Jump to content
makemescream

Grillage de 2 alim - Help me!

Publications recommandées

Bonjour à toutes et à tous!

J'aimerai vous exposer mon problème! J'ai un pc fixe et je rencontre quelques problèmes d'alim depuis un moment maintenant...

Courant mois de Décembre, mon alimentation m'a lâché, mon pc ne s'allumait simplement plus. Si j'attendais un peu entre 2 tentatives d'allumage, j'entendais simplement un petit "clic" venant de l'alim, puis rien du tout. J'ai fais le test du trombone et elle ne fonctionnait toujours pas. J'ai donc, sous vos précieux conseils, renvoyé cette dernière à Materiel.net qui a fait jouer la garantie et l'a renvoyé au constructeur. Ce dernier constatant qu'en effet elle était morte, ils m'en ont renvoyé une neuve équivalente.

Heureux de retrouver mon pc, je me jette sur Diablo et Overwatch comme un goret.

Malheureusement, le karma m'a rattrapé (je ne sais pour quelle raison). Hier soir, j'etteins mon pc, je me pose sur mon canap et regarde la télé (cette partie de l'histoire n'a normalement aucun intérêt), puis après 10min, j'entends un gros "Bzzzz" en direction de mon pc. Mes chats, curieux et croyant à un gros insectes, se dirigent vers elle et cherchent. Puis je me dis qu'on est en hiver avec -5°C, et que l'époque des grillons n'est pas encore arrivé, et j'essaie d'allumer mon pc...et rien...nada...

En plein désarrois, je me tourne donc vers vous...Est-ce que c'est juste la faute à pas de chance? Ou alors il y aurait quelque chose qui ne va vraiment pas dans ma config, un composant mal branché ou je ne sait quoi? Ou alors est-ce que ça viendrait d'un élément externe à mon pc? (le pc était eteins quand c'est arrivé les 2 fois). Dans le doute, après la première fois, et car j'utilisais le pc de ma copine en attendant ma nouvelle alim, j'ai changé la multiprise.

Est-ce que ça viendrait carrément de la prise murale??

Voici ma config, même si je pense que vous aurez peut-être besoin de photos de l'intérieur de ma tour pour savoir si tout est nickel niveau branchement.

- Intel Core i5 6600

- Alimentation PC Cooler Master G550M Bronze Modulaire - 550W (changé par COOLER MASTER MASTERWATT 550 MPX-5501-AMAAB-EU)

- PC Kingston DDR4 2 x 4 Go HyperX Fury 2133 MHz CAS14
- Carte mère socket 1151 Asus H170 PRO GAMING Intel H170, SATA Revision 3.0, ATX standard, DDR4

Samsung EVO 850 MZ-75E250B/EU Disque Flash SSD interne 2,5" 250 Go SATA III Noir

Cooler Master Hyper 212 Evo Ventilateur de processeur PC

MSI GTX960 GAMING 2G Carte graphique Nvidia GeForce GTX 960 1216 MHz 2048 Mo PCI-Express

- 2 autres disques dur assez anciens dont je n'ai pas les infos

 

Voilà, s'il vous manque d'autres informations, n'hésitez pas!

 

Très bonne journée! 🙂

Modifié par makemescream

Partager cette publication


Link to post
Share on other sites
Citer

Est-ce que ça viendrait carrément de la prise murale??

Surement que tu as des problèmes de tension.

Partager cette publication


Link to post
Share on other sites

Salut,

C'est assez étonnant en effet.

Il faudrait :

- vérifier la tension 230V alternative de la prise murale avec un voltmètre

- et vérifier si la terre de ta prise murale est bien reliée à la terre du logement (toujours avec un voltmètre mais avec des fils longs pour pouvoir se connecter à une autre terre et ainsi de suite jusqu'à la terre centrale.

Mais normalement, les liens avec la terre sont testés sur chaque prise lors du diagnostic électrique lors de la vente du bien.

Il faudrait peut-être aussi vérifier les fusibles du tableau central.

Partager cette publication


Link to post
Share on other sites

Merci pour vos réponse.

Je vérifierais au plus vite.

Après, je ne sais pas si ça apporte un élément de réponse, mais il faut savoir qu'il s'agit d'un appartement neuf de 2 ans (nous sommes les premiers locataires dedans). Donc tout ce qui touche à l'électricité devrait être aux normes les plus récentes.

 

Pour vous, un problème de ce type ne serait pas dû à de mauvais branchements interne ou à cause d'un court circuit dans le pc, ou à un autre composant qui générerait ce problème?

 

Modifié par makemescream

Partager cette publication


Link to post
Share on other sites

Aussi, pourquoi est-ce que ce problème surviendrait après 1 an et demi de branchement sur cette prise?

Et pourquoi les autres appareils branchés sur cette multiprise ne grille pas? (lampe, enceintes, écran).

Et pourquoi ça le ferait alors que mon pc est etteinds? J'ai passé 1 an et demi avant le premier grillage avec le pc allumé très souvent, et là, 2 semaines pareil, avec le pc allumé quasi tous les soirs.

 

Désolé, je pose beaucoup de questions, et on sort peut-être du domaine de l'informatique, mais ça me laisse perplexe^^

Partager cette publication


Link to post
Share on other sites
Il y a 2 heures, makemescream a écrit :

Aussi, pourquoi est-ce que ce problème surviendrait après 1 an et demi de branchement sur cette prise?

Et pourquoi les autres appareils branchés sur cette multiprise ne grille pas? (lampe, enceintes, écran).

Et pourquoi ça le ferait alors que mon pc est éteint? J'ai passé 1 an et demi avant le premier grillage avec le pc allumé très souvent, et là, 2 semaines pareil, avec le pc allumé quasi tous les soirs.

 

Désolé, je pose beaucoup de questions, et on sort peut-être du domaine de l'informatique, mais ça me laisse perplexe^^

  • Ah bah tout ça, ce sont des nouvelles informations que tu n'avais pas données avant hein 😉

Mes préconisations étaient basées sur les infos précédentes 🙂

 

  • Enfin, ce n'est pas parce que c'est neuf que c'est forcément bien fait : exemple :

https://actu.fr/ile-de-france/velizy-villacoublay_78640/yvelines-residence-louvois-velizy-receptionnent-leurs-logements-sans-electricite_19071611.html

Le groupe Pichet reconnaît « un défaut de fabrication sur un certain nombre de disjoncteurs généraux d’appartement du fabricant ».

Et ajoute : « Tous ces disjoncteurs ont évidemment été remplacés. Les mises en service des logements en défaut sont prévues en fin de semaine.  »

 

  • Chez qui as-tu acheté le PC ? Tu l'as acheté en kit ?
  • Il faudra changer le câble d'alim aussi une fois le problème résolu, si c'est un dénominateur commun entre les 2 pannes.
  • Je m'y connais pas assez pour savoir si une CM peut dégrader une ALIM.
  • As-tu fait le test de démarrage avec trombone sur la nouvelle alim HS ?
  • #Troll, vous êtes passés au compteur Linky récemment ?

Partager cette publication


Link to post
Share on other sites

PC éteint, l'alimentation est tout de même active, en veille pour envoyer du 5V à la carte mère, donc elle n'est pas isolée du secteur à moins d'actionner l'interrupteur mécanique à son dos.

Les autres appareils peuvent ne pas griller sur un problème de secteur parce qu'une lampe par exemple est beaucoup moins sensible aux variations de tension.

Mais l'origine de ta panne est difficile à déterminer, ça peut être un coup de pas chance avec la nouvelle alim, un problème électronique du PC ou un problème électrique sur le secteur.

Partager cette publication


Link to post
Share on other sites
Il y a 2 heures, makemescream a écrit :

Merci pour vos réponse.

Je vérifierais au plus vite.

Après, je ne sais pas si ça apporte un élément de réponse, mais il faut savoir qu'il s'agit d'un appartement neuf de 2 ans (nous sommes les premiers locataires dedans). Donc tout ce qui touche à l'électricité devrait être aux normes les plus récentes.

 

Pour vous, un problème de ce type ne serait pas dû à de mauvais branchements interne ou à cause d'un court circuit dans le pc, ou à un autre composant qui générerait ce problème?

Un logement "neuf" n'est pas une garantie. Le plus gros des indications de mon tableau de fusibles est incorrect, et j'ai une des prises murales d'une chambre qui est relié au circuit de la cuisine pourtant séparée d'au moins 5 mètres et 2 pièces... Un montage fait dans l'urgence afin de respecter les délais de construction peut donner des erreurs.

Et puis, entre le temps/l'humidité/la gravité, un montage un peu vaseux des prises murales et autres finit par causer des soucis à terme.

 

Sinon... Si le boîtier a des entretoises intégrés et que l'un d'eux ferait contact avec la carte mère, on peut perdre la carte mère mais je doute que l'alimentation en souffrirait.

Quand aux câbles, les seuls qu'il soit possible de brancher à l'envers sont les connecteurs pour le boîtier, mais une inversion de polarité à cet endroit ne pose aucun risque, on aura juste les LED ou Reset et autres qui ne fonctionneront pas.

A la limite, il faudrait que les prises molex/sata de l'alimentation soient si mal positionnées dans le boîtier, que du coup l'un d'eux arrive à faire contact avec quelque chose de conducteur pour provoquer le court-circuit mortel (par exemple, une prise en contact avec un tout petit morceau de la carte vidéo qui dépasse et rentre dans la prise, aouch...). Mais deux fois consécutifs ? Avec le reste qui est toujours en vie ? Ça paraît statistiquement improbable.

Bref, deux alims qui grillent dans un délai bref, je suspecterai comme au dessus un souci avec l'électricité dans l'appartement. La tension ne doit pas être stable, et du coup l'alimentation se met définitivement en sécurité.

Partager cette publication


Link to post
Share on other sites

Idéalement pour éliminer un problème secteur, il faudrait mettre un UPS entre la prise et le PC.

L'UPS indiquera s'il y a des variations, des coupures, etc...

Et tester la prise pour être sûr qu'elle dispose d'une mise à la terre.

 

 

Si le PC fonctionne encore, après un troisième changement de bloc d'alim, alors il est très probable que c'est le premier étage de l'alim qui saute dont c'est relié au secteur/multiprise/prise

 

 

Partager cette publication


Link to post
Share on other sites

Merci pour toutes ces réponses!

En effet, on est pas à l'abris des malfaçons dans le neuf, on a eu pas mal d'autres soucis avec cet appart, et on est pas les seuls locataires à se plaindre (on a même monté un forum entre nous pour passer nos nerfs^^).

En tout cas, de ce que je comprends, ça serait pas le plus logique que ça vienne du pc même (très faible probabilité). Je vais  donc essayer tout ce que vous m'avez dit pour vérifier que l'installation électrique est déconnante ou pas. Je vais quand même tester la technique du trombone pour ma nouvelle alim qui vient de me lâcher, histoire de bien vérifier que le problème vient bien d'elle ce coup-ci.

 

il y a une heure, digital-jedi a écrit :
  • Chez qui as-tu acheté le PC ? Tu l'as acheté en kit ?
  • Il faudra changer le câble d'alim aussi une fois le problème résolu, si c'est un dénominateur commun entre les 2 pannes.
  • Je m'y connais pas assez pour savoir si une CM peut dégrader une ALIM.
  • As-tu fait le test de démarrage avec trombone sur la nouvelle alim HS ?
  • #Troll, vous êtes passés au compteur Linky récemment ?

-  Je l'ai acheté en kit, pièce par pièce, sur materiel.net et sur Amazon.

- le câble d'alim a été changé entre les 2 pannes (j'ai du renvoyer tous les câbles concernant la première alim)

- #Troll, toujours pas, on a même blacklisté le numéro d'ENEDIS qui nous appel pour prendre RDV 😁

 

Question qui me taraude aussi, est-ce que materiel.net ne va pas m'embêter pour faire jouer la garantie de cette seconde alim? Ils vont peut-être me dire que le problème ne vient finalement pas de l'alim mais de chez moi?

Partager cette publication


Link to post
Share on other sites

Bah teste avec materiel.net mais sinon tu peux faire jouer ton assurance.

 

  • Haha 1

Partager cette publication


Link to post
Share on other sites

Comme dit plus haut, je regarderais si il ne peut y avoir de court circuit sur le 5V standby qui est alimenté même PC éteint. C'est le fil violet sur la prise carte mère et cela part sur les périphériques PCI, PCI-Express, parfois USB, PS2 et carte réseau.

La première chose à vérifier à mon avis est que tu n'as pas fait d'erreurs concernant les entretoises car une en trop cela peut faire un court circuit, si tu as un ventirad avec un renfort à l’arrière de la carte mère vérifie que c'est bien isolé (quoi que cela devrait surtout griller le CPU). Généralement vérifie qu'aucun conducteur (métal, carbone) ne peut toucher la carte mère.

Aussi a tu une grosse quantité de périphériques (externes et internes) ? Il vaudrait voir si ils peuvent pas dépasser la charge admissible sur 5VSB. Après la limite pour ton alim est de 3A c'est beaucoup mais sait t'on jamais.

Pour ce qui est de l'alimentation secteur il est clair qu'une lampe c'est pas fragile (quoi que les lampes LED ...) mais c'est tout de même étonnant que ton écran, ta télé, etc ne soit pas impacté. Cooler Master est une bonne marque, c'est sensible mais si c'est bien fait pas tellement plus que les autres appareils.

Partager cette publication


Link to post
Share on other sites
On 29/01/2019 at 14:01, Aloyse57 a écrit :

Et tester la prise pour être sûr qu'elle dispose d'une mise à la terre.

Je peux utiliser un voltmeètre classique pour faire ces vérification? (je n'en ai pas et je me dis que c'est l'occasion d'étoffer ma boite à outils ^^)

du genre:

https://www.amazon.fr/Tacklife-DM01M-Ampèremètre-Rétroéclairé-Température/dp/B01N013AP6/ref=sr_1_3?s=hi&ie=UTF8&qid=1549368360&sr=1-3&keywords=voltmetre

 

 

On 03/02/2019 at 12:36, RaphAstronome a écrit :

Comme dit plus haut, je regarderais si il ne peut y avoir de court circuit sur le 5V standby qui est alimenté même PC éteint. C'est le fil violet sur la prise carte mère et cela part sur les périphériques PCI, PCI-Express, parfois USB, PS2 et carte réseau.

La première chose à vérifier à mon avis est que tu n'as pas fait d'erreurs concernant les entretoises car une en trop cela peut faire un court circuit, si tu as un ventirad avec un renfort à l’arrière de la carte mère vérifie que c'est bien isolé (quoi que cela devrait surtout griller le CPU). Généralement vérifie qu'aucun conducteur (métal, carbone) ne peut toucher la carte mère.

Aussi a tu une grosse quantité de périphériques (externes et internes) ? Il vaudrait voir si ils peuvent pas dépasser la charge admissible sur 5VSB. Après la limite pour ton alim est de 3A c'est beaucoup mais sait t'on jamais.

Pour ce qui est de l'alimentation secteur il est clair qu'une lampe c'est pas fragile (quoi que les lampes LED ...) mais c'est tout de même étonnant que ton écran, ta télé, etc ne soit pas impacté. Cooler Master est une bonne marque, c'est sensible mais si c'est bien fait pas tellement plus que les autres appareils.

Merci, je vais vérifier tout ça très rapidement!

Et on je n'ai pas tant de périphérique que ça...(Ecran, souris, clavier, casque, parfois un lecteur de carte SD...rien de bien transcendant!)

Sinon sur cette prise, il n'y a que l'écran/pc/lampe, la télé se trouve sur une autre prise (qui est celle juste à coté, je vais commencer à avoir peur!😅)

Partager cette publication


Link to post
Share on other sites

Veuillez vous connecter pour commenter

Vous serez en mesure de laisser un commentaire après vous être connecté



Se connecter dès maintenant

×