Jump to content

INpact Hardware


Recommended Posts

Bonjour,

J'ai remarqué que sur le site INpact Hardware, uMatrix me détecte du Twitter.com et platform.twitter.com même si je désactive les boutons des rézosocio.

Je n'ai pas cette entrée twitter dans uMatrix sur le site NXI. Mais par contre si je réactive les boutons sociaux sur NXI, ça ne fait pas plus apparaitre les scripts Twitter.

Je ne pige pas la logique mais je vous expose les faits 🙂

 

Link to post
Share on other sites
Il y a 30 minutes, Hipparchia a écrit :

Hum, il semblerait que ce soit ça.

J'ai vidé le cache pourtant et j'étais sur la page d'accueil.

Mais testé depuis un autre navigateur plus uMatrix et ça n'apparait plus.

Merci, fausse alerte !

Le script Twitter peut être toujours dans la page si celle-ci n'est pas rechargée (vu le fonctionnement de la PWA) mais il n'y a pas d'appel de fait. Après tout dépend sur quoi uMatrix se base pour sa détection. Dans tous les cas on a pas de script Twitter natif dans le code, seulement pour l'intégration des tweets (mais là on a pas trop le choix).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...