Jump to content
Carpe_Diem

[CLOS] Impression photos pourries

Publications recommandées

Bonjour,

je ne sais pas ce qui se passe mais sans raison apparente, mon imprimante imprime bien ce qui est texte mais brûle les couleurs des photos. C'est une horreur totale.
J'ai essayé à partir de différents logiciels photos comme à partir de photos anciennes et récentes afin de disculper mon appareil photo.
Les logiciels sont à jour, les réglages sont inchangés, toutes les cartouches d'encre sont de la marque.
Nettoyage de têtes/buses et réalignement fait.
C'est une Epson Stylus Photo PX730WD branchée en USB.

Une idée de la cause du problème ?

NB : je ne vais pas poster une photo d'une photo imprimée pourrie....

Merci de votre aide

Partager cette publication


Link to post
Share on other sites

Est-ce une couleur ou toutes ? "Brûle", tu veux dire solarise ? Une couleur dominante ?

La première chose qui me vient à l'esprit, si tu es certain que les cartouches sont bonnes (tu as fait le réalignement/nettoyage), c'est une config du pilote.

Config ? Texte, texte+Photo, Photo, Photo Sup Je me fie à mon Epson Artisan) , "Plus d'options"/Mode couleur. As-tu essayé le bouton "Rétablir défauts" ?

Tu n'as pas un papier spécial qui boirait l'encre (ou ferait baver) ?

 

Partager cette publication


Link to post
Share on other sites

Hello @Aloyse57

toutes les couleurs sont impactées. C'est comme si elles avaient pris un coup de soleil. Ca semble tirer pas mal vers le rouge d'ailleurs.
J'ai regardé la config des pilotes. Ca me semble correct. De +, je ne change en général que la disposition (portrait/paysage) ou le type d'impression (photo, texte, etc...).
Mais je vais essayer de faire un reset to default.

J'ai testé avec plusieurs dates de photos pour vérifier que ce n'était pas l'appareil photo.
J'ai imprimé sur du papier glacé spécial photo Epson. Quand j'ai eu gaspillé 3 tirages, je suis revenu à des tests sur du papier A4 classique. Même résultat tout le temps.

Partager cette publication


Link to post
Share on other sites

Bon, ben, c'est mort je pense.
J'ai supprimé les pilotes et compagnie.
J'ai rebooté, nettoyé, désinfecté... tout de chez Tout.
Résultat : quedal, nada, rien, zéro, les photos toujours pourries mais les images et texte sont OK.

M'en vais en conseil d'achat.....sauf si vous avez une autre soluce ?
Je pense que le firmware est en cause.

Modifié par Carpe_Diem

Partager cette publication


Link to post
Share on other sites

Bon d'après ce que je trouve sur le net pour un problème similaire, il semble que ça vienne de la couleur noire qui ne fonctionne plus. Essaie plusieurs fois le nettoyage de tête, sinon, il faut la remplacer, ce qui revient à dire de changer l'imprimante.

 

Perso, pour les photos, j'utilise une canon Selphy (thermique). Pourtant je ne la recommande pas : quand elle fonctionne, le résultat est parfait (impression en 4 passages), c.est une vraie photo. Mais une fois rangée quelque temps, plus moyen de la faire imprimer correctement. Et chaque essai raté, c'est une photo de perdue (rouleau thermique).

Et aussi, à chaque révision de modèle (toujours le même prob avec 3 versions), les p*rcs de chez Canon changent le bac. Ils ne sont pas compatibles d'une imprimante à l'autre 🤬

Partager cette publication


Link to post
Share on other sites

C'est pas ça car la cartouche d'encre noire arrivait à son terme (selon le logiciel Epson) et j'en ai donc installé une nouvelle.
Bon, ben , pareil, couleur brûlée, on dirait que tout a été surexposé.
Et j'ai fait un test de copie de photo via le scanner et c'est bon (pour une copie au scanner).

L'original :

899912755_DSCF3534redimensionne.thumb.JPG.7c91725958242c84b9c58f05169ba7e8.JPG

L'imprimée :

 

615859270_IMG_1167redimensionne.thumb.JPG.f2a03c66fadbe8ff23e2893b2b979c37.JPG

 

Je te dis pas la gueule des visages !

Modifié par Carpe_Diem
merdouillage photos

Partager cette publication


Link to post
Share on other sites

Bon, je vais clore le sujet parce qu'après avoir quasi réussi à "réparer" le noir (c'était une bonne piste @Aloyse57 ), c'est une nouvelle cartouche de Magenta clair qui me fait la misère. Ca suffit maintenant. Je passe à l'achat.

Merci de vos aides.

Bon WE.
Moi, je m'en prends pour 100€ minimum.

Fermeture du sujet.

Partager cette publication


Link to post
Share on other sites

Salut,

Quelle était l'age de l'imprimante ?

Je compatis, ma Canon MG7550 vient de mourir au bout de 3 ans seulement.

Je vais te répondre sur ton nouveau thread.

Partager cette publication


Link to post
Share on other sites

Elle tournait depuis 6,5 ans. Voilou.

Mais ce qui me dérange, c'est que l'on arrive pas à savoir pourquoi elle déconne.
Si on savait, on pourrait alors prendre la décision de réparer au pas. Et c'est ça qui me fait chi-er : on n'est plus maître de ses décisions.
Ca sent l'obsolescence programmée ?

 

Partager cette publication


Link to post
Share on other sites

Veuillez vous connecter pour commenter

Vous serez en mesure de laisser un commentaire après vous être connecté



Se connecter dès maintenant

×