Jump to content
Belljuguet

Disque Dur HS ?

Recommended Posts

Bonjour à tous,

Mon PC est lent, très lent.  Ça arrive surtout au démarrage, il faut que je le laisse tourner plusieurs minutes avant de pouvoir m'en servir.

C'est un PC qui a maintenant 7-8 ans sous Win10, je n'ai changé aucun composant sauf la carte graphique.

J'avais fait un formatage et une clean install de Win7 il y a plusieurs années, car il souffrait déjà des même symptômes, ça avait réglé le problème pendant quelques temps.

Le passage à Win10 avait eu le même effet, mais c'est très temporaire, au bout de quelques semaines (jours ?) il redevient très lent.

Je soupçonne mon disque dur, puisque quand je vais dans le gestionnaire des tâches Win10, la partie disque est régulièrement à 100% alors qu'aucun gros logiciel ne tourne.

J'ai utilisé CrystalDiskMark pour faire un petit benchmark, voici les résultats :

-----------------------------------------------------------------------
CrystalDiskMark 6.0.1 x64 (C) 2007-2018 hiyohiyo
                          Crystal Dew World : https://crystalmark.info/
-----------------------------------------------------------------------
* MB/s = 1,000,000 bytes/s [SATA/600 = 600,000,000 bytes/s]
* KB = 1000 bytes, KiB = 1024 bytes

   Sequential Read (Q= 32,T= 1) :   104.016 MB/s
  Sequential Write (Q= 32,T= 1) :   101.776 MB/s
  Random Read 4KiB (Q=  8,T= 8) :     0.536 MB/s [    130.9 IOPS]
 Random Write 4KiB (Q=  8,T= 8) :     0.774 MB/s [    189.0 IOPS]
  Random Read 4KiB (Q= 32,T= 1) :     0.568 MB/s [    138.7 IOPS]
 Random Write 4KiB (Q= 32,T= 1) :     0.798 MB/s [    194.8 IOPS]
  Random Read 4KiB (Q=  1,T= 1) :     0.275 MB/s [     67.1 IOPS]
 Random Write 4KiB (Q=  1,T= 1) :     0.813 MB/s [    198.5 IOPS]

  Test : 32768 MiB [C: 42.8% (398.7/931.0 GiB)] (x5)  [Interval=5 sec]
  Date : 2018/08/26 15:24:44
    OS : Windows 10  [10.0 Build 17134] (x64)
  

Voici mes questions :

- est-ce que ces résultats sont normaux ?

- comment puis-je être sûr que le problème vient de mon DD ?

- quel(s) outil(s) de diagnostic puis-je utiliser ?

 

Merci d'avance pour vos réponses et conseils 🙂

 

info_pc.png

Edited by Belljuguet

Share this post


Link to post
Share on other sites

salut salut, as tu tenté un chkdsk ? ça mange pas de pain

sinon pour la surface (ça peut provenir de l’électronique aussi) tu peux faire un hdtune complet, c'est long mais tu seras vite fixé.

quand tu pose la main sur le disque dur, il te semble être a une température normale ? (sinon il me semble que defragler te donne la température.

7-8  ans, j'imagine que le disque dur n'est plus sous garantie.

Share this post


Link to post
Share on other sites

le screenshot de crystaldisk est un benchmark, pas un diag et ses chiffres sont correctes.

cela dit même s'il est au vert ça veux pas dire que le disque dur est vraiment en forme.

L'usage à 100% du disque dur a plusieurs causes possible. Soit il manque d'espace libre et passe son temps à tenter des écritures et deplacer des données. Ça peut aussi être causé par l'indexation des fichiers qui sers pas à grand grand chose à part ralentir la machine. Soit, un trop grand nombre d'applications se lançant au démarrage (volontairement ou malwares). Soit un mauvais antivirus qui déraille. Soit, en dernier recours, le disque dur a vraiment un problème, mais souvent ça se manifeste aussi par des freeze complet de la machine, des reboots inopinés des écrans bleus.

Quel est l'espace disque libre sur C ?
Nettoyage de disque effectué ?
Combien de processus au démarrage ?
Date du dernier scan malwarebytes ?
Un antivirus installé ? le ou les quels ?

Pour tester l'état du disque dur il faut simplement tenter d'accéder à tous ses secteurs.
Pour cela il faut utiliser un live cd ou USB Linux comme Ubuntu par exemple, et avec un terminal lancer un test simple (mais long) : sudo badblocks -sv /dev/sda

Il va tenter de lire tous les secteurs du disque dur, ça peut prendre de 2h à plus d'une journée mais si on a des secteurs HS qui impactent l'OS tu devrais voir apparaître les premiers échecs au bout de quelques heures.

Edited by L33thium

Share this post


Link to post
Share on other sites

Hello, question bête comme ça en passant, est-ce que les maj sont en mode automatique. Windows te fait mouliner un disque dur à plateau qui plus est sur une vieille config lorsqu'il fait un point de restauration.

Si tu vas dans le moniteur de ressources, il n'y aurait pas ce bon vieux svchost qui pompe toutes les ressources (si c'est présent sur Win 10).

 

A+

Edited by Chromosome3

Share this post


Link to post
Share on other sites

Hello,

 

Merci pour vos retours, pas de problèmes avec chkdsk ni avec hdtune. Et mon DD ne dépasse jamais les 36°, donc pas de surchauffe.

Ça fait un moment que je n'ai pas utilisé malwarebytes, je vais lancer un scan de ça et de mon antivirus.

Mais je sais que je l'ai déjà fait par le passé sans que rien ne soit remonté alors que j'avais déjà le problème de lenteur.

Je regarderai ensuite si y'a pas des trucs longs qui se lancent au démarrage, notamment Windows Update.

 

A+

Share this post


Link to post
Share on other sites

J'ai une nouvelle question, comment le disque peut-être à 100% alors que les processus affichés ne prennent quasiment aucune ressource disque dur ?

 

Et pour répondre à une autre question, il reste 500Go de libre sur le disque, donc ça ne vient pas de là 😉

 

100_boot.png

Edited by Belljuguet

Share this post


Link to post
Share on other sites

Peut-être parce que tu ne vois que tes process et pas ceux du système ?

Share this post


Link to post
Share on other sites

Regarde ta connectique sata. Change le cable et le  numéro de branchement sur ta carte.   Ou peut être lié au connecteur du dd.

Share this post


Link to post
Share on other sites

le taux d'usage d'un disque dur n'est pas proportionnel à son débit, tu le vois bien dans le benckmark crystaldisk, dans les accès aléatoires il passe plus de temps à aller accéder aux données qu'a les délivrer, avec tous ces temps d'attente ça fait un taux d'usage à 100% pour moins de 1Mo/s.

Et ça arrive particulièrement avec l'indexation des fichiers, Windows tente d'accéder en masse aux métadonnées de milliers de fichiers, donc énormément d'attente pour peu de débit

Edited by L33thium

Share this post


Link to post
Share on other sites

Vérifie dans ton BIOS que ton disque dur/port SATA est bien en mode AHCI. Tu n'as pas eu des messages au démarrage "F1 to resume" sans raison? Comme ton PC a de l'âge, la pile du BIOS peut être limite et faire perdre des infos comme le mode AHCI.

Par ailleurs, tu as certainement un chipset série 6, victime d'un bug à l'époque sur les ports SATA. Donc je plussoie le conseil des changer de port SATA (privilégier les ports 6G, c'étaient les 3G qui étaient buggués)

Share this post


Link to post
Share on other sites

Merci à tous pour vos réponses, j'ai fait beaucoup de ménage dans mes programmes installés et les process qui se lancent au démarrage.

C'est déjà mieux, mais pas encore ça. Je verrais pour les autres solutions plus tard.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...