Jump to content

Problème d'encodage sous Firefox


Recommended Posts

Hello

J'utilise Firefox Quantum (60.0.2) sous W7 et j'ai des problèmes d'encodage : certains caractères m'apparaissent comme des carrés avec des nombres dedans.

Le souci, c'est que si je vais dans le menu Affichage, l'onglet Encodage du texte est grisé.

Et par ailleurs, je ne sais pas sur quoi le régler si ledit onglet fonctionnait...

Merci d'avance si vous pouvez y faire qqch... 🤗

 

Link to comment
Share on other sites

Ce n'est normalement pas un problème coté navigateur mais page web.

C"'est la page qui doit déclarer l'encodage utilisé. après si elle ne le fait pas ou qu'elle ne respecte pas ses propres directives, on a des soucis comme ceux qui tu rencontrent.

Tu peux nous donner l'adresse d'une page qui te pose problème ?

Link to comment
Share on other sites

J'ai ça sur Discord, quand certains ont des caractères spéciaux dans leur pseudo (je ne peux pas te donner d'url, du coup 😞 ).

Par ailleurs, j'ai aussi FF 60.0.2 chez moi et je n'y ai pas ce pb d'encodage.

Quant à l'onglet Encodage du texte, il est grisé quelle que soit la page consultée 😞

Link to comment
Share on other sites

On 21/06/2018 at 21:43, RaphAstronome a écrit :

Cela peut aussi venir de l'utilisation de caractères non disponible dans la police utilisée.

Cela arrive t'il à des endroits propices aux smileys ? Il ne sont pas forcément disponible.

Oui, mais je n'ai pas ça sur mon autre PC. Ca voudrait dire que je dois installer des polices supplémentaires ?

On 25/06/2018 at 11:36, trOmAtism a écrit :

Tu as tester avec d'autres navigateur pour voir si le problème se répéter?

Ca me le fait aussi avec IE, sur ce poste, oui.

 

Une exemple de page où j'ai le pb : https://danstonchat.com/19809.html (l'emoticon dans le titre, sachant que d'autres emoticons s'affichent correctement sur ce site).

Link to comment
Share on other sites

Il y a 3 heures, trOmAtism a écrit :

Sous chrome? IE c'est pas une référence xD

Je ne supporte pas Chrome ^^

(mais vu que j'ai le pb sur les 2 navigateurs, je pense que le pb est avéré... et non dépendant du browser 😞 )

Il y a 2 heures, Soltek a écrit :

Il y a eu une MàJ de Firefox hier (v61), je ne sais pas si ça va changer quelque chose mais bon je le dis :dd: 

Nope 😞

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...