Jump to content
bred94

[Résolu] Ryzen 5 @ Stock : voltage et fréquence pas stables

Recommended Posts

Bonjour,

J'observe que la tension de mon cpu ryzen (notamment au repos) ainsi que sa fréquence (en charge) sont variables lors d'un test occt lorsque je laisse les réglages par défaut dans le bios. (ils se stabilisent par contre lorsque je fixe la tension et fréquence manuellement)...

Voici deux screen occt pour illustrer : (10min de test, 1min idle au début et à la fin)

Sur ces deux images (fréquence et CPU Vcore) on constate que  :

1) La fréquence et le CPU Vcore ne sont pas stables sur toute la durée, sur les 3 dernières minutes de charge ça chute. (je précise que la température ne dépasse pas les 62°C lors de ce test)

2) Le CPU Vcore fait le yoyo de fou quand le CPU est au repos

 

Voici ma config' pour info ;

Asus prime X370-pro

Ryzen 5 1600

DDR4 2*8Go 2400mhz

Alim seasonic G Series G-550

Le profil d'alimentation sélectionné sous windows est "AMD ryzen équilibré".

 

Je souhaitais savoir si ces comportements sont normaux pour les CPU ryzen avec les réglages bios par défaut ?

En vous remerciant.

Edit : sous hwmonitor et cpu-z les valeurs de mon Vcore oscillent au repos entre 1.15V et 1.33V, moins de variations que sur occt... peut-être que ce dernier est dans les choux..  non en fait c'est pareil

 

2018-05-14-02h32-Frequency-CPU #0.png

2018-05-14-02h32-Voltage-CPU VCORE.png

Edited by bred94

Share this post


Link to post
Share on other sites

Hello,

je dirais déjà de désactiver tout ce qui ressemble à un OC automatique fait par la CM.
Vérifier dans les résultats OCCT, la courbe du rail 12V.
Il n'y avait rien qui tournait en arrière plan (voir le gestionnaire de tâches) ?

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

Chez moi aussi il y a un léger downclock ou le vcore qui fait un peu le yoyo ( c'est normal l'alimentation est dynamique ), mais je pense plutôt qu'OCCT prend la valeur la plus petite des valeurs sur les cores 😄 

  • Thanks 1

Share this post


Link to post
Share on other sites

Salut Carpe,

Pour ce qui est de l'OC automatique, je n'ai rien trouvé d'activé dans le bios, j'ai un paramètre lié (TPU) mais il n'est pas activé (il est sur "keep current settings" et c'est sa valeur par défaut qui signifie de ne rien changer aux valeurs définie ailleurs), je n'ai pas d'OC automatique par défaut sur ma CM je pense, puis l'on voit que la fréquence par défaut max est bien 3400mhz sous occt, soit la valeur normale pour mon ryzen 5 1600.  :nxichinois:

La courbe du rail 12V varie peu, elle oscille entre 12.17 et 12.24V en gros, cf image fournie.

J'ai lancé le test juste après le démarrage du pc, donc rien ne tournait en fond que je n'aurais pu lancer moi-même du moins.

2018-05-14-02h32-Voltage-+12V.png

Share this post


Link to post
Share on other sites

Salut RinDman,

Ok merci, j'ai tilté sur les courbes du Vcore sous occt au repos, ça me faisait bizarre, mais les autres soft ne me renvoient pas de valeurs aussi variables du coup bon je ne vais pas y attacher trop d'importance^^. Pour la baisse de fréquence en charge aux valeurs par défaut, cela me l'a fait lors de 2 tests que j'ai fait avec deux bios différents, ça me parait bizarre aussi lol mais bon c'est pas grave^^. Si tu as la même chose chez toi, cela doit être une spécificité de la plateforme... Je passe en résolu, merci à vous.

Edit :  en fait après avoir regardé à nouveau, je constate que les autres logiciels utilisé (cpu-z et hwmonitor) affiche les mêmes variations au niveau du Vcore au repos..

Edited by bred94

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...