Jump to content

Résolu - Bloqué sur démarrage mode sans echec et pas de choix d'identification...


Tulum

Recommended Posts

Bonjour à tous,

Peux-être pourrez-vous me venir en aide car là, je ne sais pas résoudre mon soucis.
Suite à la désinstallation du firewall Comodo, j'ai rencontré des soucis et j'ai voulu démarrer en mode sans echec mon ordinateur afin de les résoudre.
Je suis donc passé par msconfig pour redémarrer en mode sans echec.

Maintenant, l'ordinateur ne démarre plus que dans ce mode et le soucis est qu'arrivé sur ma page de login (comme Windows normal), je n'ai pas le formulaire d'identification qui s'affiche donc je ne peux rien faire.
J'ai essayé de redémarrer l'ordinateur (même en l'ayant débranché) mais rien n'y fait et le problème persiste.

Je précise aussi qu'en démarrage normal, j'utilise une Yubikey pour me connecter et je pense que le soucis vient de là. Windows n'a pas l'air de prendre en compte la Yubikey en démarrage sans echec. Pourtant, en connexion normale, j'ai plusieurs choix d'ouverture de Windows dont ma clé Yubikey ou encore mes identifiants habituels. Mais encore une fois, en mode sans echec, rien de tout ça...

Auriez-vous une solution svp pour annuler le démarrage en mode sans echec afin que je puisse désactiver temporairement ma connexion avec Yubikey et que je puise atteindre "normalement" la page de login du mode sans echec de Windows ?
Merci par avance pour votre aide.

Link to comment
Share on other sites

Il y a 2 heures, digital-jedi a écrit :

Salut,

Je ne connais pas Yibikey.

J'ai googlé Yubikey safe mode Windows, et on tombe sur un paramètre à activer apparemment pour se loguer dans Windows  en safemode :

image.png.ebf6ca2d19323202aa170a23ab208d6e.png

Source : https://www.yubico.com/wp-content/uploads/2016/06/Windows-Login-YubiKey-Configuration_en.pdf

 

 

le problème c'est que c'est un peu trop tard maintenant. il faudrait qu'il arrive à forcer le démarrage normal.

si jamais tu arrive à booter sur un autre windows, tu peux charger la ruche du registre de ce PC et modifier dans:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
pour virer le démarrage sans échec forcé

Link to comment
Share on other sites

De ce que je comprends, son souci est d'arriver à démarrer en mode sans échec, pas en mode normal :

Citer

Windows n'a pas l'air de prendre en compte la Yubikey en démarrage sans echec. Pourtant, en connexion normale, j'ai plusieurs choix d'ouverture de Windows dont ma clé Yubikey ou encore mes identifiants habituels. Mais encore une fois, en mode sans echec, rien de tout ça...

 

Mais il peut peut-être sinon configurer la Yubikey sur un autre Windows. 

 

Link to comment
Share on other sites

Bonjour à tous,

Je pensais qu'il n'y avait pas de réponses car je n'ai pas reçu de notifications. Merci pour votre aide mais j'ai réussi à régler mon soucis hier.

F8 pour moi correspond au boot matériel et non logiciel.

J'ai réussi via le mode recovery (F11) à rentrer dans le mode sans echec et désactiver via "msconfig" le démarrage auto sur le mode sans echec.

Je vais voir pour activer cette option pour la Yubikey. Ce qui est bizarre, c'est que la Yubikey normalement n'est pas en double authentification comme sur MAC ou certains sites mais elle se comporte comme un mot de passe. Le mode sans echec aurait donc du me proposer les choix alternatifs comme de rentrer le code pin de la clé ou éventuellement mon mot de passe de session.

 

Bref, le soucis est réglé et je vous remercie quand même pour l'aide apportée.

Link to comment
Share on other sites

Il y a 6 heures, Tulum a écrit :

Bref, le souci est réglé et je vous remercie quand même pour l'aide apportée.

Tu peux renommer le sujet en résolu.

Pour la suite, activer dans Paramètres > Paramètres des notifications

"Suivre automatiquement le nouveau contenu que je publie" pour être notifié

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...