Jump to content
Sign in to follow this  
Mehdiine

Coupure d'affichage 1 à 2 secondes en HDMI

Recommended Posts

Salut tout le monde,


j'ai un problème quand mon ordinateur est brancher en mode HDMI. Quand je suis sur un lecteur media (Netflix par exemple) et que je ferme l'onglet du lecteur video, j'ai une perte d'image (ecran noir) durant 1 seconde environ.


J'ai essayer de brancher ma fiche HMDI sur ma télévision et même problème à part que là je peu voir que le format HDMI passe dans un mode d'écran et choisi ensuite Image tirée et là l'écran apparaît.. J'ai eu ce soucis pendant que je jouer à un jeu vidéo.. 


En faites j'ai l'impression que mon écran passe d'un mode à l'autre, certains me diront d'essayer de changer de cable HDMI et je l'ai déjà fais, d'autre me diront un problème au niveau du connectique de ma carte graphique mais pourquoi quand je ferme l'onglet Netflix (qui je précise il y a le lecteur en lecture) ça me le fait ? J'ai l'impression qui a un mode Studio ou je ne sais pas quoi sur mon Windows qui s'active ou un mode qui passe d'un format d'écran à l'autre..


Je ne sais pas si je suis explicite dans ma requête mais je vous ai fais ça en vidéo pour que vous voyez de vous même (Hey, pas folle la guêpe tire-la-langue-noel.gifdeboussole.gif )

 



à 7 secondes j'éteins l'onglet avec le lecteur et vous voyez qui a une image noir et ça se switch à nouveau sur HMDI!
 

Je précise que cela n'arrive que en HDMI j'ai eu LDLC au téléphone qui ont suggérer de renvoyée la carte graphique, chose faites et ça m'arrive encore (Sur netflix) avec une toute autre carte graphique..


Voila j'espère que quelqu'un pourra m'aider ! 


Cordialement

Share this post


Link to post
Share on other sites

J'up ce poste pour vous dire que je suis actuellement sans aucun pilote de ma carte graphique mais vraiment la suppression jusque GeForce Expérience et le problème n'est plus là.. A partir du moment où je vais installer les pilotes, j'ai ce gros problème d'HDMI

 

Edit: à l'instant même où j'ai envoyer ce UP, mon écran est devenu noir, l'image est revenu et le son sort de mon écran (Car il est en HDMI) comme ci j'ai installer les drivers alors que j'ai rien fais (je pense une installation automatique) et là BOUM problème, à la fermeture de NETFLIX écran noir alors qu'à la seconde où je vous ecrivez le UP le message du dessus j'avais rien d'installer, aucun son sortait de mon écran (ce qui me prouver que les pilotes HDMI n'était pas installer).

Edited by Mehdiine

Share this post


Link to post
Share on other sites

Bonjour,

Il faudrait préciser l'OS et le navigateur utilisé (ainsi que sa version), les drivers Nvidia installés, la référence de la carte. Tu ne donnes aucune info..

As-tu testé avec un autre navigateur ?

EDIT : Ton problème a l'air connu, donc ce ne serait pas un problème de HW CG mais de driver (il n'y avait pas nécessité de changer de CG pour cela !!).

https://www.google.fr/search?q=netflix+hdmi+black+screen+when+closing

Edited by digital-jedi

Share this post


Link to post
Share on other sites

Bonjour,

J'ai très récemment rencontré le même problème avec un portable hp avec un écran secondaire branché en hdmi. La carte graphique était une Intel.

Le second écran s'éteignait plusieurs fois par heure sans que je trouve pourquoi.

Je précise que l'écran s'éteignait alors que j'utilisais un client Citrix pour accéder à un bureau distant.

Cordialement,

Edited by julien236
Précision

Share this post


Link to post
Share on other sites

Peux-tu essayer avec un autre navigateur ?

Tu récupères les pilotes via le site officiel ?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...