Jump to content
vincs

windows 10: prises usb non reconnues

Recommended Posts

Bonjour,

Je remet en service un vieux pc dont voici les caractéristiques:

- carte mère msi ms-7369

- athlon 64 x2 5000+

- 2go ram

-nvidia 8600 gt

J'ai installé Windows 10 dessus sans soucis, sauf que j'ai 1 port usb sur 6 qui est reconnu...

Ma clé usb clignote sur tous les ports mais il ne se passe rien sauf sur 1 seul.

Windows a bien installé tous les pilotes, pas de "?" dans le gestionnaire de périphériques, le bios a été remis par défaut sans succès.

 

Que faire? merci

Edited by vincs

Share this post


Link to post
Share on other sites

Salut,

 

Hmmm... C'est du bios à l'ancienne, peut être aller dans "USB Configuration" qui doit être dans dans le menu "Advanced" du bios, il doit y avoir les fonctions à bien configurer.

Je sais c'est un peu nébuleux comme explication, ça fait un bail que j'ai pas tripoté un bon vieux BIOS.

Je commencerai par là.

A+

Share this post


Link to post
Share on other sites

Après avoir visionner les différents menus, je n'ai trouvé que ça:

c'est bien activé de mon coté

bios%20intergrated%20pheripherals_thumb.

Share this post


Link to post
Share on other sites

Il faut des pilotes USB pour le chipset de ta carte mère COMPATIBLES ( Dans le sens prévu pour cette version, pas les génériques ou les anciennes versions pour Win10 ) avec Windows 10 Creators update ( c'est ce qui a résolu mon problème la dernière fois )

Malheureusement vu l'ancienneté de ta machine. Il est souhaitable de passer à Linux ou rétrograder ta machine à un Windows plus ancien ( 8.1 ou Seven :fumer: )

Share this post


Link to post
Share on other sites

Je viens de voir que les prises ne sont pas reconnues dans le bios, même si je sélectionne la clé usb contenant windows 10 ou linux, pour booter dessus.

J'ai peur qu'elles ne soient mortes...

Share this post


Link to post
Share on other sites

Est-ce que les clés USB (2.0 pour commencer) que vous avez essayées sont bien formatées en FAT32 ?

Parce que les vieux BIOS, ne connaissent que ce format, s'ils le connaissent.

  • Like 1

Share this post


Link to post
Share on other sites

Salut,

C'est une machine remontée ou elle prenait la poussière dans un placard ?

Peut être un petit nettoyage des prises et connecteurs internes, sait-on jamais, la poussière où l'oxydation.

Share this post


Link to post
Share on other sites

Bonsoir, la clé est bien en usb 2.0 et en fat32.

La machine était dans un coin depuis 2-3 ans, je vais passer un petit coup pour la dépoussiérer à la soufflette. Comment enlever l'oxydation s'il y a?

Share this post


Link to post
Share on other sites

Théoriquement, juste enlever la prise qui gère les usb sur la carte mère à l'intérieur de la machine et la remettre, ça peut suffire à refaire contact, ou brosser les contacteurs de cette même prise avec une brosse à dent (pas humide hein et en faisant bien attention de ne rien tordre) , il y a bien des produits genre le KF F2 (mais c'est méchamment toxique), voir à l'alcool à 90 % pour le côté à l'arrache.

Mais déjà nettoyer et débrancher/rebrancher les prises ça peut suffire

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...