Jump to content
linkin623

Reboot réguliers et sans sommations [Résolu]

Recommended Posts

Bonjour à tous,

Je me tourne vers vous car je suis à court d'idées pour éviter une nouvelle installation de Windows 7, suite à de nombreux restarts sans explications. Voilà ma config actuelle :

Computer:      GIGABYTE H55N-USB3
CPU:           Intel Core i5-760 (Lynnfield, B1)
               2800 MHz (21.00x133.3) @ 1199 MHz (9.00x133.3)
Motherboard:   GIGABYTE H55N-USB3
Chipset:       Intel H55 (IbexPeak DH)
Memory:        16384 MBytes @ 666 MHz, 9.0-9-9-24
               - 8192 MB PC12800 DDR3 SDRAM - Kingston KHX1600C10D3/8GX
               - 8192 MB PC12800 DDR3 SDRAM - Kingston KHX1600C10D3/8GX
Graphics:      NVIDIA, Device ID: 13C2 [GIGABYTE]
               GeForce GTX 970, 4095 MB
Drive:         CT250BX100SSD1, 244.2 GB, Serial ATA 6Gb/s @ 3Gb/s
Drive:         WDC WD6400AAKS-65A7B2, 625.1 GB, Serial ATA 3Gb/s
Drive:         HL-DT-ST DVDRAM GH22NS40, DVD+R DL
Sound:         Intel 5 Series/34x0 Chipset PCH - High Definition Audio Controller [B3]
Sound:         NVIDIA, Device ID: 0FBB
Network:       RealTek Semiconductor RTL8168/8111 PCI-E Gigabit Ethernet NIC
OS:            Microsoft Windows 7 Professional (x64) Build 7601

S'entend que les drivers sont à jour (du moins le plus possible, selon ceux fournis par Gigabyte).

Symptômes : Souvent en jeu, parfois juste sur le bureau, j'ai le clavier et la souris qui figent, s'éteignent, et tout se bloque. Cela dure environ 15 secondes, et là le PC se relance sans aucunes action de ma part.

Parfois, je peux à peine me servir du PC 5mn avant qu'il fasse ça...

Voilà les erreurs que j'ai :

- Erreur 41, Source Kernel Power, catégorie 63 "Le système a redémarré sans s’arrêter correctement au préalable. Cette erreur peut survenir si le système ne répond plus, s’est bloqué ou n’est plus alimenté de façon inattendue." :incline:

- Erreur 3006, Source Search, Catégorie Rassembleur "Impossible d’initialiser le contrôle des performances pour le service rassembleur, car les compteurs ne sont pas chargés ou l’objet mémoire partagée ne peut pas être ouvert. Cela affecte seulement la disponibilité des compteurs de performances. Redémarrez l’ordinateur."  :devil: => Ah ok, j'ai rien dis mais fais quand même.

- Erreur 3007, Source Search, Rassembleur, "Impossible d’initialiser le contrôle des performances pour l’objet rassembleur. Les compteurs ne sont pas chargés ou l’objet mémoire partagée ne peut pas être ouvert. Cela affecte seulement la disponibilité des compteurs. Redémarrez l’ordinateur. Contexte : Application , Catalogue SystemIndex" :gne:

Je peux vous mettre les xml si besoin.

Si je lance un sfc /scannow, je trouve toujours des fichiers abimés, notamment usbhub.sys.mui

Si je lance lodctr /R, il répare les compteurs, mais ça revient...

 

Si quelqu'un a une idée, une tentative, une incantation, je suis preneur. Vraiment pas envie de ré-installer Windows maintenant...

Edited by linkin623
Résolu

Share this post


Link to post
Share on other sites

Visiblement la chaleur n'est pas la source du problème si c'est totalement aléatoire.
Vérifier le disque dur (cristaldisk, badblocks sous Linux parce que le SMART ne détecte pas toujours les erreurs), la RAM (memtest, 4 passes), les tensions (occt) et faire un essai sans carte graphique (carte retirée, écran branché sur l'igp)
Si ces tests passent on aura éliminé la question matérielle à 95%.

Il restera le coté Windows (drivers ou fichiers système).

Edited by L33thium
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Changer le power supply en premier (parce que ça ressemble furieusement aux symptômes habituels).
Ouvrir le boiter et vérifier qu'il n'y a pas un fil qui pend, qui bouge (court-circuit).
Vérifier que tous les ventilos tournent, des fois qu'il y en ait un en panne.
Passer un coup de bombe à air sec dans les ailettes de refroidissement (pas d'aspirateur).

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Salut,

après plussoiement de L33thium et d'Aloyse, je conseillerai dans un premier temps après dépoussiérage de la machine un test de la RAM "physiquement" pour le gain de temps, tu testes avec une barrette, puis avec l'autre sur une session de 15 mn voir si ça plante. C'est le genre de souci qui peut se régler vite ou user les patiences.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hello,

+1 pour les conseils au-dessus :
- quel est exactement le bloc d'alimentation ?
- un test Smart (Crystal)  pour les HDD aussi.
- avant OCCT, faire un Memtest (version sur clef USB bootable). Test de deux passes et si OK lancer le test de nuit;
- test OCCT PSU.

Share this post


Link to post
Share on other sites

Bonsoir à tous,

Merci pour vos réponses ! :invasion:

Voilà ce que me dit Crystal Disk, qui indique "Etat de santé Inconnu" pour le SSD :

----------------------------------------------------------------------------
CrystalDiskInfo 7.5.0 (C) 2008-2017 hiyohiyo
                                Crystal Dew World : https://crystalmark.info/
----------------------------------------------------------------------------

    OS : Windows 7 Professional SP1 [6.1 Build 7601] (x64)
  Date : 2017/10/31 19:08:47

-- Controller Map ----------------------------------------------------------
 + ATA Channel 1 (1) [ATA]
   - WDC WD6400AAKS-65A7B2 ATA Device
 + ATA Channel 2 (2) [ATA]
   - HL-DT-ST DVDRAM GH22NS40 ATA Device
 - ATA Channel 3 (3) [ATA]
 - ATA Channel 4 (4) [ATA]
 + Intel(R) 5 Series/3400 Series Chipset Family 6 Port SATA AHCI Controller - 3B22 [ATA]
   + ATA Channel 0 (0)
     - CT250BX100SSD1 ATA Device
   - ATA Channel 1 (1)
   - ATA Channel 2 (2)
   - ATA Channel 3 (3)
   - ATA Channel 4 (4)
   - ATA Channel 5 (5)
 - DAEMON Tools Lite Virtual SCSI Bus [SCSI]

-- Disk List ---------------------------------------------------------------
 (1) CT250BX100SSD1 : 250,0 GB [1/1/0, pd1] - m2
 (2) WDC WD6400AAKS-65A7B2 : 640,1 GB [2/2/0, pd1] - wd

----------------------------------------------------------------------------
 (1) CT250BX100SSD1
----------------------------------------------------------------------------
           Model : CT250BX100SSD1
        Firmware : MU02
   Serial Number : 1526F009041F
       Disk Size : 250,0 GB (8,4/137,4/250,0/250,0)
     Buffer Size : Inconnu
     Queue Depth : 32
    # of Sectors : 488397168
   Rotation Rate : ---- (SSD)
       Interface : Serial ATA
   Major Version : ACS-2
   Minor Version : ----
   Transfer Mode : SATA/300 | SATA/600
  Power On Hours : 846 heures
  Power On Count : 2537 x
      Host Reads : 11102 GB
     Host Writes : 6547 GB
     NAND Writes : 13496 GB
     Temperature : 29 C (84 F)
   Health Status : Inconnu (100 %)
        Features : S.M.A.R.T., 48bit LBA, NCQ, TRIM, DevSleep
       APM Level : ----
       AAM Level : ----
    Drive Letter : C:

-- S.M.A.R.T. --------------------------------------------------------------
ID Cur Wor Thr RawValues(6) Attribute Name
01 100 100 __0 000000000000 Raw Read Error Rate
05 100 100 __0 000000000000 Reallocated Sectors Count
09 100 100 __0 00000000034E Power-On Hours
0C 100 100 __0 0000000009E9 Power Cycle Count
A0 100 100 __0 000000000000 Uncorrectable Sector Count
A1 100 100 __0 000000000048 Valid Spare Blocks
A3 100 100 __0 000000000013 Initial Invalid Blocks
A4 100 100 __0 00000000D2E2 Total TLC Erase Count
A5 100 100 __0 000000000068 Maximum TLC Erase Count
A6 100 100 __0 000000000007 Minimum TLC Erase Count
A7 100 100 __0 000000000032 Average TLC Erase Count
A8 100 100 __0 0000000007D0 Norme Spécifique du Constructeur
A9 100 100 __0 000000000064 Percentage Lifetime Remaining
AF 100 100 __0 000000000000 Norme Spécifique du Constructeur
B0 100 100 __0 000000000000 Norme Spécifique du Constructeur
B1 100 100 __0 000000000017 Norme Spécifique du Constructeur
B2 100 100 __0 000000000000 Norme Spécifique du Constructeur
B5 100 100 __0 000000000000 Program Fail Count
B6 100 100 __0 000000000000 Erase Fail Count
C0 100 100 __0 000000000041 Power-off Retract Count
C2 100 100 __0 00000000001D Temperature
C3 100 100 __0 00000000647F Cumulative ECC Bit Correction Count
C4 100 100 __0 000000000000 Reallocation Event Count
C5 100 100 __0 000000000000 Current Pending Sector Count
C6 100 100 __0 000000000000 Smart Off-line Scan Uncorrectable Error Count
C7 100 100 __0 000000000000 Ultra DMA CRC Error Rate
E8 100 100 __0 000000000064 Available Reserved Space
F1 100 100 __0 000000033267 Total LBA Write
F2 100 100 __0 000000056BD1 Total LBA Read
F5 100 100 __0 000000069710 Cumulative Program NAND Pages

En lançant l'outil de Crucial, j'ai un Warn : "Désactiver la création du nom de fichier 8.3 La prise en charge des conventions de dénomination MS-DOS héritées réduira la performance d’un volume NTFS. Si elle n’est pas absolument nécessaire, la création de nom de fichier 8.3 doit être désactivée."

De mémoire je n'ai jamais touché à ce genre chose :zarb:

Sinon je vais faire un nettoyage en profondeur du PC, puis lancer MemTEST et OCCT. Je sais que la GTX970 n'est pas une carte frugale, mais j'avais avant une HD5870 qui n'est pas connue pour sa consommation raisonnable.

L'alim est une Cooler Master Silent Pro M - 500W, à voir si elle a mal vieillie, alors qu'elle a de l'air frais dans le boitier (Lian Li PC Q08).

Share this post


Link to post
Share on other sites

Bon j'avance je crois.

J'ai lancé un Memtest : tout est ok sur les 16 go de RAM, aucune erreur en 30 mn

J'ai lancé un OCCT linkpak pour tester l'Alim :

- GPU-Z me dit que la GTX 970 est "Vrel" limitée => Voltage reliability limitation

- Plantage au bout de 5 minutes

Sur ça, j'ai undercloké la carte, baissé le perf cap à 95% et relancé le test OCCT. Hormis mon CPU qui est monté à 86°C, rien à signaler, la limitation par la puissance se déclenche sur la GTX (normal vu le 95%), de temps en temps j'ai un Vrel qui passe. Voir mon screen.

screen.gif

Share this post


Link to post
Share on other sites

Alim ou carte graphique ? Telle est la question...^^  L'alim en fin de route, vu les caracs techniques de ta machine (à vu de nez elle a entre 5 et 7 ans), si elle est d'origine et basique je pencherai pour cette théorie (au pire c'est un investissement, une bonne alimentation est primordiale, mangez 5 fruits et légumes par jour^^).

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Hello,

pour l'histoire de convention de dénomination, c'est un résidu de MS-DOS (V3 je crois). Mr M$ n'ayant pas amélioré/supprimé cette fonction dans les OS successifs (pour des raisons de compatibilité descendante sûrement).
Ça limite les noms de fichiers utilisables par l'OS à 8 caractères et leur extension à 3 caractères.
Donc, dans les OS récents et en formatage NTFS, on a deux nommages : un long et le court tel que ci-dessus.
Résultat : un très léger ralentissement du HDD.
La méthodo est là pour corriger pour les nouveaux fichiers à venir. Mais bon, rien d'obligatoire et encore moins sur SSD.

La Silent Pro M est au mieux en Tier 3, soit en avant avant-dernière position. C'est donc plutôt destiné aux PC bureautique ou de jeux légers.
Selon son âge et donc sa durée de fonctionnement, il est en effet possible comme le dit @Chromosome3, que la qualité/stabilité du courant fourni au PC soit en forte baisse du fait de l'usure des composants du bloc.
Une GTX 970 de référence consomme environ 160W en charge max alors qu'une HD 5870 pourra monter au max à 200W environ pour 150W en jeux. C'est + pour la Radéon, mais bon, ce n'est pas non plus énorme comme différence.
Une 1080 Ti peut monter à plus de 270W par exemple.

Bref, je pencherais aussi pour mettre en cause le bloc d'alim d'autant que cela se produit de + en + actuellement. C'est probablement lié à l'âge des PCs dont la folie d’achat fut en gros de 2008 à 2014 et depuis début 2015, c'est la chute libre. On serait donc dans cette période (2010-2017) où l'usure des composants commence à se faire largement sentir de par l'INpact du nombre de PC concernés.

  • Thanks 1

Share this post


Link to post
Share on other sites
On 01/11/2017 at 09:55, Carpe_Diem a écrit :

Bref, je pencherais aussi pour mettre en cause le bloc d'alim d'autant que cela se produit de + en + actuellement. C'est probablement lié à l'âge des PCs dont la folie d’achat fut en gros de 2008 à 2014 et depuis début 2015, c'est la chute libre. On serait donc dans cette période (2010-2017) où l'usure des composants commence à se faire largement sentir de par l'INpact du nombre de PC concernés.

Oui c'est vrai qu'en parcourant le forum, l'épidémie gagne concernant les alims... Puis faut dire que les deux premières CG n'ont pas vraiment épargné l'alimentation.

Pour aller plus loin, j'ai lancé des OCCT sur le CPU : au bout de 30 minutes, j'ai eu un crash, suite à l'affichage d'une vidéo = la CG s'est activée pour afficher le lecteur.

En limitant la GTX970 par la température, j'arrive à un PC stable (bridage à 70°C). Mais j'ai des grosses chutes de FPS, et GPU-Z m'indique pile à ces moments "VRel limitation", à la place de la Thermal Regulation.

Du coup j'ai pris une Seasonic G550, le semi-modulaire avec du Gold ça me semble bien. Qui sait avec ça, je vais pouvoir tirer le mieux de ma CG qui doit être limitée depuis pas mal de temps en fait.

Je vous fais un ping quand tout sera installé !

Share this post


Link to post
Share on other sites

Hello,

j'espère que tu n'as pas payé ce bloc plus de 90€, sinon, tu t'es fait avoir (vu à plus de 130€ chez 2 e-marchands.... gnééé).
Non seulement, c'est vraiment le max de son tarif d'autant que cette alim a été remplacée depuis qq mois par la Seasonic Focus Plus 550 Gold aussi à 90€.
Les deux sont de bons blocs, la Focus est un petit cran au-dessus (garantie de 10 ans Constructeur).

L'une ou l'autre, ce sont tous les composants du PC qui te remercieront, pas seulement la CG.

Share this post


Link to post
Share on other sites
On 04/11/2017 at 08:34, Carpe_Diem a écrit :

j'espère que tu n'as pas payé ce bloc plus de 90€, sinon, tu t'es fait avoir

En cherchant bien, je l'ai trouvé à 74,9€ livraison offerte :cap:. Mais oui, j'ai vu que ce bloc était vendu par certains à des prix hallucinants :reflechis: (surtout sur Amazon !).

Share this post


Link to post
Share on other sites

Bonjour à tous !

De bonnes nouvelles : depuis l'installation de mon nouveau bloc, je n'ai pas eu un seul crash. C'était donc mon alim qui était en train de mourir, je pense aider par la GTX970 et son système de boost (quand elle est froide). :bol:

Mon ancienne alim a donc duré un peu plus de 5 ans. :auto:

Pour la GTX970, je pense qu'elle a pris un peu, car j'ai toujours la limitation par la tension, qui fait que la carte tourne dans un TDP de 70/80%. L'ASIC me dit 66.7% de "qualité" pour le GPU.

La seasonic est un bon investissement pour mon prochain PC, ou du moins quand je vais changer mon I5 760 l'an prochain. Mais les prix de la DDR4...:nan:

Encore merci pour vos indications :inpactitude:

Share this post


Link to post
Share on other sites

Merci de ton retour,

j'espère que les autres composants n'auront pas aussi pris un coup dans l'aile.
Te reste à faire un like sur la meilleure réponse à ton sens.

Bonne continuation.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...