Jump to content
sicca

Installation impossible sur P4

Publications recommandées

Bonjour à tous,

J'aimerais booster un peu le PC de ma nièce qui est sur un P4 avec Windows XP et donc j'aurais voulu mettre un Linux avec un bureau sous Xfce mais peu importe la version, avec CD ou Clef USB rien n'y fait, quand je veux lancer en mode Live CD ça bloque et j'ai juste un curseur blanc figé... J'ai essayé plusieurs option dans le bios, rien ! Merci pour votre aide

La config :

Mobo : Gigabyte GA-8S649MF
CPU : Pentium 4 630 - 3Ghz HT
RAM : 2x1Go DDR1
GPU : Radeon X300 (j'ai aussi essayer une radeon EAH4350)
HDD IDE 250Go
Carte Wifi D-link DWA-547

J'ai essayer Linux Mint Xfce, Lubuntu, Xubuntu en 32 et 64 bits

Partager cette publication


Link to post
Share on other sites

Salut,

Un flashage de bios, mm... pourquoi pas si c'est possible de le mettre à jour facilement au dernier stable, ça ne fait pas de mal

Ubuntu en live ou Mint c'est kif kif et il n'est pas rare que les lives dysfonctionnent et figent, peu importe les distributions, ça dépend de leur initialisation. Tente une installation directe de ta Mint ou Ubuntu (sache que même sous xfce Ubuntu sera assez lourd sur ta machine, je partirai plutôt sur Debian, surtout que la dernière version vient de sortir), j'ai déjà eu le coup du live OS qui fige mais l'installation qui fonctionne et inversement^^.

 

Il y'a une chance non négligeable que les distributions testées soient trop voisines et aient le même bug qui se répète peut être même sur Debian, donc un test vers Fedora, Mageia ou autre pour voir si rien n'y fait sans s'acharner non plus hein, à trois on sort le flashage de bios^^

 

A+

 

 

Partager cette publication


Link to post
Share on other sites

Oky merci je vais tenter ça, debian pour une gamine c'est pas un peu hard ?

Partager cette publication


Link to post
Share on other sites

Bon après flashage de bios je démarre sur le live CD de Mint ^^ Je vais déjà testé avec cette distri que je connais bien voir ce que ça donne...

Partager cette publication


Link to post
Share on other sites

Salut,

Debian est aussi facile que les autres hein, c'est pas du Gentoo. Elle est surtout moins gourmande qu'Ubuntu (pour Mint je ne peux dire, je l'ai toujours pas testé:cartonrouge:). J'ai retesté Ubuntu récemment, ça me pompe 2x plus de RAM que Debian et ça plante ma machine principale dans tout les sens ( j'insiste sur le ma, pas prendre son cas pour une généralité toussa). Debian Xfce c'est 150 mo de RAM au démarrage, ça tourne sur un atom asthmatique avec 1 Go de RAM ; Ubuntu Xfce c'est 450 Mo de RAM au démarrage, ça tourne aussi sur un atom asthmatique mais c'est plus lent, OS stable pour les 2 cas (en installation standard pour les deux, test réalisé à la sortie de Debian 9 par moi même^^). Sous Kde sur ma tour idem pour la consommation de RAM (de mémoire env. 600 Mo sous Debian OS très stable, presque 1 Go sous Ubuntu et OS totalement instable), juste un souci avec le driver AMDGPU-PRO sur les deux distribs

Partager cette publication


Link to post
Share on other sites

Pour Info Mint est plus light qu'ubuntu même si basé sur Ubuntu... Il existe aussi une version LME basé sur Debian... Là j'ai aussi testé avec Antix basé sur Debian, c'est hyper light et bien foutu mais impossible d'avoir du son car à la base il à choppé le port hdmi et comme l'écran n'est pas raccordé en HDMI et sans HP... Le drivers de la carte Radeon 4350 n'est pas installé de base et beaucoup de soft en anglais dont firefox... j'ai bien vu qu'il y avait un metapackage avec traduction de firefox et on peu mettre chromium que je préfère mais il y à pas mal d'échecs de téléchargement de paquets... Bref, il faut bidouiller pas mal et je ne suis pas encore un pro de Linux... Après j'ai vu que Debian proposais une version avec cinamon que j'aime beaucoup...

 

Partager cette publication


Link to post
Share on other sites
On 03/08/2017 at 00:44, sicca a écrit :

Bon après flashage de bios je démarre sur le live CD de Mint ^^ Je vais déjà testé avec cette distri que je connais bien voir ce que ça donne...

Good game:) Sinon on peut

- booter via le réseau si le BIOS a une entrée "PXE"
- installer la ou les distro(s) sur le disque sur une autre machine <-- marche quasi à tous coups, avantage d'un noyau libre et monolithique (intègre un max de pilotes pour un max de matos)

Modifié par kozaki

Partager cette publication


Link to post
Share on other sites

Merci Linux Mint tourne comme une horloge, je dois juste essayer de trouver les drivers linux pour la 7470 ^^

Partager cette publication


Link to post
Share on other sites

Zut j'ai pour linux Mint 17 basé sur ubuntu 14 mais pas pour Linux Mint 18 qui est basé sur unbuntu 16 ;-(

Partager cette publication


Link to post
Share on other sites

Bienvenue au club, les pilotes officiels AMD GPU-Pro ne fonctionnent tout bonnement pas hors bidouille (topic sur phoronix de Larabel  de mémoire, la flemme de sourcer vu que je suis au milieu de la pampa sur smartphone),  mais le driver libre amd-gpu fonctionne bien, il y a une  procédure à suivre aisément trouvable. Le grand classique des pilotes AMD sur nouvelles distributions, pilotes incompatibles sur le noyau ou le xorg, il faut patienter.

Partager cette publication


Link to post
Share on other sites

et patienter sachant que la probabilité que quelqu'un se donne du mal pour porter un driver d'une vieille CG vers un OS récent n'est pas vraiiiment énorme..

J'ai eu le même soucis et j'ai vendu la cg ATI pour acheter la même vieillerie chez Nvidia, qui n'ont pas de pilotes open source, mais au moins un pilote qui marche pour toutes les cartes!

Partager cette publication


Link to post
Share on other sites
Il y a 35 minutes, beankylla a écrit :

qui n'ont pas de pilotes open source,

y'a nouveau quand même.

Partager cette publication


Link to post
Share on other sites
On 22/08/2017 at 11:39, beankylla a écrit :

et patienter sachant que la probabilité que quelqu'un se donne du mal pour porter un driver d'une vieille CG vers un OS récent n'est pas vraiiiment énorme..

J'ai eu le même soucis et j'ai vendu la cg ATI pour acheter la même vieillerie chez Nvidia, qui n'ont pas de pilotes open source, mais au moins un pilote qui marche pour toutes les cartes!

 

On 22/08/2017 at 12:15, Minikea a écrit :

y'a nouveau quand même.

+ avec Minikea et avec beankylla, je fais mon Macroniste en jupette^^. j'ai eu le même souci que toi et il me repend au nez, sauf que j'ai repris du AMD :reflechis:, nvidia assurait/assure (je n'ai plus de nvidia depuis ma MX440 que j'ai abandonnée il y'a 5 ans il est même bien possible qu'elle puisse encore tourner sur les dernières distribs) bien le suivi alors que mes CG AMD est plus aléatoire.

Pour le retour, j'ai une 7750, les séries 7 sont encore maintenues chez AMD (pour combien de temps, ça...) mais à mes derniers essais avant les vacances et à la sortie de debian 9 c'était pas installable sans bidouille de haute volée et en plus à se recoller la procédure si changement de noyau, j'ai collé le driver AMDGPU libre et ça roule bien (quelques bugs grahiques mineurs, mais ça roule bien dans l'ensemble) le lien pour test si ça intéresse.

 

Après avec les vieilleries où les machines toutes récentes, s'attendre à avoir tout qui fonctionne sans mettre les mains dedans et ce quelque soit l'OS, comment dire...

Modifié par Chromosome3

Partager cette publication


Link to post
Share on other sites

Veuillez vous connecter pour commenter

Vous serez en mesure de laisser un commentaire après vous être connecté



Se connecter dès maintenant

×