Jump to content

Publications recommandées

Bonsoir ! C'est la 1ère fois que je poste sur le forum.

J'ai besoin d'aide depuis 2 semaines, j'ai fait le tour des forums de plusieurs sites, donc je tente ma chance ici pour voir si quelqu'un aurait une solution à mon problème.

En temps normal, mon PC arrive à faire tourner SW Battlefront (ou d'autre jeux) en 1080p avec les graphismes entre médium et ultra (tout dépend des jeux), or depuis 2 semaines, même avec une résolution inférieur au HD, le jeux tourne à moins de 1 fps (même dans les menus du jeux !), comme si ma carte graphique s'était déréglé. J'ai déjà tenté une réinitialisation de windows, mais je ne peux pas le faire avant 1 semaine, (je ne peux pas remonté assez loin).

J'ai essayé même sur un jeux comme SW The old républic, ou je mettais tout en ultra sans problème, le résultat est identique, même avec les graphisme en low ... 1 fps ...

J'ai déjà désactiver ma CG puis ré activé, installé le dernier driver NVIDIA ...

Ma config : Windows 7, Ecran 1080p, I5 2500K, GTX570 - 8 Go de ram, et le disque dur 4 To 7200tr/min n'est rempli que au 1/4.

Quelqu'un aurait une solution SVP ? (je suis vraiment désespéré ...)

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

le problème a plusieurs causes possible.

1 : Le driver. Depuis le panneau gestionnaire de périphériques, désinstalle la carte et coche supprimer les fichiers du pilote puis redémarre et réinstallation du driver.
2: Le matériel. surveilles les tensions de l'alimentation avec un logiciel comme occt, ainsi que la fréquence CPU , s'assurer que les ventilateurs tournent, aussi.
3: Si rien ne change je pense qu'il va falloir casser ta tirelire. On a surement une panne sévère, CPU, GPU ou mémoire.

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Salut, comme dit L33thium, plusieurs causes sont possibles.

 

Le PC tourne normalement en mode bureautique, lecture multimédia, web... bref tout ce qui hors jeux ?

Il faudrait en complément le modèle de carte mère, d'alimentation.

 

A+

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Tout d'abord tu as bien branché ton écran sur la carte graphique ? La plupart des cartes mères ont un port sortie vidéo qui utilise la carte graphique interne au CPU qui est bien moins puissant qu'une carte graphique.

Vérifie que tu n'est pas dans un mode d'économie d'énergie ou quelque chose comme cela.

Sinon effectivement il faudrait avoir les détails de la config notamment le modèle de carte mère. Tu peux avoir l'info dans CPU-Z.

PS : j'ai mis la couleur de ton texte en "automatique" car avec le thème sombre noir sur noir ce n'est pas pratique.

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Bonsoir tout le monde, merci pour votre aide !

Oui le PC tourne normalement, sauf pour les jeux (même les vidéos en 1080p sur youtube tourne nickel).

J'ai déjà "désactivé" la carte, désinstallé les drivers et installé les nouveaux drivers.

J'ai même fait des test 3D mark, c'est 1 image toute les 5 seconde, ignoble ...

J'ai déjà regarder avec OCCT : 1498586404-sans-titre.png

 

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Tu as un soucis de surchauffe. Le CPU est à plus de 85°C alors même qu'il n'est pas utilisé à fond. Il se met en sécurité réduisant sa performance.

Tu utilises le ventirad fourni par Intel ? Il faudra probablement le changer par un meilleur.

Il faut aussi voir du coté du ventilo du boîtier.

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Oui ta tour est correctement ventilé.

Au vu de l'OCCT il doit y avoir un soucis avec le ventilo du CPU. Il n'est pas mis correctement ou la pâte thermique est foutue.

Si ton CPU chauffe il baisse ces performances : tu te retrouves avec l'équivalant d'un processeur très faible (genre un vieux Core2duo voire Atom) et tu est CPU-limited. Ta carte graphique ce tourne les pouces à attendre les instructions d'où le nombres d'images par seconde réduit.

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

D'accord, je viens de nettoyer l'intérieur, il y avait pas mal de poussière sur les ventilos (en fait, j'ai 1 ventilo à l'arrière, 1 au dessus, 2 sur le coté, les 3 de la carte graphique, 1 du processeur et celui que j'ai rajouté pour les ram)

Je relance un OCCT pour voir si ça change quelque chose

Modifié par valouof33

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Effectivement ça chauffe^^, un bon dépoussiérage et peut être un changement de pâte thermique tant qu'on y est si elle a plus de 4 ans.

 

Le grand classique

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Je viens de regarder un tuto. Vous pensez que je peux nettoyer le proc avec un mouchoir et de l'eau (ou produit dégraissant de cuisine) ? avant de mettre la nouvelle pâte thermique (je viens de la commander)

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Salut,personnellement un coton tige trempé dans un peu d'alcool ou produit lave vitre nettoie bien la surface du cpu:)

Modifié par kurgan187

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Salut,

 

Évite l'eau.

 

Sinon oui, c'est facile de changer la pâte thermique, le plus pénible c'est d'enlever l'ancienne et le démontage du cpu si on a pas l'habitude, mais il faut juste être minutieux. Comme dit Kurgan, le résidu qu'on n'a pas pu enlever à sec (cad processeur dans la main avec les mains non moîtes si possible, pas de panique le système intel pour enlever le cpu est simplissime) on l'enlève avec un coton tige avec de l'alcool ou du white spirit sans tout détremper hein, laisser s'évaporer 10 mn à 25° puis remonter le cpu, mettre un grain de riz au centre (basmati, thai... peu importe) mais pas une noix de coco de pâte thermique sinon ça déborde de partout et c'est la mouise, puis remettre le système de refroidissement qui étalera la pâte thermique au serrage (si ventirad exotique, ne jamais serrer comme un sourd).

 

A+

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Et on ne sait toujours pas quel est le modèle du ventirad (sauf erreur).

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Salut ! je viens de nettoyer mon pc en démontant tout, avec coton tige et alcool 90%, et j'ai changé la pâte thermique du Proc. il est clean, j'ai donc relancé occt, ça ne dépasse pas les 70°c donc il y a une amélioration, par contre, le problème pour les jeux est toujours là, même dans le menu du jeux, ça rame. C'est possible que le problème vienne de la pâte thermique de ma carte graphique ?

Comment je peux voir le modèle du ventirad ?

J'ai les ventilos de la tour + le ventilo que j'ai rajouté pour les RAM.

j'ai cette tour : http://www.ldlc.com/fiche/PB00108114.html?gclid=Cj0KCQjwkN3KBRCuARIsADT_flp9le8TZsJSShjzE0iRIXC6zqRBcNbyFf4BtbT0hsmaBSdTKbaq73caAmfoEALw_wcB

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Tu dois pouvoir voir la température de la carte graphique dans les paramètres du pilote.

Une carte graphique c'est vraiment plus compliqué de changer la pâte car c'est pas prévu pour être démonté.

Tout d'abord désinstaller complètement et réinstaller les pilotes si ce n'est pas déjà fait.

Tu as essayé la carte graphique dans un autre PC ?

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

La température (quand il n'y a pas de jeux de lancer) de la CG, est à 35°c.

Les drivers, c'est la 1ère chose que j'ai fait dès que le problème est apparue, donc le problème ne vient pas de là.

Non, je n'ai pas d'autre PC fixe à disposition :/

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

La manip a été très profitable avec ces 15° en moins. Je pense donc que l'on peut écarter cette piste maintenant.
Et j'irais dans le même sens que Raph avec une désinstallation propre des pilotes nVidia et une réinstallation des derniers en cours.
Donc d'abord télécharger les derniers pilotes sur le site nVidia  (à déposer sur le bureau), puis télécharger DDU pour désinstaller à fond les pilotes existants en mode sans échec et enfin installer les nouveaux.

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Je n'arrive pas à lancer le mode sans echec, car en appuyant sur F8, ça me propose mes disques dur, mais pas ce mode :/

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

C'est bon, je suis allé dans Msconfig, et coché "démarrage sécurisé", j'ai désinstallé les driver puis installé le nouveau en mode sans échec, je lance un jeux pour voir.

 

Le problème est toujours là, j'en peux plus, je ne peux même pas essayer la Alpha de Battlefont 2  ...

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Veuillez vous connecter pour commenter

Vous serez en mesure de laisser un commentaire après vous être connecté



Se connecter dès maintenant

×
×
  • Créer...