Jump to content

Publications recommandées

On 11/07/2017 at 20:05, Carpe_Diem a écrit :

J'étais énervé. Correction.

Ah, énervé pourquoi (je n'ai pas lu avant la correction) ? Si c'est pour mon post sur un autre forum, c'est dommage :( J'ai posté suite à la publication du test par Tom's Hardware FR, en dessous de l'article il y avait marqué "Posez vos questions à des experts", mais je ne pensais pas que ça allait sur le forum mais que le rédacteur de l'article, ou une équipe technique répondait (la zone était bien distincte de la zone commentaires), bien qu'il puisse y avoir possiblement des experts qui répondent dans le forum.

En tous cas, toute forme de retour m'est utile, je discute, je confronte les opinions, afin d'être mieux armé pour ma commande; je vois la date qui avance et j'ai besoin d'y voir clair (je dois également renouveler du matériel audio, si je pars sur de l'AMD, je ne peux pas prendre de connectique Thunderbolt, mais plutôt USB3, les tarifs et produits ne sont pas les mêmes dans chacune des ces catégories)

Sinon, entre temps, j'ai lu pas mal de de dossiers US sur les tests des processeurs, mais difficile d'en trouver sur le 7820X, souvent c'est le 7800X et le 7900X qui sont opposés. En revanche, j'ai appris que si je m'orientais vers un Skylake-X, la CM Asus Prime Deluxe semble mieux préparée à la chaleur générée par ces processeurs.

Aussi, j'ai presque trouvé un acheteur pour mon ancienne configuration, ce qui me permettrait de dégager un peu plus de budget, qui pourrait être investi dans le refroidissement; si je m'y connaissais, je partirai sur un watercooling custom et plus performant, ou peut être un kit pour delid le processeur et y mettre de liquidmetal et améliorer la dissipation ? La première option me semble délicate à réaliser seul pour une première fois, et la deuxième, qu'en pensez-vous ?

Modifié par xanareld

Partager cette publication


Link to post
Share on other sites

Re,

non, je n'étais pas énervé par rapport à tes autres posts (je ferais certainement pareil dans les mêmes conditions). J'étais énervé sur un certain Concepteur de truc machins.... Tu as raison de discuter et d'échanger.
Sauf erreur de ma part, Thunderbolt est propriétaire.jusqu'en 2018. AMD se bat sur le rapport perfs/prix, Intel se bat sur la perf quel qu'en soit le prix (ou presque et encore moins depuis le revival de son principal concurrent). Voilà pourquoi cette interface est du genre.... "absente" ... pour le moment des chips d'Amédé.

Allons donc au sérieux de l'histoire.
Pour la CM en X299, il faut regarder le nombre d'étages d'alimentation et les rad sur les VRM.
Le 7820X a l'avantage d'être mieux cadencé par défaut et a aussi un cache L3 (partagé entre les cœurs) plus élevé (8 pour le 7800X vs 11 et avec 2 cœurs supplémentaires pour le 7820X). Mais pour le reste, c'est pareil, notamment pour le TDP annoncé à 140W (et sur lequel je me suis basé dans mon précédent post :mad2:).

Pour profiter des perfs de ces SL-X (comme des SL et autres KL), le décapsulage est utile voire nécessaire et fait perdre toute garantie. Il y a un bel outil trouvable sur le net pour cela. Et allez, encore quelques billets qui s'envolent.... :fou:
La solution du WC perso est non seulement très chère (500€ pour bon vrai) mais en + insuffisante pour les cas extrême. Pour le concevoir, adresses-toi à des pros du sujet. Perso, je n'ai pas donné suite car cher et compliqué.
Ne pas me répondre que le PC ne sera pas utilisé aux extrêmes. Les analyses prouvent que notre ami des procs n'a pas "relativement pris en compte" les soucis des utilisateurs, qu'ils soient immédiats ou à venir (durée de vie).
Je n'ai pas décapsulé mon proc I7-6700K et il est parti en vrille à 85°C alors qu'il est sous un des AIO les + performants de 2016 (Kraken X61 pour rappel).
Si tu restes orienté sur la solution Intel, regardes du côté des Loop et du Kraken X62 et ....avec décapsulage :cap:.

Je ne sais pas si on a tout dit ?  Perso, mon choix se porte sur le R7 1800X (même face au 7700K) vu que le temps presse et que Threadripper n'est pas encore à portée.

NB : tout cela selon les utilisations prévues.

Modifié par Carpe_Diem

Partager cette publication


Link to post
Share on other sites

Coucou,

Pour info, la configuration est commandée (en x299), et je la reçoit demain :)
Si j'ai des questions, je reviendrai vers vous et dans tous les cas, je posterai un message avec quelques photos ^^ et un retour sur les températures après quelques benchs.

Xanareld

 

Partager cette publication


Link to post
Share on other sites

Hello,

comme dit je ne sais plus où, tu es le bienvenu pour les questions qui viendraient et ce, quelque soit le choix final.

Je serais tenté de dire que ton choix a été :

 - Intel Core i7-7820X (3.6 GHz)  = 699,00€ 
 - Asus PRIME X299-Deluxe =  479,90€ 
 - Samsung Serie 960 PRO M.2 PCIe NVMe - 512 Go =  359,90€ 
 - Corsair Vengeance LPX Red DDR4 4 x 8 Go 2666 MHz CAS 16 =  296,90€ 
 - Corsair H115i Hydro Series = 154,49€ 
 - MSI GeForce GTX 1080 Ti Gaming X - 11 Go =  879,90€  --> Asus Strix OC GTX 1080 Ti
 - NZXT H440 New Edition, Noir/Rouge  =  149,90€ 
 - Seasonic PRIME Ti 750 – Titanium = 229,90€ 
Total = 3 249,89€

Quelques remarques (si je ne me suis pas planté sur les composants) :
- alim : impossible de trouver techniquement mieux aujourd'hui. Garantie 12 ans, y'a pas mieux non plus à ce jour.
- pour le SSD, ne pas oublier d'installer le pilote NVME spécifique de Samsung (et leur Magician au moins au début). SSD à installer en bas de la CM sur le M.2_1.
- pas de souci de version Bios avec la CM, il n'y a que la version initiale qui est dispo.
- perso, quand j'installe Windows, je ne monte que le disque prévu pour le système. Les autres disques sont montés après validation du bon fonctionnement de l'installation initiale de base (hardware et OS).

Et s'il n'y avait que deux conseils à donner : lire le manuel de la carte-mère avant et prendre son temps pendant.

Dans l'attente des photos, suis impatient.

Modifié par Carpe_Diem
Correction CG

Partager cette publication


Link to post
Share on other sites

Bref,

dommage de rester sans nouvelle.

Modifié par Carpe_Diem

Partager cette publication


Link to post
Share on other sites

Coucou !

Je comptais donner des nouvelles, mais j'ai du régler pas mal de soucis sur la configuration (cf. voir lien posté par Carpe_Diem), et je ne voulais pas faire double-publication, je comptais faire une synthèse ici ;) (en plus, j'ai repris le boulot T_T, j'ai beaucoup moins de temps). Et puis je ne reçoit plus les notifications de nouveaux message sur ce fil :(

Assemblage du PC

L'assemblage a été relativement facile (pour un premier PC assemblé). Mais j'ai un gros coup de gueule à adresser aux constructeurs sur la qualité de leur notice d'utilisation... c'est ni fait ni à faire, la plupart du temps elles sont incomplètes et mention spéciale à Corsair pour son H115i, j'aurai pu confondre la notice avec le plan d'assemblage d'un meuble IKEA ! Bref, je m'en suis quand même sorti.

  • Le manuel du H115i ne mentionne pas à quoi servent chacun des câbles, ni où les brancher
  • Le manuel de la carte mère (disponible en FRANCAIS sur le site Asus) présente des schémas ridicules, sans aucune information sur le contexte

Concernant le boitier :

  • J'ai un coup de gueule aussi à faire concernant le HUB PWM du H440 V2, qui est tout, sauf PWM. J'ai passé pas mal de temps à essayer divers branchement, configuration, réglages dans le BIOS, etc. et je n'ai rien réussi à en tirer malgré de nombreuses recherches sur le net. Bref, je m'en suis sorti fort heureusement avec le HUB PWM fourni avec la carte mère, un riche idée ! Pour sa fixation (normalement prévue pour une baie 5', ce fût folklorique.
  • Concernant l'espace dédié au cable management dans le H440, il est relativement petit ! L'espace manque de profondeur et la porte du boitier étant équipée d'une mousse isolante, ça n'arrange rien. Le câble management est à ce jour horrible T_T, mais ma seule solution à mon sens est de commander un cablemod sur mesure pour bien dimensionner les câbles, et ne plus avoir des câbles de 3m ou avec 3 connecteurs qui prennent une place folle.
  • L'espace disponible après avoir installé la carte mère est TRES réduit pour y glisser le H115i ! Je faites pas comme moi l'erreur d'installer le H115i en premier, sinon la carte mère ne rentrera jamais sur les entretoises.

Installation

Bien Windows 10 s'est installé en moins de temps qu'il n'en faut pour faire cuire un œuf à la coque ! Ces SSD NVMe sont tout simplement fantastiques. La plupart du temps, l'élément le plus bruyant de ce PC est mon disque à plateaux de 8TO.

H115i et problème de driver :

Coup de gueule Corsair V2 : je suis sur la dernière build stable de Windows 10 Professionnel, et USBXp ne fournit pas son driver signé. J'ai galéré beaucoup de temps sur ce problème, car le H115i n'était pas détecté par Corsair Link (sans ce logiciel, il est vraiment bruyant). J'ai donc du installer le drivers en redémarrant Windows dans un mode qui désactive la signature des drivers. ATTENTION: Vous n'aurez droit qu'à un seul essai ! Je précise : Pour que la procédure fonctionne et que le logiciel d'installation Corsair Link propose d'installer le driver, il faut impérativement que ça soit une clean install Windows. Si vous avez déjà installé le logiciel, Windows bloque le driver et l'installateur ne proposera plus jamais d'installer le driver, même en mode "désactivation des signatures".

==> 3 clean install Windows plus tard, j'avais un système fonctionnel, si ce n'est que Corsair Link, pour détecter la pompe, doit fonctionner en mode "désactivation de la signature des drivers Windows". Certes, ce n'est qu'un redémarrage mais c'est pénible. Le plus simple est donc de stocker les paramètres dans la pompe. Ainsi, elle fonctionnera selon le profil établi en toutes circonstances.

Logiciels / Drivers :

Coup de gueule ultime, la tripotée de logiciels à installer pour faire fonctionner tout ce merdier. Les drivers Asus, il y en a une tripotée et avec eux s'installent différents service Windows. Mais c'est la seule option pour avoir un PC pleinement fonctionnel. Windows permet de retrouver presque tous les drivers génériques, sauf celui dédié à la gestion du frontpanel et du turbo boost 3. J'espère que d'ici quelques temps, on aura une version générique de tous ces pilotes pour éviter d'installer tous ces logiciels pénibles.

 

Températures

J'ai légèrement OC le processeur via l'utilisation du profil XMP de la RAM. Le processeur, comme je m'y attendais, chauffe assez rapidement, mais le H115i arrive à le maintenir à une température raisonnable. Idle, c'est 30° en moyenne. Si je commence à jouer, selon le jeu et l'utilisation du processeur, c'est environ 40° à 45° (c'est en fait très variables, la température varie souvent). Lors de grosses sessions de jeu (un Skyrim Overmoddé, j'ai joué sans discontinuer 8 heures), le processeur oscillait entre 40° et 55° (toujours avec des variations nombreuses).

Je pense avoir identifié un problème de ma configuration actuelle, c'est que les ventilateurs (hors WC) tournent en PWM, mais le processeur étant refroidi, ils n'ont pas l'occasion de tourner plus vite. La plus grande source de chaleur provient de la carte graphique. Sur le modèle Asus 1080 TI Strix OC, il me semble avoir lu que deux connecteurs PWM étaient présents au bout de la carte. J'essaierai de connecter les deux ventilateurs avant afin d'indexer le flux d'air entrant (et permettant de pousser l'air chaud dehors) sur l'utilisation de la CG, et non du processeur.

==> Je vous tiendrai au courant du résultat.

==> Pour ces températures, je ne sais pas quoi en penser (si c'est normal, ou pas), mais le système est stable et je n'ai pas vu de Throttle pendant mes benchs. Il faut ajouter pour être honnête que je joue dans une pièce relativement petite (9m²) et que la température monte vite. En hiver, je pense obtenir de meilleurs résultats.

Utilisation

Comme dit précédemment, j'ai mis du temps à résoudre un à un les différents problèmes rencontrés au fur et à mesure de l'utilisation. Cela passe de la prise casque du boitier qui ne fonctionnait pas (driver à installer), à d'autres petites tracasseries sans grande importance.

Refroidissement :

Concernant les ventilateurs, je suis tombé sur les 5 ventilateurs SilentWings 3 (3xNormal + 2xHighSpeed), je suis tombé sur un ventilateur défectueux qui produit un bruit assez désagréable à haute vitesse. Je n'ai pas remplacé ce ventilateur, qui tourne rarement à haute vitesse.

Le tout est parfaitement silencieux la plupart du temps (sauf de fichu HDD mécanique). En jeux, c'est plus nuancé, les ventilateurs du H115i sont assez bruyants, et comme je n'ai pas d'idée ni vu ailleurs sur le net ce qu'est une température "normale" pour ce processeur, difficile pour moi d'ajuster la courbe de ventilation pour la rendre moins agressive. Enfin, quand les ventilateurs, même des Silent Wings 3 HighSpeed s'enclenchent, ça fait pas mal de bruit.

Au début, j'entendais quelques gazouillis provenant de la pompe mais ça à disparu à ce jour (j'ai lu qu'il pouvait s'agir d'une petite bulle d'air). En tout cas, aucun impact sur la température de régler la vitesse de la pompe en Normal ou Performance. Même avec les ventilateurs au maximum, il y a un cap que je n'arrive pas à franchir en terme de refroidissement (je manque de données, j'en donnerai plus quand j'ai finalisé des tests).

A noter : Les ventilateurs du H115i ne doivent PAS être branchés en PWM sur la CM/Hub PWM ! En effet, ces derniers doivent tourner selon la température de l'eau du WC, et non du processeur.

Alimentation :

Concernant l'alimentation, elle dispose d'un mode Hybrid qui permet de ne pas la déclencher en dessous de 50% d'utilisation (c'est pour cela que j'ai pris un modèle surdimensionné). Cela fonctionne très bien, mais cette fonctionnalité est désactivée lorsque l'alimentation chauffe un peu trop (séance de 8h de jeu par exemple), et le ventilateur même à bas régime émet un bruit un peu désagréable.

 

Voilà pour ce premier retour, et là où j'en suis à ce jour. N'hésitez pas à me poser des questions si besoin sur la configuration, j'essaierai d'y répondre :)

IMG_20170722_202845_resized_20170807_034921726.jpg

IMG_20170720_105322.jpg

Modifié par xanareld

Partager cette publication


Link to post
Share on other sites

Hello,

déjà, un grand merci pour ce retour complet  :chinois: et j'ajoute les bravos de circonstances au vu des problèmes rencontrés :bravo:

Je vais tenter qq réponses.
- les temps du proc sont bonnes, très bonnes mêmes
- questions notices, je suis pleinement d'accord avec ta position : de moins en moins détaillées comme si tout le monde était un expert du montage sans compter que les avoir en 15 langues... on s'en fout un peu nous mais eux ça semble bien les arranger;
- si le hub PWM du NZXT fonctionne comme celui de mon Phanteks, il y a une prise principale en 4 broches et le reste du hub permet de brancher des ventilos en 3 broches. C'est le connecteur principal qui envoi les impulsions aux 3 broches;
- pour les câbles à 3 connecteurs, ce sont sûrement les câbles pour HDD. Je viens de me payer un SSD NVME pour remplacer un HDD. Ca fera un câble en moins et il ne restera plus q'un SSD ancien en Sata. Perso, je n'ai pas besoin de To et de To de données dans le boîtier (NAS présent);
- le Corsair Link est là : http://www.corsair.com/fr-fr/downloads#download_form_41 
- Asus fourni en effet beaucoup de logiciels additionnels même dans la moyenne gamme alors en mode Deluxe..... Ils ne sont pas tous indispensables. Pour ma MSI, je crois que je n'en ai pas monté la moitié des fournis. De +, nombre sont propriétaires, alors avoir un installeur global... c'est un peu du rêve;
- le profil XMP ne permet pas d'OC le processeur mais de faire tourner la RAM au cadencement certifié par le Constructeur et annoncé dans les caractéristiques des barrettes. Pour vérifier que l'XMP fait bien son boulot, soit aller voir dans l'uEFI soit lancer CPU-Z. Le processeur se surcadence vie le coeff multiplicateur;
- pour la CG, tu peux nous confirmer le modèle exact stp ?
- renvoi donc ce ventilo défectueux, au prix du Silent Wing, je ne me gênerai pas. Sinon, les AIO Corsair sont réputés efficaces mais bruyant à haut régime. C'est aussi un peu le lot de pas mal d'AIO car les ventilos donnent sur l'extérieur au contraire d'un ventirad classique qui est enfermé dans le boîtier;
- une Seasonic PRIME Ti 750 – Titanium qui émet un bruit désagréable en charge.... bizarre çà. Ma Seasonic 760 Platinum est inaudible. Mais il est normal qu'elle se déclenche à partir d'un certain  seuil. J'ai laissé la mienne  en mode normal car enfermée sous un cache alim, je préfère que son ventilo tourne tout le temps ou presque.

Voilà quelques commentaires et n'hésite pas à passer un coup de OCCT pour la stabilité, à vérifier les infos avec CPU-Z et GPU-Z et à regarder les temps avec HWMonitor ou HWInfo64.
Quand tout sera ua point, alors ce ne sera plus que de la vérif occasionnelle. C'est histoire de partir sur des bases saines et connues.

A te lire

Partager cette publication


Link to post
Share on other sites

Hello, merci pour la réponse complète !

Je reviens d'un déplacement pro T_T

Effectivement il y a bien une prise principale, mais tous mes ventilateurs sont en PWM, j'imagine que le problème vient de là, le hub ne permettant que de simuler un PWM sur des ventilateurs qui ne le sont pas ?

Effectivement, ce sont bien les câbles pour les HDD, mais je compte très prochainement éjecter mon HDD de la tour, c'est l'élément le plus bruyant et ça m'agace...

Pour le XMP, de ce que j'avais compris, le profil réalisait "automatiquement" un overclock du contrôleur mémoire du processeur, c'est pour ça que je parlais de processeur, j'ai manqué de précision.

Pour la CG, c'est la Asus Strix 1080 TI OC 6G

Partager cette publication


Link to post
Share on other sites

Hello,

sur le site Constructeur du boîtier, il est indiqué que les 4 ventilos fournis sont des FN V2 en 3 broches. Un ventilo avec un connecteur 3 broches n'est pas PWM.
D'où le Hub à ventilo du boîtier. Selon ce test, il faut donc brancher l'alimentation électrique complémentaire fournie par le boîtier + le ventilo en 4 broches natives du ventirad sur la "prise blanche". Mais le manuel ne dit pas la même chose puisqu'il semble qu'il n'y ait que des connecteurs 3 broches au nombre de 10 + un connecteur d'alimentation. Bref, c'est pas clair (nouvelle version du boîtier ?).
Mais si j'ai bien compris, les ventilos fournis avec le boîtier ont été remplacés par des ventilateurs SilentWings 3 (3xNormal + 2xHighSpeed) en PWM. Donc, à brancher sur la CM aux deux connecteurs 4 broches dispo et/ou sur la CG (voir ci-dessous) et/ou sur la carte d'extension pour ventilo.

Je garderais le HDD et en ferais une solution de sauvegarde installé dans un boîtier externe. Les HDD se revendent mal. J'en ai deux en stock que je n'ai jamais réussi à vendre, j'ai pas trop cherché non plus.

Le profil XMP met la mémoire RAM à son cadencement validé par le Constructeur. Le contrôleur mémoire du processeur n'est pas modifié.

La CG Asus Strix OC GTX 1080 Ti (en 11 Go) est en effet équipée de deux connecteurs PWM. Les ventilos branchés dessus seront donc asservis en PWM à la température de la CG et non pas, classiquement, à celle du CPU. Sachant que la CG chauffe aux alentours de 31°C au repos et 66°C en charge, cela me paraît cohérent avec les temps que peut avoir le CPU.

Pour le pilote du H115i, un autre acheteur de cet AIO est repassé dans une version antérieur du pilote et n'a plus eu de problème. Voir ce sujet dans le forum.

Partager cette publication


Link to post
Share on other sites

Hello,

Pour le HUB du H440, c'est vraiment dommage qu'aujourd'hui on refile encore du matos qui n'est pas PWM...
M'enfin, j'aurai pu m'en apercevoir plus tôt en peaufinant cet aspect.

Pour le HDD, je comptais bien le garder (c'est pas donné un HDD de 8TO), mais effectivement le mettre sur un accès distant, branché en LAN derrière la box internet devrait faire l'affaire.

Pour la CG, je vais tester prochainement, il faut aussi que je commande mon cablemod pour en terminer avec ces branchements plus que misérables. J'espère que ça aidera, car j'ai vraiment l'impression que la chaleur n'est pas suffisamment expulsée du boitier en séance de jeu intensif (le boitier est tiède). Aussi, les ventilateurs de la CG sont orientés vers les supports SSD, c'est pas génial pour leur fonctionnement. Le processeur n'a pas l'air de souffrir de l'augmentation de température dans le boitier, mais le WC en pâti, avec une température de l'eau plus élevée, et donc un fonctionnement moins optimal des ventilateurs.

C'est quand même dommage que chaque composant soit "indépendant" en terme de gestion de sa température, au lieu qu'on ait une prise en charge complète par la carte mère, ce qui éviterai de brancher ci à tel composant, ça à l'autre composant, etc.

Pour les pilotes du H115i, je vais essayer ce weekend (en espérant ne pas griller une nouvelle fois la configuration, m'obligeant à réinstaller une énième fois T_T)

Partager cette publication


Link to post
Share on other sites
Il y a 7 minutes, xanareld a écrit :

C'est quand même dommage que chaque composant soit "indépendant" en terme de gestion de sa température,

Je comprends ton point de vue d'Utilisateur.
Mais si on se place du côté des Concepteurs/Constructeurs, c'est un gros avantage de pouvoir faire joujou avec les voltages, les temp, les techno de refroidissement et autres. C'est à la fois une réponse technique mais aussi la possibilité de créer des segments marketing.
Ce serait un boulot de fou pour intégrer toutes les possibilités y compris les cas historiques dans un paramétrage de toutes les cartes-mères. Qui, elles aussi, ont chacune leurs spécificités. Et je ne compte pas la nécessité d'une entente + que cordiale entre toutes ces sociétés qui seraient peu ou prou obligées de dévoiler quelques secrets de conception.

En tous cas, merci beaucoup de tes retours qui pourront en aider d'autres comme tu viens de la faire pour le sujet que j'ai linké + haut.

Partager cette publication


Link to post
Share on other sites

Pas de soucis, c'est bien normal de faire un retour en contrepartie de l'aide que le forum m'a filé sur mon projet de PC ;)

Je continuerai de le mettre à jour si je rencontre d'autres difficultés ;)

Partager cette publication


Link to post
Share on other sites

Pour info, la dernière mise 1709 n'est pas encore compatible avec disques durs NVMe.
A l'installation, on obtient une erreur 0xc00000bb (plus d'informations ici)

Reste à attendre que la télémetrie fasse remonter l'incompatibilité et que M$ propose une solution...

A+

Partager cette publication


Link to post
Share on other sites

Bizarre,

j'ai installé Win 10 sur mon PC neuf il y a presque 2 ans maintenant.
Mon SSD système Samsung 950 Pro NVME n'a jamais eu de souci depuis. Toutes les updates/upgrades Win se sont bien passées.
Le PC est actuellement en 1703.

Ça semble quand même largement toucher les SSD NVME sur cartes-mères X99 et X299. Mais cela ne prouve pas grand chose.
Il y a un post qui semble dire que c'est du fait que "sa" carte-mère n'identifie pas "son" SSD NVME dans la liste des disques.
C'est le cas pour ma CM en Z170 où l'identification n'est complète que pour les Sata et pas de souci comme dit + haut.

Peut-être que pour limiter la casse, il faudrait mettre à jour les pilotes de la CM, le firmware du SSD (avec Magician pour du Samsung). ainsi que son pilote ( ici pour Samsung)

Partager cette publication


Link to post
Share on other sites

Je suis partagé : lorsque Win10 FCU est sorti, j'ai essayé de toutes les façons possibles de l'installer, ça plantait toujours avec les accès disques (j'ai tout ôté sauf le C:\ qi est un NVMe 950 Pro). J'ai laissé tomber (mais j'ai réactivé la télémétrie que j'avais désactivée).
J'avais mis à jour le BIOS (CM Asus Z170A), les firmwares, les pilotes, ôté les autres disques, débranché tous les USB inutiles,...installé depuis Windows, depuis une clé, avec backup, sans, blablabla. Echec dans tous les cas. Je me préparais à faire une fresh install, mais mon PC de Dev, ça veut dire 3 jours d'installs/configs.

Avant hier, Mon PC m'a dit qu'il était prêt à faire l'upgrade. Juste pour voir, je l'ai fait...et ça a fonctionné.

Je pense que MS a fait un correctif.

Partager cette publication


Link to post
Share on other sites

Re,

mon PC vient de passer en 1709 via Win update.
C'est une mise à jour lourde qui nécessite au moins 4 reboots et environ 30 minutes de travail du téléchargement à la mire finale de connexion. Tout fut OK, pas de souci. Sinon une mise à jour d'Office avec réactivation de la licence.

Partager cette publication


Link to post
Share on other sites

En temps normal, j'aurai attendu quelques mois avant de sauter le pas mais sur la 1709 MS a ENFIN corrigé le bogue d'allocation de VRAM en dx9, qui ne pouvait plus dépasser 4go quelle que soit la quantité de VRAM de la CG... Je n'attendais que ça pour relancer une partie de Skyrim ^^

Effectivement, ça semble plus toucher les CM x299, et je pense aussi qu'après l'installation faite, le support NVMe n'est plus visible par Windows, ce qui l'empêche de finaliser le boot...
A priori, MS est informé et prépare un correctif. Il y a effectivement un driver sorti en septembre 2017 pour la CM, et le SSD j'ai déjà fait l'installation du driver. Je vais mettre à jour le bios et retenter la mise à jour :)

Je te tiens au courant ;)

Merci en tous cas pour le coup de main, a+

Partager cette publication


Link to post
Share on other sites

Bon, j'ai mis à jour le bios, on verra si la mise à jour passe.
Avant de me proposer la mise à jour, il en télécharge d'autres, peut être qu'il y a un correctif dedans.

Finalement, le plus pénible c'est pas d'avoir à réinstaller windows, c'est la pétachier de logiciels qu'il faut télécharger ensuite, entre Visual Studio qui pèse 20GO, Adobe Creative où même en installant le minimum c'est 10GO, 2-3 jeux, la suite Office qu'il faut télécharger, bref, c'est une journée de travail qui disparaît, sans compter la personnalisation de windows pour remettre les paramètres puisqu'il ne sont pas stockés dans OneDrive...

Au moins sur GNI/Linux / Mac, on peut automatiser l'installation de tout ce merdier avec un script, à quand l'équivalent en Powershell ?

Modifié par xanareld

Partager cette publication


Link to post
Share on other sites
On 27/10/2017 at 13:43, Aloyse57 a écrit :

Je pense que MS a fait un correctif.

Oui, c'est fort probable qu'il y ait eu des corrections car le noyau stable est en 16299.15 alors que la version installée hier sur mon SSD est en 16299.19.

Il y a 17 heures, Carpe_Diem a écrit :

Tout fut OK, pas de souci.

Vrai jusqu'au moment où j'ai voulu arrêter le PC. Il s'arrête et redémarre immédiatement pour afficher l'écran de saisie du MdP.  J'ai vu plusieurs post qui traitent de ce cas. Il semblerait qu'une solution soit de passer la clef de registre "PowerDownAfterShutDown" de 0 vers 1 . Je ne l'ai pas testé mais ça semble tout à fait plausible car cette clef est bien sur 0 dans le registre de mon Windows.
Autre possibilité avec un clavier en USB qui reste actif lors de l'arrêt.
Bien sûr j'ai vérifié les options d'alimentation et de Wake on xxx.
On aura peut-être un correctif dans un update.

Il y a 11 heures, xanareld a écrit :

ENFIN corrigé le bogue d'allocation de VRAM en dx9

Merci de l'info.

Il y a 10 heures, xanareld a écrit :

Avant de me proposer la mise à jour, il en télécharge d'autres, peut être qu'il y a un correctif dedans.

Lors de l'update, j'ai eu Windows 10, version 1709 suivi de ce KB pour Flash et du KB4041994 pour Update for Windows 10 Version 1709 for x64-based Systems introuvable sur le site Editeur (zarbi :zarb: ).

Je suis bien d'accord avec toi  @xanareld, on passe plus de temps sur le soft que sur le hard au montage d'un nouveau PC. Mais est-ce qu'un shell est capable d'aller chercher la dernière version de chaque produit sur les sites Editeurs ?

Bonne install et à te lire.

Partager cette publication


Link to post
Share on other sites

Bon ben, la modif de la clef de registre et l'arrêt du clavier, combinés, ne donnent pas le résultat attendu : mon PC redémarre.
Je crois même que ce n'est pas un redémarrage au sens propre, il revient simplement sur la mire d'accueil avec le mot de passe.

Bref, pas résolu.

Partager cette publication


Link to post
Share on other sites

Veuillez vous connecter pour commenter

Vous serez en mesure de laisser un commentaire après vous être connecté



Se connecter dès maintenant

×