Jump to content
Romaindu83

[RESOLU] Play Store - Problème de téléchargement des applications

Recommended Posts

Bonjour,

Je fais face depuis plusieurs semaines à un problème tordu. Quand cela a-t-il commencé ? Je ne le sais pas.:zarb: En tout cas, ce qui est sûr, c'est que désormais, avec la plupart des applications, les téléchargements mettent du temps à aboutir, lorsqu'ils aboutissent. En effet, j'ai plus souvent un code d'erreur 495. Je suis allé à la recherche de la signification de ce code et ai appliqué la solution proposé, qui est la même, quelque soit les sites Internet que j'ai visité. Il s'agit d'un problème de cache. La solution proposé n'a pas réglé mon problème.

Comble de l'ironie (:devil:), les téléchargements peuvent s'effectuer sans souci avec certaines applications. Le poids de celles-ci n'a pas d'incidence particulière. Il arrive aussi que le souci de téléchargement disparaisse pendant une brève période (par exemple ce lundi entre 18h30 et 21h30).

J'ai précisé qu'il s'agissait d'un problème tordu. En effet, je dispose de quatre smartphones. Un Acer Liquid E2 sous Android 4.2.2 ; d'un Archos 50 Diamond sous Android 4.4.4 ; d'un Acer Liquid Zest Plus sous Android 6 et d'un Honor 5C sous Android 6. Le seul smartphone sur lequel je ne rencontre pas ce souci est l'Archos 50 Diamond.:keskidit:

Sur tous mes smartphones, les service Google, dont le Play Store lui-même sont à leur dernière version en date.

J'ai réinitialisé aux paramètres d'usine l'Acer Liquid Zest Plus et le Honor 5C, sans résultat. Le problème persiste...

Autre précision. Désormais, avant chaque téléchargement d'une application sur le Play Store, l'utilisateur doit accepter ou non les autorisations qu'elle demande. Même lorsqu'une application ne demande pas d'autorisation particulière, une fenêtre s'affiche. L'utilisateur ne peut pas échapper à cette fenêtre. Elle s'affiche pour toutes les applications du Play Store... sauf chez moi !:mad2: En effet, hormis sur l'Archos 50 Diamond, pour la plupart des applications, je n'ai plus cette fenêtre qui apparaît...:sure:

Je ne suis pas un profane en matière d'informatique, mais j'avoue qu'ici je cale complètement. Par déduction : je ne pense pas qu'il s'agit d'un problème matériel. Si je rencontrais ce souci avec un seul de mes smartphones, ce pourrait être une possibilité, mais sur trois d'entre eux, cela me paraît gros. Est-ce un problème de connexion wi-fi ? Si c'est le cas, pourquoi est-ce que je peut télécharger normalement de la musique (Spotify), des podcasts (Podcasts Addict) ou écouter des radios en ligne ? Est-ce un problème lié à mon compte Google ? Plus le temps passe, plus je me demande si, en effet, il n'y a pas un bug avec mon compte Google. Mais, dans ce cas-là, pourquoi je ne rencontre aucun symptôme avec mon Archos 50 Diamond ?

Si je ne suis pas encore résigné, je peux vous dire que, en tout cas, je suis dans le grand désarroi.:pleure: Si vous avez une idée de ce qu'il m'arrive, je suis preneur. Merci par avance !:byebye:

Edited by Romaindu83

Share this post


Link to post
Share on other sites

Salut,

J'ai déjà eu ce soucis en bidouillant il y a quelques années et il fallait que j'enlève mon compte Google et que je le remette pour que ça reparte mais tu as déjà essayé à priori.

Share this post


Link to post
Share on other sites
Il y a 38 minutes, Soltek a écrit :

Salut,

J'ai déjà eu ce soucis en bidouillant il y a quelques années et il fallait que j'enlève mon compte Google et que je le remette pour que ça reparte mais tu as déjà essayé à priori.

Tout à fait. Je l'ai déjà fait.

Et je précise qu'à l'heure où j'écris ce commentaire, les téléchargements se passe bien. La brève période pendant lesquelles les téléchargements s'effectue sans heurt est la même que ce lundi.

Edited by Romaindu83

Share this post


Link to post
Share on other sites

Es-tu allé voir sur ton compte Google sur ton PC pour savoir s'il n'y avait pas des soucis avec ton compte (vol, autorisations, ....) ?
Sinon que penses-tu des téléphones Acer ? J'en ai eu un et c'est bien de la me*** ...

Share this post


Link to post
Share on other sites

Je remonte mon problème. J'ai appelé Google en ce début de semaine pour tenter un dépannage. Je suis resté pendant 30 minutes au téléphone, mais, à la fin, la personne que j'avais au bout du fil ne savait plus quoi me dire. Elle avait épuisé toutes les solutions possibles.

Hier, j'ai donc décidé de repartir sur un compte Google tout neuf. Et pourtant, le problème persiste : via le Play Store, des applications se téléchargent quand d'autres ne se téléchargent pas. Et vice versa. Le cycle n'est pas régulier.

Je me demande si le problème vient bien de chez Google.:zarb: Ne l'ai-je pas incriminer trop vite ? Pour que sur un deuxième compte Google, neuf en plus, le problème persiste, il faut chercher ailleurs. Et ce ailleurs, c'est chez moi. Qu'est-ce qui peut faire que des applications ne puissent pas être télécharger via le Play Store ? Je rappelle que je rencontre ce souci sur plusieurs de mes téléphones, équipé d'une version d'Androïd différente sur chacun d'eux.

Share this post


Link to post
Share on other sites

 

On 30/04/2017 at 17:08, Romaindu83 a écrit :

Je remonte mon problème.

Salut,

Tes téléphones sont trop vieux et entrée de gamme, donc pour le support Google, cela ne doit pas être évident.

Je te suggérerais d'installer des ROMs sur tes téléphones pour remplacer tes versions d'Android obsolètes. Donc il faudrait que tu recherches s'il existe des ROMs pour ces téléphones.

Tu y gagneras alors en fonctionnalités, fluidité, autonomie, etc.

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Installer une ROM n'a rien d'anodin. Mes connaissances me permettent de le faire mais je m'y suis toujours refusé. L'installation d'une ROM, un geste simple ? Certainement pas ! Malgré mes envies d'avoir toujours voulu installer de nouvelles ROM sur mes smartphones, je ne l'ai donc jamais fait et je ne compte pas le faire de si tôt. C'est une opération lourde contrairement à ce que je peux lire ici et là sur le Net, qui peut laisser des traces sur les smartphones, même avec les bonnes ROMS. Je ne dis pas que je ne fais aucune confiance dans ceux qui développent les ROM. Je dis que ce n'est pas comme aller chercher une baguette de pain.

C'est pour cela, et je m'en excuse, que je ne suis pas revenu sur ce sujet. Tu me fournis de l'aide et je t'en remercie. Mais me répondre d'installer une ROM... C'est vraiment la dernière chose à laquelle je m'attendais...

 

Concernant ce sujet, il m'aura fallu plusieurs jours pour découvrir d'où venait le souci. Il venait de la Livebox Play. Sur cette box, la connexion IPv6 est activée par défaut. En la désactivant, j'ai pu télécharger à nouveau les applications sur le Play Store, sans aucun problème. Par la suite, j'ai farfouillé le Net pour voir si d'autres Orangenautes avaient le même souci que le mien. C'est le cas. Effectivement, l'IPv6 sur la Livebox Play nuit au bon fonctionnement de certains services de Google. Que vient faire l'IPv6 dans cette affaire ? Je n'en sais rien. Aujourd'hui, je ne dispose plus de la Livebox Play mais de la Livebox 4. Avec celle-ci, je n'ai rien eu à faire. Tout est OK.

Merci encore !

Edited by Romaindu83
  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...