Jump to content
dcess

probleme pilote z170 deluxe

Publications recommandées

bonjour  je possede une carte mere asus z170 deluxe  j'ai tous bien installer avec un proc i7 6700k quand j'essaye de installer windows7 sur support usb   au moment de l'installation j'ai un message d'erreur  qui me dit qui manque des fichier dans la clef usb   je sais pas dou sa viens  merci de m'aider

Partager cette publication


Link to post
Share on other sites

Je me demande si ça ne vient pas du Bios sécurisé. Il faut aller changer une option à "Autre OS"; par défaut il est à "Windows", mais c'est pour les 8/8.1/10.

Partager cette publication


Link to post
Share on other sites

je pense que c'est a cause de l'usb3  j"ai pas de usb2 dans ma asus deluxe z170 et windows 7 n'a pas de pilote usb3

Partager cette publication


Link to post
Share on other sites

Non, si le programme d'install a déjà démarré, il s'en fiche des drivers USB3.

En plus à l'arrière de la carte-mère, il me semble qu'il y a des usb 2.

Partager cette publication


Link to post
Share on other sites

+1 avec Aloyse57

Il y a 4 heures, dcess a dit :

au moment de l'installation j'ai un message d'erreur  qui me dit qui manque des fichier dans la clef usb

C'est un peu léger comme info, il est pas plus précis l'OS sur ces fichiers manquants ?

Partager cette publication


Link to post
Share on other sites
25 minutes ago, latlanh said:

( tu aurais pus l'encadrer en rouge pour l'aider!^^)

Il ne méritait pas de voir mes talents sous Paint !

Bon par contre ça m'étonnerait que ça corrige son problème.

Partager cette publication


Link to post
Share on other sites

Tu bootes en UEFI ou en Legacy BIOS ? Pour booter en Legacy BIOS, il faut préparer la clé USB spécialement pour. Pour booter en UEFI, il suffit de formater la clé en FAT 32 et de copier tout le contenu de l'ISO de Windows sur la clé.

Ensuite, dans l'UEFI, il faut bien préciser qu'on boot en UEFI, soit en désactivant le Legacy BIOS (conseillé, mais si tu as un GPU ou autre matériel un peu ancien, il peut ne pas être détecté), soit en indiquant bien la clé USB [UEFI] ou [EFI] (c'est bien indiqué généralement).

Ensuite, si l'erreur est pendant l'installation, c'est que le processus réordonne les disques quand les pilotes correspondants sont installés et donc ne trouve plus la clé ! Généralement, ça arrive si le Legacy BIOS est activé. Si ça arrive alors que tu es sûr que tu as bien booté en UEFI, il faut débrancher tous les disques sauf celui où va être installé Windows. Tu les rebrancheras une fois l'installation terminée.

Partager cette publication


Link to post
Share on other sites
il y a une heure, Soltek a dit :

Il ne méritait pas de voir mes talents sous Paint !

Bon par contre ça m'étonnerait que ça corrige son problème.

Perso j'ai déja eut le pb d'in,stalle qui crash car en usb3, je me suis mis en usb2 et op plus de soucis! ^^

Partager cette publication


Link to post
Share on other sites

j'ai quand meme reussi a regler mon probleme j'ai utilisez mon lecteur dvd  

Modifié par dcess

Partager cette publication


Link to post
Share on other sites

Veuillez vous connecter pour commenter

Vous serez en mesure de laisser un commentaire après vous être connecté



Se connecter dès maintenant

×