Jump to content
Sign in to follow this  
kurgan187

Problème de framerate dans certains jeux

Recommended Posts

Salut à tous,

Depuis le changement de mon gpu(r9 280x) par une 1060 6go msi gaming, je constate des baisse de framerate dans certains jeux bf one,ou nfs 2016.

Je m'explique:sur bf one la première mission(intro) tourne impeccablement(directx 11) 1080p ultra sans baisse dérangeant 55/60 syncro on.Une fois cette mission terminé, les autres map sont une catastrophe

Chute constant 60/35 en permanence, peux importe le changement de résolution ou l'activation ou non de la syncro le soucis est toujours la. la mission d'intro était parfaite,je ne comprends pas.

Concernant need for speed problème similaire plus stable sans syncro 45/60 mais clairement pas normal avec ce type de gpu..Dautres titres comme doom,shadow warrior2,far cry primal ou un bf4 et bien d'autres tourne comme une horloge.

Il y a quelques semaines j'ai décidé de lancé user bench par curiosité et le résultat n'est pas à la hauteur concernant la ram.: http://www.userbenchmark.com/UserRun/2014727 

cpu oc à 3.6 ghz:http://www.userbenchmark.com/UserRun/1905956

Je me demande si elle n'ont pas un soucis de vitesse.Le cpu n'est plus tout jeune mais il fait encore sont taf vu que sur d'autres titres non aucun problème.

sachant que cpu z m'indique que je suis en dual et Dc mode unganged à 802.5 mhz cas 9. (4x4 go corsair/kingston) je ne comprends pas le score aussi bas.

Il y a deux barrettes qui était prévue pour tourné à 1866 mhz,une fois dans le bios(deux seulement branché) impossible de monter plus haut que 1600 mhz.donc direction 4x4 1600.

Le pc commence à prendre de l'âge (4 ans) mobo et cpu, les autres pièces sont plus récente.je le laisse quelques mois tranquille avant le changement mobo/ram/cpu

Win10 m'intéresse pour rafraichir un peu la machine avec directx12(théoriquement) le testé sur bf one et voir si le problème est résolu.Tomb raider est vraiment sympa mais vu la situation je reste perplexe pour l'acheter.

Qu'en pensez vous?

En attente d'une solution j'envisagerais ou non l'achat de win 10.

Pour le changement de plateforme je posterais un message dans conseil/achat un peu plus tard ;)

Merci d'avance.

Kurgan.

 

Edited by kurgan187

Share this post


Link to post
Share on other sites

Difficile de dire ce qui coince.

Peux tu essayer de faire un monitoring des paramètres de la carte graphique sous GPU-Z durant un session où ça rame.

Ainsi tu verras si certains paramètres (VRAM, GPU, Temp, Alim, ...) sont dans les extrêmes.

Pareil pour le CPU et la mémoire.

Niveau Alimentation, ça à l'air largement bon.

Share this post


Link to post
Share on other sites

Il faut pas oublier que ça peut venir des jeux en eux même... :)

Comme j'en ai déjà parlé, le plus souvent, les editeurs s'en foutent du PC et il préfèrent optimiser les versions consoles... 

Share this post


Link to post
Share on other sites

Après un changement de map => chute fps, si tu relances le jeu dans la map que tu soupçonnes "bugée", il se passe quoi ? Si t'es à nouveau à 60 fps, c'est le jeu qui est codé par les pieds :D

Share this post


Link to post
Share on other sites

Le résultat reste le même, et ces pareil sur toute les map multi de bf et campagne..., sauf la première mission solo.

Sur nfs que je l'installe sur le ssd ou sur le mécanique tj des chute de framerate idem pour bf. Mieu sans syncro vertical,mais déchirure d'image(logique)

DDU pareil,changement de pilotes aussi... cpu oc à 3.7 ghz idem(max avec ce genre de ventitad.Bref,J'ai désinstallé les deux jeux sur un coup de tête, je jette l'éponge cette semaine ça devient lourd...

En attendant d'autres jeux tourne impec temp pis.

Le pire c'est de voir tourner les titres très bien sur une 1060 avec une config presque similaire à la mienne...(vidéo youtube)

Du coups tomb raider, gta5 le dernier cal off ect..., je n'ose même pas les acheter..

 

Ps: Et la ram dans cette histoire? vu les résultats du bench décevant, le problème ne viendrais pas de la?

Concernant 3D mark fire strike par défault, je tourne dans les 10500 points, score un peu faible du à la physique du CPU un problème à vérifier avec certains jeux comme justement ceux cité si dessus?

Je suivrais ton conseil un peu plus tard Trevor31 ;)

 

Edited by kurgan187

Share this post


Link to post
Share on other sites

La RAM ? Si les profils XMP sont activés et que t'as pas d'écran bleu/noir ça ne viendrait pas de là.

Share this post


Link to post
Share on other sites

J'ai regardé dans le bios(uefi) je ne vois pas les profil XMP. Dans la config mémoire j'ai 6 options:

Rank interleaving "auto"

Entrelacement canal "Auto"

ECC mode "activé

Power down enable "désactivé"

Memory hole remapping "activé"

DCT Unganged mode "activé"

User bench m'indique justement si j'ai bien activé les profil XMP mais j'ai beau cherché...

C'est ok Rindman? j'ai du forcer par contre le passage en 1600mhz. Par défaut le bios m'indique 1333 mhz., le reste je n'ai rien modifier sauf le coeficient du cpu et turbo core off.

Pas de soucis écran bleu/noir.

Désolé je ne sais pas comment faire un screen du bios.

Merci pour votre aide les inpactiens, je ferais le teste que trevor ma conseillé ce week end.Dans le pire des cas un formatage ? Je ne l'ai pas fait en changeant le gpu vu que d'autres titre récent tourne bien mieu avec la 1060 comparé à la 280x et quel silence ^^

Pour info, le cpu remis par défaut en X4 même soucis ,avec par la même occasion une baisse de vitesse sur winrar et format factory.

Bonne nuit et bonne journée. ;)

Ps: sacré config Aloyse ^^

Edited by kurgan187

Share this post


Link to post
Share on other sites

Arf, j'oublie que ta plateforme ne supporte pas l'XMP xD

Si tout est stable tant mieux, après es-tu CPU limited ? D'après le minimum requis et certains sujets, la question  peut se poser https://www.reddit.com/r/battlefield_one/comments/4qystg/bf1_alpha_does_not_support_amd_phenom_chips/ :fumer: 

D'après que j'entends sur le FrostBite engine, il n'a pas été fait pour les anciens CPU :craint:

 

Share this post


Link to post
Share on other sites

Pour bf harldline ainsi que bf4 aucun problème avec l'ancien frosbite, le 2.0 je crois.

Aie aie si la nouvelle version délaisse les ancien cpu :/ déjà que mafia 3 ne supporte que les instructions SSE4 impossible de lancé le jeux(merci les forums avant l'achat) mais pas fais gaffe pour l'achat de bf

Sur NFS le frosbite est utilisé aussi, merci pour l'orientation le soucis vient peut-être de là.

Un changement de plateforme seras plus rapide que prévu donc. ou attendre la sortie d'un 7700K kaby lake vers janvier, serais intéressant.

 

Edited by kurgan187

Share this post


Link to post
Share on other sites

Problème résolu :)

Formatage de la machine et plus de soucis de framerate

cc cleaner avait un peu foutus le bordel dans le registre.

Edited by kurgan187

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...