Jump to content
Koerty

3 Bugs génants (https, cookies, et formulaire)

Recommended Posts

Depuis quelque jours j'ai 3 soucis techniques avec votre site, je me permet de vous les signaler.

- Impossible d'accéder à votre site via une connexion https, par exemple l'url suivante fonctionne :
http://www.nextinpact.com/news/100271-hack-the-pentagon-1-400-participants-et-plus-100-failles-decouvertes.htm

Alors que celle ci m'affiche juste une page blanche :
https://www.nextinpact.com/news/100271-hack-the-pentagon-1-400-participants-et-plus-100-failles-decouvertes.htm

- Le 2ème soucis est qu'il m'est impossible de me connecter au site, je reçoit systématiquement le message : "Un problème est survenu, assurez-vous que votre navigateur internet accepte les cookies" alors que ça fonctionnais très bien avant.

 

- Le 3ème est le formulaire de la page "nous contacter", j'ai bien remplis tous les champs et pourtant je reçoit toujours le message : "Une erreur s'est produite. Vérifiez les données du formulaire."

Edited by Koerty

Share this post


Link to post
Share on other sites

- Le HTTPS n'est pas encore généralisé. Il reste accessible aux Premium (sans publicité), sur le site mobile et sur le site de gestion du compte/abonnement, mais on a encore quelques soucis à régler avec des campagnes publicitaires avant de pouvoir généraliser aux non Premium sur le site classique. Cela devrait néanmoins être résolu sous peu.

 

- On a aucune autre remontée du genre. Le mieux est d'être plus spécifique (navigateur, OS, etc.) et de contacter l'équipe technique qui est là pour répondre à ce genre de questions (ou de passer par le bug tracker public) :

 

http://www.nextinpact.com/a-propos.htm#nouscontacter_section

 

Voir s'il n'y a pas effectivement un souci avec les cookies et si cela fonctionne bien ou pas dans un autre navigateur (auquel cas le problème ne vient pas de notre côté).

 

- Idem, pas de souci spécifique de remonté ici, mais sans précision complémentaire, on ne peux rien faire.

Share this post


Link to post
Share on other sites

Bonjour Koerty,

Ton message s'apparente à :

 

"Bonjour, j'ai un problème." Fin de citation

 

Il faut être plus précis dans la remontée des problèmes utilisateur (navigateur et sa version, OS) et tester avec 2 navigateurs minimum sans adblock.

 

Ce sera valable pour toute autre remontée de problèmes sur un forum.

 

:chinois:

Share this post


Link to post
Share on other sites

Si le https n'es pas encore généralisé, dans ce cas pourquoi postez vous des liens https sur les réseaux sociaux ?

 

Les 2 (connexion et formulaire) fonctionnent bien sous ma version de chrome (qui n'es pas à jour). Par contre sous Firefox (qui lui est à jour depuis une dizaine de jours) il m'est encore impossible de me connecter ou de contacter le support via le formulaire. En désactivant adblock pareil. En session privé pareil.

 

Chrome version 51.0.2704.63 m

Firefox 47.0

Windows 10 Pro x64

 

Voila mon souci, maintenant vous en faite ce que vous voulez, mais je ne m'inscrirais pas sur github juste pour remonter un bug.

Share this post


Link to post
Share on other sites
Voila mon souci, maintenant vous en faite ce que vous voulez, mais je ne m'inscrirais pas sur github juste pour remonter un bug.

Il n'y a pas forcément besoin d'utiliser Github, il y a aussi le formulaire pour envoyer un mail avec "Type de demande : Déclarer un problème technique" sur http://www.nextinpact.com/a-propos.htm#nouscontacter_section

Edited by joma74fr

Share this post


Link to post
Share on other sites

Même soucis de cookies pour la connexion au site, avec torbrowser.

J'ai un "authentification réussie" au 1er essai sauf que malgré ce message je reste non connecté, et si je réessaye la connexion alors les fois suivantes j'ai toujours cette erreur de cookies "Un problème est survenu, assurez-vous que votre navigateur internet accepte les cookies".

J'ai vérifié les options du navigateur et j'ai bien les cookies activés, y-compris pour les tiers. J'ai même créé une exception sur l'adresse http://www.nextinpact.com/ pour signaler expressément d'accepter les cookies pour ce site mais rien n'y fait, impossible de se connecter au site. Je peux me connecter à la page de gestion de profil, ou encore au forum, mais pas au site.

edit: je viens d'y arriver à force d'essayer, mais sans trop savoir pourquoi ça a fonctionné. J'ai cliqué sur un article et au changement de page j'étais enfin connecté.

Edited by marslander

Share this post


Link to post
Share on other sites

Bonsoir,

Sans savoir ni comment ni pourquoi ni rien d'autre, je rencontre le même "2ème" soucis que @Koerty depuis environ 1h-1h30. Tout allait très bien jusque là pourtant, bien qu'ayant diverses extensions sur mon navigateur (Firefox dernière version, sur Mac OS X Sierra).

Citer

- Le 2ème soucis est qu'il m'est impossible de me connecter au site, je reçoit systématiquement le message : "Un problème est survenu, assurez-vous que votre navigateur internet accepte les cookies" alors que ça fonctionnais très bien avant.

J'ai tenté : de désactiver mes extensions sur Firefox / avec un Safari vierge d'extension (dernière version) / avec un Google Chrome toutes extensions désactivées (dernière version) ... Rien n'y fait, connexion au site impossible, par contre aucun soucis sur le forum comme vous le voyez.

Je sèche complètement là, je ne sais pas trop quoi faire de plus à part attendre.

Capture d’écran 2016-12-20 à 9.51.09 PM.png

Share this post


Link to post
Share on other sites

Problème qui s'est résolu de lui même, sûrement en lien avec celui du HTTPS qu'il y avait en même temps (le site n'était pas accessible en HTTPS, mais l'était en HTTP).

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...