Jump to content
Spezetois

[Résolu] Carte graphique ne gère plus l'affichage

Recommended Posts

Bonjour Inpactiens.

 

Je rencontre un problème assez embêtant, ma carte graphique ne veut plus gérer l'affichage.

 

Il y a deux jours j'ai eu un problème qui faisait que l'écran ne reconnaissait ma carte graphique qu'au lancement de la session Windows. Plus d'affichage BIOS ni de logo Windows mais l'accès à la session se faisait quand même.

 

Aujourd'hui je décide donc de désinstaller le pilote graphique de ma 560ti pour le réinstaller après un redémarrage, or une fois le redémarrage effectué, je m'aperçois qu'elle ne m'affiche plus rien, l'écran ne la reconnait pas (que je la branche en DVI ou VGA). J'ai même essayé en HDMI...

 

Le chipset graphique intégré à la carte mère lui fonctionne parfaitement par contre, depuis l'affichage du BIOS jusqu'au bureau.

 

J'aurai voulu réinstaller un pilote nvidia mais je ne peux pas étant donné que le seul fait de brancher ma CG supprime l'affichage.

 

J'ai essayé de changer de port pour ma CG, le problème reste le même.

 

J'avoue que je suis un peu bloqué.

 

Merci d'avance.

 

PS : J'avais pensé à créer une macro qui lancerait l'installation du pilote en aveugle mais je ne sais pas écrire ça.

 

EDIT : J'oubliais de préciser que la CG est bien branchée et alimentée, les sons indiquent que tout fonctionne.

Edited by Spezetois

Share this post


Link to post
Share on other sites

Salut à toi,

 

 

Le chipset graphique intégré à la carte mère lui fonctionne parfaitement par contre, depuis l'affichage du BIOS jusqu'au bureau.

 

 

Si tu as l'affichage via le chip graphique intégré du CPU et pas via ta carte graphique il suffit normalement d'aller dans le BIOS et de désactiver ce chip intégré.
La carte graphique prendra le relais.

Share this post


Link to post
Share on other sites

Bonjour,

Regarde dans le bios, menu  "Advanced \  System Agent Configuration \ Initiate Graphic Adapter" et essaie les différentes options.

Si ça ne fonctionne pas, j'ai peur que le problème vienne de la CG.

Share this post


Link to post
Share on other sites

Bonjour,

Regarde dans le bios, menu  "Advanced \  System Agent Configuration \ Initiate Graphic Adapter" et essaie les différentes options.

Si ça ne fonctionne pas, j'ai peur que le problème vienne de la CG.

 

Je le crains aussi, j'ai formater mon PC pensant que ça venait d'un problème software étant donné que la CG fonctionnait correctement quelques heures avant ce problème mais la situation reste inchangée.

 

Ou alors ça vient des broches PCIe, faudra que je fasse encore quelques tests.

 

Merci de votre attention, je vous tiens au courant.

Share this post


Link to post
Share on other sites

Bon, j'ai réussi à réinstaller les pilotes. Après beaucoup de redémarrage, la carte graphique m'affiche enfin le bureau.

 

Tout semble bon mais on est de retour au premier problème, à savoir l'affichage seulement à partir de la session Windows (exit le BIOS et le logo Windows du coup).

 

Je vais laisser comme ça pour l'instant, je tâcherai de trouver une solution plus tard.

 

Merci à ceux qui ont pris le temps de lire et de répondre, bon w-e :)

Share this post


Link to post
Share on other sites

Je me suis souvenu de ce topic et je suis venu mettre à jour si ça peut servir à quelqu'un un jour.

J'ai changé de carte graphique il y a quelques jours et le bios s'affiche de nouveau au démarrage. Le problème venait donc de la 560ti, je suppose un problème pour l'alimenter au boot, j'ai eu quelques problèmes de voltage sur la fin (je me retrouvais à augmenter le core voltage sur les jeux pour éviter les crashs).

Il aura fallu du temps mais problème résolu, en quelque sorte.

Edited by Spezetois
  • Thanks 1

Share this post


Link to post
Share on other sites

C'est cool que tu as eu le réflex de mettre à jour le forum. Par contre, n’oublie pas de modifier le topic avec un petit [Résolu] (fait un edit du 1 er message).

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...