Jump to content

Archived

This topic is now archived and is closed to further replies.

Scorpio

Petit soucis de mise � jours

Recommended Posts

Bonsoir à vous tous

 

Voila je débute sous linux depuis 1ans à peu prés et je suis confronté à un petit soucis que j'ai jamais eu

 

Tous d'abord voici ma version

root@Serveur:~# lsb_release -aNo LSB modules are available.Distributor ID: DebianDescription:    Debian GNU/Linux 8.2 (jessie)Release:        8.2Codename:       jessieroot@Serveur:~#

Mon soucis se matin j'ai fais
1. Un apt-get update ceci est OK
2. Je fais un apt-get upgrade il me dis que j'ai 78 mise à jours

root@Serveur:~# apt-get upgradeLecture des listes de paquets... FaitConstruction de l'arbre des dépendancesLecture des informations d'état... FaitCalcul de la mise à jour... FaitLes paquets suivants seront mis à jour :  apache2 apache2-bin apache2-data apache2-utils apt apt-utils base-files  ca-certificates dbconfig-common exim4 exim4-base exim4-config  exim4-daemon-light file fuse gnome-orca libapache2-mod-php5 libapt-inst1.5  libapt-pkg4.12 libc-bin libc-dev-bin libc6 libc6-dev libfuse2 libgudev-1.0-0  libldap-2.4-2 libmagic1 libpam-modules libpam-modules-bin libpam-runtime  libpam-systemd libpam0g libpcre3 libpcre3-dev libpcrecpp0 libperl5.20  libsystemd0 libudev1 libvlc5 libvlccore8 linux-libc-dev locales login mdadm  multiarch-support passwd perl perl-base perl-modules php-pear php5 php5-cgi  php5-cli php5-common php5-curl php5-dev php5-gd php5-imap php5-intl  php5-mcrypt php5-mysql php5-pspell php5-readline php5-recode php5-snmp  php5-sqlite php5-tidy php5-xmlrpc php5-xsl rsyslog systemd systemd-sysv udev  vlc vlc-data vlc-nox vlc-plugin-notify vlc-plugin-samba78 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.Il est nécessaire de prendre 0 o/57,5 Mo dans les archives.Après cette opération, 3 197 ko d'espace disque seront libérés.Souhaitez-vous continuer ? [O/n] o

3.Donc je répond O pour oui
4.Il me revois ceci

Lecture des fichiers de modifications (« changelog »)... Terminéca-certificates (20141019+deb8u1) stable; urgency=medium  Update Mozilla certificate authority bundle to version 2.6.    The following certificate authorities were added (+):    + "CA WoSign ECC Root"    + "Certification Authority of WoSign G2"    + "Certinomis - Root CA"    + "CFCA EV ROOT"    + "COMODO RSA Certification Authority"    + "Entrust Root Certification Authority - EC1"    + "Entrust Root Certification Authority - G2"    + "GlobalSign ECC Root CA - R4"    + "GlobalSign ECC Root CA - R5"    + "IdenTrust Commercial Root CA 1"    + "IdenTrust Public Sector Root CA 1"    + "OISTE WISeKey Global Root GB CA"    + "S-TRUST Universal Root CA"    + "Staat der Nederlanden EV Root CA"    + "Staat der Nederlanden Root CA - G3"    + "TÜRKTRUST Elektronik Sertifika Hizmet Sağlayıcısı H5"    + "TÜRKTRUST Elektronik Sertifika Hizmet Sağlayıcısı H6"    + "USERTrust ECC Certification Authority"    + "USERTrust RSA Certification Authority"    The following certificate authorities were removed (-):    - "A-Trust-nQual-03"    - "America Online Root Certification Authority 1"    - "America Online Root Certification Authority 2"    - "Buypass Class 3 CA 1"    - "ComSign Secured CA"    - "Digital Signature Trust Co. Global CA 1"    - "Digital Signature Trust Co. Global CA 3"    - "E-Guven Kok Elektronik Sertifika Hizmet Saglayicisi"    - "GTE CyberTrust Global Root"    - "SG TRUST SERVICES RACINE":

Je ne sais pas se que je dois faire, j'ai jamais eu cela. Ceci est ma première fois que je suis confronté à se genre de dilemme

Dans l'attente d'une aide et réponse de votre pars je vous en remercie d'avance.

 

 

Bien cordialement
Scorpio

 

 

 

Share this post


Link to post
Share on other sites

OK merci à vous je savais pas trop quoi faire.

Donc j'ai fais Q et il ma ouvert une fenêtre (désolé j'ai plus l'intitulé exact) en gros c’était pour le système de fichier RAID.

Je devais sois mettre All ou Nome j'ai mis all j'espère que je n'ai pas fais de bourde

Lors de la première installation j'avais fais un raid1

j'ai taper la commande cat /proc/mdstat et j'obtiiens ceci aparament j'aurais pas fais de bourde

Personalities : [raid1]
md1 : active raid1 sda2[0] sdb2[1]
      464712704 blocks super 1.2 [2/2] [UU]
      bitmap: 0/4 pages [0KB], 65536KB chunk

md2 : active (auto-read-only) raid1 sda3[0] sdb3[1]
      3910656 blocks super 1.2 [2/2] [UU]

md0 : active raid1 sda1[0] sdb1[1]
      19611648 blocks super 1.2 [2/2] [UU]

unused devices: <none>
root@Serveur:~#
 

Share this post


Link to post
Share on other sites

 

il ma ouvert une fenêtre (désolé j'ai plus l'intitulé exact) en gros c’était pour le système de fichier RAID.

Je devais sois mettre All ou Nome j'ai mis all j'espère que je n'ai pas fais de bourde

Lors de la première installation j'avais fais un raid1

j'ai taper la commande cat /proc/mdstat et j'obtiiens ceci aparament j'aurais pas fais de bourde

 

 

Bonjour,

 

Il s'agissait sans doute d'une mise à jour de mdadm, le programme qui gère le RAID logiciel. Du fait de la mise à jour, il a dû (re)demander quels volumes RAID tu voulais monter automatiquement au démarrage. Il y a alors 3 choix :

 

(1) all : monte automatiquement tous les volumes RAID déclarés dans /etc/mdadm/mdadm.conf. C'est ce qu'il y a de plus simple et de recommandé.

 

(2) none : ne monte aucun volume RAID au démarrage. Ceci peut se faire si le volume RAID est un point de montage secondaire (par exemple /media/stockage), en revanche ça peut peut poser problème si tu as un point de montage « vital » qui est sur un volume RAID, comme /home/ ou encore pire la racine (/). Dans ce dernier cas ta machine ne démarrera pas.

 

(3) Un truc customisé : tu peux spécifier manuellement quel(s) volume(s) doivent être montés au démarrage, par exemple /dev/md0. Les volumes non spécifiés ne seront pas montés.

 

Bref je pense que tu as bien fait de choisir « all ».

 

Note que ceci n'a aucune influence sur le fichier /proc/mdstat. Ce dernier te montre les volumes RAID actifs et leur état, mais il n'indique pas si ces volumes RAID sont montés ou pas. Pour savoir quels volumes sont montés, utilise la commande "mount" (sans argument).

Share this post


Link to post
Share on other sites

×
×
  • Create New...