Jump to content
Nous sommes au courant pour les messages privés des jolies demoiselles. L'équipe de modération s'en est occupé. Merci de ne plus signaler les messages. ×

Archived

This topic is now archived and is closed to further replies.

thepopol777

Configurer correctement mon réseau

Recommended Posts

Bonjour à tous!

Je galère un peu à configurer correctement mon réseau, et j'aimerais beaucoup avoir un petit coup de pouce de quelques habitués de ces casses-têtes. Merci à ceux qui prendront le temps de m'aider, je vais essayer d'être le plus clair possible en donnant un maximum de détails. N'hésitez pas à poser des questions si besoin de plus d'info !

Je suis actuellement chez de la famille à l'ile maurice, leur FAI est ORANGE et on vient de leur installer la fibre optique.


Configuration actuelle:

- Routeur fibre Wifi ORANGE - Huawei HG8245H
- Routeur Asus RT-N66U
- Routeur Netgear WNR1000

J'ai bien sur accès au panneau d'administration de ces 3 appareils.


Installation actuelle:

La maison étant très grande et tout en béton, le wifi y circule très mal. Leur appareil Orange n'est pas top top et j'avais donc acheté le N66U pour que ce soit lui qui diffuse le wifi à la place, dans le salon.

Le routeur Netgear devrait diffuser le wifi dans la chambre.

Tous deux sont connectés au boitier orange via cable Ethernet ( longeant les murs ) sur les ports WAN .

Ci-dessous un petit dessin  :lol:

1446996849-reaseau.jpg

Le boitier Orange donne des IP en 192.168.1.x et le wifi est désactivé
Le boitier Asus en 192.168.2.x
Le boitier Netgear en 192.168.3.x  ( bon, hier il marchait, aujourd'hui j'ai connectivité limitée... bref )

Le DHCP n'est désactivé sur aucun des 3 appareils.

Pourriez vous me dire si cette installation est "propre" et viable? Sinon, comment devrais-je y remédier?

Merci de vos conseils! 

Share this post


Link to post
Share on other sites

Non ça ne peut pas fonctionner comme ça.

 

Les routeurs secondaires doivent être branchés par un port LAN (pas le WAN) sur un port LAN du routeur mâitre (ici Orange)

Leurs DHCP doivent être désactivés.

Ils doivent avoir une adresse IP fixe dans le même range que le routeur Orange.

Si possible activer le DNS Relay.

 

En résumé (par exemple) :

Orange : DHCP actif (range 192.168.1.1 à 192.168.1.200), IP fixe 192.168.1.250

Asus : DCHP inactif, IP fixe 192.168.1.251

Netgear : DHCP inactif, IP fixe 192.168.1.252

 

Ne jamais utiliser 192.168.1.255 (réservé au broadcast).

Share this post


Link to post
Share on other sites

Merci de ta réponse super complète, c'est très gentil!

 

Sur mon routeur Orange, je ne pense pas pouvoir changer son IP qui est 192.168.1.1. Ce réglage est figé dans la console d'admin. Du coup, en sachant ça, puis-je mettre:

 

Orange : DHCP actif (range 192.168.1.10 à 192.168.1.30), IP fixe 192.168.1.1

Asus : DCHP inactif, IP fixe 192.168.1.2

Netgear : DHCP inactif, IP fixe 192.168.1.3

 

Le fait de les brancher en LAN, est-ce cela le mode "bridge" ? Ou rien a voir?

 

Et qu'est-ce que le DNS Relay? Que faire si je ne trouve pas ce réglage, dois-je indiquer des DNS manuellement?

 

( pour info dans les DNS du Orange j'avais mis ceux de google 8.8.8.8 et 8.8.4.4 ).

Share this post


Link to post
Share on other sites

Hello,

Pour répondre un peu plus en détails qu'Aloyse57, la configuration que tu décris dans ton 1er post est tout à fait fonctionnelle, mais il est vrai qu'elle n'est pas très propre pour une simple maisonnette. Notamment car elle ne permet pas aux machines qui se connectent au Wifi du salon de communiquer avec celles de la chambre.

C'est effectivement une configuration en "bridge" des points d'accès Wifi.

Concernant le DNS Relay, c'est simplement le fait d'utiliser le routeur orange comme serveur DNS sur les machines, puis celui-ci va relayer avec les DNS que tu lui as configuré.

Share this post


Link to post
Share on other sites

Salut,

 

Pour un réseau aussi simple, j'aurais plutôt mis des points d'accès, mettre des routeurs n'apporte rien de plus si ce n'est des complications de configuration.

 

La solution d'Aloyse57 est bonne. Et la seconde config ip que tu as donné convient si tu laisses la box en 192.168.1.1.

Share this post


Link to post
Share on other sites

Merci à vous!

 

Alors, j'ai désactivé le DHCP sur Orange, configuré les plages IP, configuré le ASUS, tout nickel.

 

Par contre gros soucis sur le NETGEAR:

 

Si je configure, dans LAN, l'ip en 192.168.1.3, le routeur redémarre, et je peux m'y reconnecter.

 

Si je configure le Wifi ( SSID etc... ), idem, redémarrage, reconnexion OK.

 

Par contre;=, il reste 2 étapes: Désactiver le DHCP et Renseigner la passerelle 192.168.1.1 et le DNS. Sauf que quelque soit l'ordre par lequel je commence, après redémarrage, impossible de rejoindre le panneau de configuration du routeur, donc impossible de régler la suite :(

 

Je suis obligé de rebooté et de tout recommencer, je l'ai fait 7 fois, et j'en ai un peu raz le bol ! Voici ci dessous les options de base après rebootage. Un peu d'aide serait la bienvenue, merci encore!!!

 

1447162568-net.jpg

 

1447162568-lan.jpg
1447162568-wan.jpg
 

Share this post


Link to post
Share on other sites

Bonjour,

 

En modifiant la partie "adresse ip internet" pour mettre "utiliser une adresse statique" et en mettant l'ip qui va bien (192.168.1.3), la passerelle, etc... ça ne fonctionne pas ?

Et par contre, il ne faut pas que coté LAN l'ip du Netgear soit la même que la box d'Orange.

Share this post


Link to post
Share on other sites

Donc là c'est le Asus qui fait DHCP ? Avec comme ip 192.168.1.2, c'est ça ?

 

Pour régler le netgear, est-ce qu'il est relié à ton réseau ou à ton PC directement ? Si c'est au réseau c'est peut être ça qui est bloquant (il y a peut-être un conflit d'ip à un moment donné).

 

Connectes le directement à ton PC sans le connecter au reste en mettant une ip fixe pour ta carte réseau (192.168.1.12 par exemple). Avant de changer l'ip par défaut (192.168.1.1 a priori), désactives d'abord le DHCP, rebootes-le et regarde si ça marche, si oui, changes l'ip en 192.168.1.3. En principe ça devrait fonctionner. Si ce n'est pas le cas, y'a vraiment un gros soucis...

 

Pour la passerelle et DNS y'en a normalement pas besoin, ça doit communiquer directement avec le reste. Ce n'est utile que si c'est lui qui fait la liaison avec le net. On parle bien ici de renseigner tout ça dans la partie WAN ? Dans ce cas ça ne sert à rien vu que ce n'est pas relié.

 

EDIT  : je pense à une chose : il se peut, vu que rien n'est relié au port WAN, qu'il se bloque au boot vu qu'il attend quelque chose en DHCP qui n'arrivera jamais, il faudrait peut-être renseigner une adresse WAN fixe bidon, mais avant de faire ça, commences par juste modifier la partie LAN et si ça ne fonctionne toujours pas on essaiera en renseignant la partie WAN ;)

Share this post


Link to post
Share on other sites

Bienvenue dans le monde merveilleux des applicatifs approximatifs de Netgear :craint: .

 

Sur le papier, les appareils de cette marque ont des fonctionnalités épatantes à des prix intéressants. Malheureusement elles sont trop souvent implémentées avec les pieds.

Share this post


Link to post
Share on other sites

Bienvenue dans le monde merveilleux des applicatifs approximatifs de Netgear :craint: .

 

Sur le papier, les appareils de cette marque ont des fonctionnalités épatantes à des prix intéressants. Malheureusement elles sont trop souvent implémentées avec les pieds.

Je confirme, j'ai un point d'accès netgear (WG602) et son mode répéteur/bridge ne fonctionne qu'avec des appareils de la marque, impossible de le faire marcher avec une *box ou autre AP :craint:  Quoi que j'ai l'impression que c'est pareil pour toute leur gamme grand public, non ? Du coup on peut pas trop appeler ça une implémentation avec les pieds, mais plutôt une restriction volontaire...

 

Sinon niveau qualité de fabrication et stabilité, rien à redire, il tourne comme une horloge depuis plusieurs années.

Share this post


Link to post
Share on other sites

Bonjour,

 

En modifiant la partie "adresse ip internet" pour mettre "utiliser une adresse statique" et en mettant l'ip qui va bien (192.168.1.3), la passerelle, etc... ça ne fonctionne pas ?

Et par contre, il ne faut pas que coté LAN l'ip du Netgear soit la même que la box d'Orange.

 

En mettant ça, si je ne règle pas d'abord le IP LAN, j'obtiens un message d'erreur du genre "IP address is conflicted with the WAN IP subnet, please try again.".

 

Donc là c'est le Asus qui fait DHCP ? Avec comme ip 192.168.1.2, c'est ça ?

 

Pour régler le netgear, est-ce qu'il est relié à ton réseau ou à ton PC directement ?

 

Hello! Non non, comme précisé plus haut, le DHCP est désactivé sur le ASUS. C'est le ORANGE qui fait DHCP ( 192.168.1.1 avec plage de .10 à .30 ) avec le wifi coupé. Le ASUS ( 192.168.1.2 déclaré en IP static via MAC ) lui marche bien ( il attribue bien des IP en 192.168.1.x de 10 à 30 ) sur wifi. J'ai déclaré aussi en static IP le NETGEAR avec 192.168.1.3.

 

Le NETGEAR est relié au PC pour la config, je comptais le brancher au réseau qu'une fois la passerelle renseignée. J'ai aussi essayé de le brancher mais il y avait des conflits ( vu que de base son IP est en 192.168.1.1 comme le ORANGE )

 

Je vais refaire des tests et revenir vers vous, merci encore de votre attention !

Share this post


Link to post
Share on other sites

Hello! Non non, comme précisé plus haut, le DHCP est désactivé sur le ASUS. C'est le ORANGE qui fait DHCP ( 192.168.1.1 avec plage de .10 à .30 ) avec le wifi coupé.

 

Ah tu as du te tromper car tu as mis dans ton post #6 "Alors, j'ai désactivé le DHCP sur Orange". Enfin bon c'est pas très grave, on se mélange tous les pinceaux parfois.

 

 

EDIT : je vois que la tronche de l'interface ressemble à l'appli netgear genie, est-ce tu t'en sers ou tu passes par l’interface du routeur directement ? A moins que netgear ai inclue cette interface dans ses derniers firmwares ?

Share this post


Link to post
Share on other sites

Voici quelques Tests effectués, au passage, je ne comprends pas vraiment la différence en l'IP dans le panneau LAN et l'IP dans le panneau INTERNET ( cf. images post au dessus )

 

 

Test 1

 

 

NETGEAR branché sur PC, aucun des deux connectés au réseau ORANGE

 

Paramètres LAN

 

LAN IP: 192.168.1.3

DHCP: OFF

 

Reboot ( ipconfig release et renew )

 

Résultat: Impossible de se connecter au routeur ( sur 192.168.1.3 )

Connectivité limitée

ipconfig indique qu'il est impossible de contacter le serveur DHC.

 

>> Reset du routeur

 

 

Test 2

 

NETGEAR branché sur PC, aucun des deux connectés au réseau ORANGE

 

Paramètres LAN

 

LAN IP: 192.168.1.3

 

Reboot ( ipconfig release et renew )

 

Accès au panneau d'admin par 192.168.1.3 OK

 

Paramètres INTERNET

 

IP Internet: 192.168.1.3

Masque: 255.255.255.0

Passerelle: 192.168.1.1 ( ASUS )

DNS: 192.168.1.1

 

Reboot ( ipconfig release et renew )

 

NETGEAR connecté au ORANGE sur port LAN

 

 

Résultat: Connectivité OK, accès à internet

ipconfig indique une IP sur la plage DHCP du ORANGE, passerelle 192.168.1.1

Impossible de se connecter au routeur ( sur 192.168.1.3 ), donc réglages wifi et désactivation DHCP NETGEAR impossible

 

>> Reset du routeur

 

 

 

Test 3

 

NETGEAR branché sur PC, aucun des deux connectés au réseau ORANGE

 

Paramètres LAN

 

LAN IP: 192.168.1.3

 

DHCP: OFF

 

Réglage manuel paramètres réseau:

clic droit sur connexion

paramètres

Protocole TCP/IP

IP: 192.168.1.2 ( tout mais pas 3 )

Masque: 255.255.255.0
DNS:192.168.1.3

 

Reboot ( ipconfig release et renew )

 

Accès au panneau d'admin par 192.168.1.3 OK

 

Paramètres INTERNET

 

IP Internet: 192.168.1.3

Masque: 255.255.255.0

Passerelle: 192.168.1.1 ( ASUS )

DNS: 192.168.1.1

 

Reboot ( ipconfig release et renew )

 

NETGEAR connecté au ORANGE sur port LAN

 

 

Résultat: Connectivité OK, accès à internet

ipconfig indique une IP sur la plage DHCP du ORANGE, passerelle 192.168.1.1

Accès au panneau d'admin sur 192.168.1.3 OK!

 

>> TOUT MARCHE !!!!

 

 

Merci à tous pour m'avoir aiguillé!
( Je ne passe pas encore le sujet en résolu car il me reste un dernier test à faire, merci )

Share this post


Link to post
Share on other sites

Alors je vais t'expliquer un peu mieux :

 

TEST 1 : C'est tout à fait normal, tu désactives le DHCP donc il faut mettre une IP fixe sur ta carte réseau sinon forcément ça marche plus.

 

TEST 2  : Bizarre, même si tu n'avais pas encore désactivé le DHCP du netgear, le fait que tu ai une ip du Huawei était normalement ok pour avoir accès à l'interface, mais il se passait peut être un truc qui m'échappe pour le moment...

 

TEST 3 : Voilà c'est comme ça qu'il faut faire.

 

Par contre la configuration internet ne sert strictement à rien vu que ça correspond au port WAN (le port jaune) qui n'est connecté à rien (mais tu peux laisser vu que ça ne gêne pas apparemment).

 

Normalement le port est connecté à un modem (ou un ONT, voir plus bas) tu aurais donc une IP publique, les DNS orange (81.253.149.5 et 80.10.246.134) et la passerelle (chez moi par ex c'est 193.253.160.3) Les 2 éléments (modem/routeur) remplacent la Livebox et autres Bbox des différents FAI en temps normal. Ou ça peut-être un même appareil qui fait les deux (comme toutes les *box des opérateurs).

 

Attention je parle dans le cas de l'ADSL. Là avec la fibre le Huawei en question est équipé directement d'une entrée fibre et n'est qu'un simple routeur. En temps normal en France pour la fibre on fourni un ONT (un boiter qui transforme la fibre en câble, ce gros machin carré on peut le comparer au modem d'une certaine manière) puis le tout est relié à la box (qui ne fait que routeur dans ce cas), on peut même relier l'ONT directement sur un PC sous Linux et ainsi se passer de box, par contre après faut transformer le PC en routeur si on a plusieurs PC à la maison et avoir au moins 2 cartes réseau (WAN et LAN).

 

D'où mon premier message disant que tu aurais mieux fait d'acheter des points d'accès normaux, pour ton utilisation un routeur n'a aucune utilité (dans tous les cas c'est le Huawei qui se charge de traiter les requêtes des PC). Mais bon ça marche donc ça revient au même.

Share this post


Link to post
Share on other sites

Merci de ta réponse super complète!

 

Par contre je ne comprends pas, si la partie réglage Internet ne sert que pour le WAN, alors même la passerelle n'avait pas utilité à être renseignée? Car si on ne la renseigne pas dans cette partie, il n'y a aucun autre endroit où l'on peut la préciser.

 

Pour ce qui est de l'achat, à la base je voulais que le ASUS serve de routeur, et surtout profiter de ses antennes wifi de bonne qualité. Le NETGEAR lui était déjà présent dans la maison, acheté par les anciens propriétaires, donc autant en profiter pour créer un point d'accès.

 

J'ai maintenant un problème avec un CPL NETGEAR XWN5001 ( décidement :p ) , je donnerai d'autres précisions plus tard. Merci!!

Share this post


Link to post
Share on other sites

Merci de ta réponse super complète!

 

Par contre je ne comprends pas, si la partie réglage Internet ne sert que pour le WAN, alors même la passerelle n'avait pas utilité à être renseignée? Car si on ne la renseigne pas dans cette partie, il n'y a aucun autre endroit où l'on peut la préciser.

 

Non aucune utilité pour la passerelle coté LAN vu que c'est le routeur lui-même qui est la passerelle par contre coté opérateur il la faut vu qu'il faut bien indiquer par où passer pour entrer dans son réseau.

 

En gros ça fait ça si je dis pas de bêtise :

 

[chez toi (LAN) -> routeur (NAT/WAN)]-> collecte ADSL -> [passerelle (BAS, ip publique)] -> [réseau FAI (ip privée/publique)] -> internet

Share this post


Link to post
Share on other sites

je ne connais pas trop tes routeurs netgear etc..mais un routeur sert à "router", sous entendu joindre, un autre réseau. Par exemple ta box orange est un routeur, elle fait le lien entre ton réseau et celui d'orange. Tu t'es compliqué la vie, chez toi il faut rester dans le même réseau. J'aurai donc mis en place de simple répéteur wifi et non des routeurs (si tu n'avais que ça sous la main ok, mais bon)

 

Je ne sais pas si tes routeurs peuvent désactiver la fonction routage pour faire simplement des accès wifi

 

je sais pas si c'est clair mais une passerelle ne sert qu'à joindre un poste sur un autre réseau. Exemple: si un poste en 192.168.1.5 veut joindre une adresse en 8.8.8.8 il "voit" que ça n'est pas de son réseau du coup il l'envoi à la paserelle, qui se chargera de faire transiter l'info vers l'exterieur. Si le poste 192.168.1.5 veut joindre 192.168.1.6, il n'a pas besoin de paserelle et le contacte directement. Donc ne t'occupe pas trop des DNS il faut juste que ta passerelle (box orange) les ai renseigné.

 

il faut différencer DHCP serveur (celui qui diffuse une adresse) et DHCP client (appelé aussi "recevoir automatiquement une adresse)

 

exemple :

1° box orange seule...faire que ça fonctionne (DHCP serveur activé + Internet sans wifi par exemple), mettre un pc en câble et vérifier que tu as bien le net.

2°configurer ton asus "comme un pc" c'est à dire DHCP serveur désactivé et cable sur LAN, wifi activé SSID1

3° verifier avec un ordianteur que ça fonctionne (se connecter au SSID1 et verifier que tu as le net)

4° idem pour le netgear configurer "comme un pc" c'est à dire DHCP serveur désactivé et cable sur LAN, wifi activé SSID2

5° verifier avec un ordianteur que ça fonctionne (se connecter au SSID2 et verifier que tu as le net)

Share this post


Link to post
Share on other sites

Merci pour vos réponses.

 

Pas de problème depuis que l'installation soit finie, tout fonctionne bien. J'avais un gros problème de CPL ( combo Netgear XWNB5602 ).

 

En effet, il y a une 2ème chambre, dans laquelle je voulais diffuser le wifi via le CPL. Donc l'un était branché sur ma box Orange, et l'autre dans la chambre 2. Seulement, reset après reset, à chaque fois j'avais un problème différent.

 

Un coup c'était " connecté mais pas d'accès internet ( limité ) " avec une IP batarde, un coup c'était tout " connecté " avec une IP de la bonne plage DHCP mais malgré ça, pas d'accès internet, et un coup ça ne détectait carrément pas le CPL maitre.

 

Pourtant j'étais sur qu'ils étaient bien sur la même phase, car une fois branché ( cable ou wifi ) sur le CPL de la chambre, j'arrivais à joindre ( une fois sur cinq ) les pages admin des autres routeurs. De plus, sur le soft Netgear Genie ( de la belle merde au passage ), je voyais la carte de tout le réseau. Mais impossible d'aller sur le net.

 

Ce matin sans raison, après une vingtaine de reset en tout, j'ai réussi à tout connecter. Un mystère qui restera entier, mais franchement pour un truc qui était censé être " facile ", j'ai trouvé cette installation la plus énervante possible. Peut être est-du au fait que Netgear automatise toute la config, et que nous n'avons pas moyen de tout configurer nous même dès le départ ( j'ai eu accès aux options pour la première fois une fois que tout était bien connecté ).

 

Bref, j'espère juste que ça va durer et ne pas se déconnecter d'ici ce soir...

 

Pour cyberscooty, juste par rapport aux SSID, j'ai mis le même partout ( y compris le CPL ). J'ai cependant mis des canaux différents ( salon = 1, chb1 = 6 et chb2= 11 ).

 

D'ailleurs j'ai une question par rapport à ça. Si un appareil capte deux signaux ( ex, je quitte le salon pour la chb1, du coup mon signal de salon diminue et je capte celui de la chb1 ), à quel moment l'appareil décide de switcher de canal? Faut-il qu'il perde totalement la connexion avec le salon avant de changer?

 

Merci à tous

Share this post


Link to post
Share on other sites

 Petite nouveauté sur ce sujet,

 

Après avoir fait une petite colère chez ASUS pour le N66U, concernant les réglages d'IP fixes sur lesquels on ne pouvait pas mettre de label, ceux-ci viennent de me répondre que les devs ont mis a jour le firmware et que désormais, nous pouvons mettre un label sur chaque IP fixe ( possesseurs de N66U, vous saurez que c'est grâce à moi :p )

 

Mais du coup, j'aimerai bien en profiter de ça! Car comme vous le savez, ma configuration actuelle a mis le ASUS en DHCP off !

 

Est-ce compliqué de switcher le ORANGE et le ASUS à présent que tout est configuré? Cad que le ASUS devienne le routeur central de tout cecià la place du ORANGE.

 

Rappel de la config actuelle:

 

ON / OFF

 

192.168.1.1 = Salon - Routeur Fibre ORANGE - DHCP 192.168.1.10 > 30, WIFI

192.168.1.2 = Salon - Routeur ASUS - DHCP, WIFI ssid1

192.168.1.3 = Chb 1 - Routeur NETGEAR - DHCP, WIFI ssid1

192.168.1.4 = Chb 2 - CPL NETGEAR - WIFI ssid1

Tous branchés sur LAN du ORANGE

 

Merci ! :chinois:

Share this post


Link to post
Share on other sites

la config de FOUUU :mad2:  entre wifi, cpl, 2 DHCP, 3 routeurs c'est ce qu'on appelle se faciliter la vie (quoique).

 

Chez moi j'ai 1 wifi porté par la box, un 2eme wifi avec SSID différent pour l'étage et dans toutes les autres pièces c'est du bon vieux câble RJ45, il n'y a rien de mieux! ;). Même mon PC portable je l'utilise en câble

 

 

 

Pour le SSID je n'ai jamais testé en changeant juste les canaux mais pourquoi pas...je préfère voir clairement sur quelle borne je suis. de tout façon pour tes appareils, tu configures les 2 wifi et l'appareil se connectera automatiquement sur le meilleur wifi qu'il reçoit

Share this post


Link to post
Share on other sites

 Petite nouveauté sur ce sujet,

 

Après avoir fait une petite colère chez ASUS pour le N66U, concernant les réglages d'IP fixes sur lesquels on ne pouvait pas mettre de label, ceux-ci viennent de me répondre que les devs ont mis a jour le firmware et que désormais, nous pouvons mettre un label sur chaque IP fixe ( possesseurs de N66U, vous saurez que c'est grâce à moi :p )

 

Mais du coup, j'aimerai bien en profiter de ça! Car comme vous le savez, ma configuration actuelle a mis le ASUS en DHCP off !

 

Est-ce compliqué de switcher le ORANGE et le ASUS à présent que tout est configuré? Cad que le ASUS devienne le routeur central de tout cecià la place du ORANGE.

 

Rappel de la config actuelle:

 

ON / OFF

 

192.168.1.1 = Salon - Routeur Fibre ORANGE - DHCP 192.168.1.10 > 30, WIFI

192.168.1.2 = Salon - Routeur ASUS - DHCP, WIFI ssid1

192.168.1.3 = Chb 1 - Routeur NETGEAR - DHCP, WIFI ssid1

192.168.1.4 = Chb 2 - CPL NETGEAR - WIFI ssid1

Tous branchés sur LAN du ORANGE

 

Merci ! :chinois:

En fait le routeur Orange restera le routeur car c'est ta box. Pas le choix.

Par contre rien n'interdit de mettre le DHCP sur le ASUS, mais c'est dangereux : si tu éteins/reboote le ASUS et qu'un appareil essaie de s'attribuer une IP, ça va partir en vrille.

Le DHCP peut être n'importe où car il répond au broadcast (sur 192.168.1.255, si je ne me trompe pas)

Share this post


Link to post
Share on other sites

En fait le routeur Orange restera le routeur car c'est ta box. Pas le choix.

Par contre rien n'interdit de mettre le DHCP sur le ASUS, mais c'est dangereux : si tu éteins/reboote le ASUS et qu'un appareil essaie de s'attribuer une IP, ça va partir en vrille.

Le DHCP peut être n'importe où car il répond au broadcast (sur 192.168.1.255, si je ne me trompe pas)

 

En fait l'idée m'avait déjà traversé l'esprit en voyant le tutoriel suivant :

https://forum.nextinpact.com/topic/148360-tuto-ajouter-un-routeur-derriere-votre-box-adsl/

 

Pourquoi partir en vrille? Si je désactive le DHCP du Orange et que je ne l'active que sur le ASUS, même si il reboote et qu'un appareil essaie d'avoir une IP, il attendra que ce dernier soit de nouveau en marche non ?

Ce serait pareil qu'en l'état actuel, si le Orange reboote non ?

 

Du coup, pour faire cela, je dois brancher le ASUS en WAN ?

 

Merci

Share this post


Link to post
Share on other sites

Pourquoi partir en vrille? Si je désactive le DHCP du Orange et que je ne l'active que sur le ASUS, même si il reboote et qu'un appareil essaie d'avoir une IP, il attendra que ce dernier soit de nouveau en marche non ?

Ce serait pareil qu'en l'état actuel, si le Orange reboote non ?

Oui, mais je n'aime pas trop les problèmes de timing : quand une seule machine fait DNS, DHCP, Gateway, ça évite de se casser la tête.

Là où j'ai trouvé des problèmes, ce ne sont pas avec les ordis, mais avec les périphériques connectés : NEST protect(détecteurs de fumée), Fit (balance), etc...D'autant que ces maudits appareils n'ont pas d'interface de programmation à proprement parler . Il faut toujours passer par le WPS ou un hotspot interne, bref des solutions m*rdiques à déboguer.

 

Du coup, pour faire cela, je dois brancher le ASUS en WAN ?

Non, ton DHCP reste en LAN.

Share this post


Link to post
Share on other sites

×
×
  • Create New...