Jump to content
Koerty

Mon Pc sur W10 ne s'éteint pas complètement

Recommended Posts

Bonjour à tous,

Je viens de passer de Windows 8.1 à Windows 10 et depuis mon Pc refuse de s'éteindre totalement. Après avoir fait démarrer > arrêter mon écran s'éteint mais le bouton d'alimentation reste allumé et la carte mère semble donc toujours allimenté, même en attendant plusieurs heures mon Pc ne s'éteint jamais complètement.

Cela ne ressemble pas a une veille car si j'appuie sur le bouton d'alimentation ou une touche rien ne se passe, je suis obligé de rester appuyé sur le bouton d'alimentation pour forcer l'arrêt.

Pc : HP 15-n217nf

Windows 10 Pro obtenu via l'utilitaire de mise à jour de Microsoft

Share this post


Link to post
Share on other sites

Bonsoir, je dirais qu'il vérifier du côté du gestionnaire des périphériques. Le pilote de l'acpi par exemple ou un point d'exclamation jaune :fumer:

Share this post


Link to post
Share on other sites

Bonsoir, je dirais qu'il vérifier du côté du gestionnaire des périphériques. Le pilote de l'acpi par exemple ou un point d'exclamation jaune :fumer:

 

Kezako ?

 

Dans "Batteries" j'ai "Batterie à méthode de contrôle compatible ACPI Microsoft" et dans "Ordinateur" j'ai "ACPI x64-based PC", c'est ça/ça a un rapport ?

 

J'ai 2 périphériques inconnus, mais bon je m'inquiète pas trop sur mes anciens pc j'en avais 4 ou 5 :ane:

 

Après la fermeture des nouveaux windows est "hybride" ( j'appelle ça une mise en veille prolongé :transpi: )

 

Tu peux toujours exécuter la fermeture totale ( je sais pas si ça résout réellement le problème )

 

Lien : http://wind8apps.com/laptop-wont-shutdown-windows-10/

 

Je viens d'essayer la 1ère solution et ça n'as pas l'air de fonctionner pour moi, dommage y avais de l'idée.

Edited by Koerty

Share this post


Link to post
Share on other sites

Salut,

 

J'ai exactement le même probléme que toi et mon pc est aussi un Hp 15.

Je te tiens au courant si je trouve la solution, de même pour toi ;)

 

Bonne journée !

Share this post


Link to post
Share on other sites

J'ai exactement le même pc que vous deux, et donc exactement le même problème. depuis 3 jours, quand je dois éteindre mon pc il se coupe normalement mais reste légérement allimenté, aucune touche ne répond mais on vois bien qu'il est toujours allumé. J'attend donc de vos réponse, et je vais aussi chercher de mon coté.

Share this post


Link to post
Share on other sites

Bon, après quelques recherche, je constate qu'il y a beaucoup de personnes ayant ce problème. Je pense que ça ne mettra pas longtemps avant de tomber dans les oreilles de Microsoft. 

Je n'ai malheureusement trouvé aucune vrai solution.. le bug est peut être trop récent, je sais pas. :(

Attendons un peu... ils vont surement nous pondre une màj correctif d'ici là.

 

Sinon pour ceux qui veulent, vous pouvez toujours rétrograder en W8/W8.1 : Cliquer sur le petit symbole Windows en bas à gauche du bureau, cliquer sur paramètre et enfin taper rétrograder dans la bar de recherche tout simplement.

 

Moi perso j'attend un peu, j'ai peur de perdre mes SAV de jeux :ane:  

Share this post


Link to post
Share on other sites

Une mise à jour de windows est disponible, on peut voir des fichiers concernant l'alimentation ont été modifié :yes:

 

Donc, à toi de voir si ça change quelque chose x)

Share this post


Link to post
Share on other sites

Une mise à jour de windows est disponible, on peut voir des fichiers concernant l'alimentation ont été modifié :yes:

 

Donc, à toi de voir si ça change quelque chose x)

 

Yep, pour ma pars c'est bon le pc s'éteint à nouveau normalement, ils ont pas chomé pour le coup.

 

Reste plus qu'as corriger ce bug qui fait que démarrer Windows 10 depuis grub plante une fois sur 3 et Windows 10 c'est tout bon pour moi (ça reste bloqué au logo bleu de windows 10 sur fond noir, normalement on voit des rond blancs tourner en bas pour signaler que le système est en train de démarrer, mais là ils sont absent et rien ne se passe ...)

Edited by Koerty

Share this post


Link to post
Share on other sites

Bonjour, j'ai exactement le même HP et j'ai le même soucis.. où puis-je trouver la mise à jour je ne l'a trouve pas, je ne trouve pas Windows Update.. 

Share this post


Link to post
Share on other sites

Bonjour, j'ai exactement le même HP et j'ai le même soucis.. où puis-je trouver la mise à jour je ne l'a trouve pas, je ne trouve pas Windows Update.. 

 

Tu cliques sur l'icône des notifications près de l'horloge, et tu as un gros bouton "Tous les paramètres". Ensuite, "Mise à jour et sécurité".

Share this post


Link to post
Share on other sites

Ouai en fait non, ça n'as pas totalement résolu le problème, des fois il s'éteint des fois non ...

Share this post


Link to post
Share on other sites

Bonjour et bienvenue sur le forum Koerty,

Tu peux décocher le bouton "marquer le sujet comme résolu" alors :)

En attendant une réponse.

Share this post


Link to post
Share on other sites

j'ai la solution suivi bien les instruction (j'ai la flemme d'ecrire j'espre que vous allez comprendre):

 

icône des notifications (près de l'horloge)

 

Tous les paramètres

 

Système

 

Alimentation et mise en veille

 

Paremetres d'alimention supplémentaires

 

Choisir l'action du bouton d'alimentation

 

Modifier des parametres actuellement non disponible

 

Decoché la case: Activer le demarrage  rapide

 

Enfin enregistrer les modifications

 

J'espere que ça vous aura aidé

Share this post


Link to post
Share on other sites

Méthode déjà testée, ça n'as rien changé pour moi.

 

Je ne sais pourquoi, mais le pc ne s'éteint pas complétement qu'après un certains temps d'utilisation, si je le démarre et l'arrête en boucle, il s'arrête correctement à CHAQUE fois ...

Share this post


Link to post
Share on other sites

Bonjour,

 

Dans Windows, il y a l'option démarrage rapide qui est active par défaut. Cette option permet de mettre le pc en une espèce de"veille prolongée".
Pour la désactiver, il faut aller il faut aller dans Paramètres > Système > Alimentation et mise en veille, là il faut cliquer sur "Paramètres d'alimentation supplémentaires" et dans la fenêtre qui s'ouvre, cliquer sur "Choisir l'action des boutons d'alimentation".

En bas de cette fenêtre, il y a "Paramètres d'arrêt" et là il faut décocher "Activer le démarrage rapide (recommandé)". Si cette option est grisée, il faut d'abord cliquer sur "Modifier des paramètres actuellement non disponibles" en haut de la fenêtre.

 

Voilà, le PC s'éteint complètement et ne se met plus en veille...  8)

 

 

Share this post


Link to post
Share on other sites

Bonjour,

Je n'ai pas trouvé comment ni pourquoi, nos ordinateur ne s'éteint réellement pas. Mais le faite de créer un raccourcie sur le bureau pour éteindre le Pc (shutdown.exe) et bas ça marche !
Je pense que sa viens bien du démarrage rapide, que le faite de désactiver cette "fameuse" fonction est bas sa serre à RIEN !

 

http://www.commentcamarche.net/faq/24422-un-raccourci-pour-eteindre-windows-plus-vite

Edited by Bil43

Share this post


Link to post
Share on other sites

Bonjour,

Dans Windows, il y a l'option démarrage rapide qui est active par défaut. Cette option permet de mettre le pc en une espèce de"veille prolongée".

Pour la désactiver, il faut aller il faut aller dans Paramètres > Système > Alimentation et mise en veille, là il faut cliquer sur "Paramètres d'alimentation supplémentaires" et dans la fenêtre qui s'ouvre, cliquer sur "Choisir l'action des boutons d'alimentation".

En bas de cette fenêtre, il y a "Paramètres d'arrêt" et là il faut décocher "Activer le démarrage rapide (recommandé)". Si cette option est grisée, il faut d'abord cliquer sur "Modifier des paramètres actuellement non disponibles" en haut de la fenêtre.

 

Voilà, le PC s'éteint complètement et ne se met plus en veille...  8)

Bonsoir, 

Un grand merci à Jonapster. 

Je rencontrais, en effet, les mêmes difficultés de non extinction du bouton marche/arrêt depuis le passage de mon ordinateur sous Windows 10 et cela m’agaçait au plus au point . 

Cet après-midi j'ai découvert la réponse de Jonapster et ai appliqué à la lettre tout ce qu'il a écrit ...et aussitôt ça a marché mon ordinateur s'arrête désormais complètement !!! 

Tout simplement j'ai décoché "Activer le démarrage rapide (recommandé)".

Je tiens donc à vous remercier Jonasper , d'autant que ce que vous écrivez est clair, complet, compréhensible et accessible pour un non informaticien comme moi .

Cordialement 

Pierre 

Share this post


Link to post
Share on other sites

Bonsoir à tous,

 

 

Je me permets de relancer ce sujet puisque je possède le même problème sur mon PC (HP pavilion 17 à l'origine en W8 64 bits et basculé depuis 2 mois sans soucis-jusqu'à il y a quelques jours- sous W10). Lorsque je l'éteins ou le mets en veille, il s'arrête comme d'habitude et j'entends le disque dur se couper, mais le bouton d'alimentation reste lumineux, le ventilateur tourne encore et le disque dur est encore sous tension...du coup je dois l'éteindre en forçant l'arrêt électrique (=>n'est-ce pas mauvais pour le PC à long terme ??)

A noter qu'apparemment si je l'éteins dans les 10-15 minutes après son démarage il n'y a aucun soucis.

 

Ce qui est étonnant c'est que ce problème est apparu depuis environ 1 semaine (la seule chose que j'ai dû faire avant c'est l'installation du logiciel MatLab et je ne pense pas que ce soit lui qui induise un tel problème ?) et je ne sais pas du tout pourquoi et comment le résoudre (ou diagnostiquer d'où il vient!).

 

 

Voilà merci beaucoup d'avance pour votre aide et bonne soirée :) !

 

Alexandre.

 

PS: J'ai testé les différentes solutions (à savoir désactiver le démarage rapide, mettre le shortcut sur le bureau, etc), mais ça n'a pas résolu le problème.

Edited by alexandre94

Share this post


Link to post
Share on other sites

Bonsoir,

 

Toujours aucune idée ?

 

Pour plus d'information, ce problème ne se produit pas pendant les 20-30 premières minutes après le démarage du pc, et si je le redémarre (après cette durée) puis que je l'éteins c'est pareil aucun soucis...

Share this post


Link to post
Share on other sites

Donc fonction "démarrage rapide" bugguée ? (vraie question hein, pas un troll). C'est quand même bizarre qu'après un reboot avec cette fonction active, l'extinction normale remarche durant un certain temps ...

Share this post


Link to post
Share on other sites

Salut,

 

Bah je ne sais pas si c'est cette fonction qui bug (la désactiver ne résoud pas mon problème en plus), mais effectivement après un reboot (ou si le PC est démarré depuis moins de 20(?) minutes) j'arrive à tout éteindre parfaitement. Je ne comprends pas du tout d'où vient ce problème...

Share this post


Link to post
Share on other sites

Bonjour, 

 

Exactement le même problème que les précédents, et en particulier Alxandre94. Je tourne sous un HP Pavilion 13-a107 nf.

Tout est à jour, le démarrage rapide est désactivé, raccourcis créés. L'assistance HP (qui n'a pas réussi à régler le problème, et qui me prends pour le premier des débilos) veut réinitialiser l'ordinateur aux paramètres d'usine.. Par ailleurs, je précise que le problème ne survient que lors d'une utilisation prolongée, comme l'ont souligné les précédents membres ! (imaginez ma tête quand tout fonctionne avec le SAV alors que ca bugg chez moi xD).

 

Bref, @Alexandre94, si tu as du nouveau, je serais plus qu'intéressé !!

 

Lichouille

Edited by Lichouille

Share this post


Link to post
Share on other sites

hello

Je me joins à vous sur ce sujet.

J'ai un Asus sous W10, migré depuis W8.1... Au bout d'un moment, idem que tous, impossible de l'éteindre correctement ...

Je suis pas une bille en info, mais là j'avoue que je sèche.....

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...