Jump to content

Archived

This topic is now archived and is closed to further replies.

bred94

installer un fichier "run" sur ubuntu

Recommended Posts

Bonjour tout le monde,

 

 

Cherchant à tester une carte graphique qui traine (radeon HD 6850) dont les FPS font le yoyo sur valley/heaven sur une installation de windows XP non originale et qui me semble daubée, je me suis tourné vers ubuntu pour faire ces benchs et vérifier que la carte fonctionne toujours afin éventuellement de la vendre.

 

 

J'ai donc installé sur l'un de mes pc un ubuntu 14.04.2 via clé usb bref.

 

J'ai téléchargé le fichier "unigine_valley-1.0.run" (que je renommé "uv.run" pour plus de facilité), je lui ai accordé des droits via le clic droit ---> propriétés mais je ne parviens pas à l'installer via terminal.....

 

J'ai lu quelques articles avant de venir poster mais je n'y arrive toujours pas...

Le fichier en question est dans le dossier "téléchargements" et sur le bureau pour info.

 

 

Quand j'ouvre le terminal j'ai ceci :

 

bred@bred-desktop:~$

 

pourriez-vous m'aider à installer ce fichier ??

 

Merci

Share this post


Link to post
Share on other sites

Salut,

 

Normalement un simple : ./unigine_valley-1.0.run devrait suffire,

peut être le rendre executable avant si ce n'est déjà fait avec : sudo chmod +x unigine_valley-1.0.run

 

edit : il faut aller dans le répertoire ou est ton fichier avec la console, à priori : cd /home/bred/téléchargement

Share this post


Link to post
Share on other sites

salut,

 

merci pour ta réponse, je vais essayer ça.


Alors alors :

 

quand je fais cd /home

ça marche, je retrouve sur desktop/home$

 

puis je fais cd /bred, ça revient en arrière sur desktop:-$ :craint:

 

du coup impossible de me rendre dans le répertoire téléchargements via le terminal

 

Si je fais cd /home/bred/téléchargements, il me sort : bash "....." : aucun fichier ou dossier de ce type

 

après, si "bred@bred-desktop:~$" correspond au bureau, ça devrait aller car le fichier est aussi présent sur mon bureau mais quand je tape "./uv.run" j'obtiens : aucun fichier ou dossier de ce type, pareil avec la commande pour le rendre executable....(il me demande mon mdp puis me sort : aucun fichier blabla...

Share this post


Link to post
Share on other sites

cd /home/bred/Telechargement

 

ou 

 

cd /home/bred/Downloads

 

Tu peut aussi ouvrir le répertoire ou se trouve ton fichier et faire un clic droit pour avoir : Ouvrir un terminal ici.

 

 

sudo chmod 777 uv.run 

 

sudo bash uv.run

Share this post


Link to post
Share on other sites

Reprenons, un clic droit sur ton fichier devrait te donner l'emplacement.

 

tu tapes "cd /home" puis "ls" qui liste le contenu du dossier, tu devrais avoir le dossier "bred" ou "Bred" (gaffe à la casse des noms) qui est le nom de l'utilisateur déclaré, tout les dossiers et fichiers de l'utilisateur sont là.

 

pour aider, utilise la touche tab pour l'autocomplétion

Share this post


Link to post
Share on other sites

Non mais bred, je pense qu'il faut que tu commences par les bases.
 
bred@bred-desktop:~$

Ça ça veut dire : que tu es bred, logué sur bred-desktop (le nom de ton ordi) et que tu te situes dans ton répertoire home.
 
Donc ton fichier n'est pas là. Pour voir la liste des fichiers situé dans le répertoire, il faut faire un "ls". Et puis "cd le_répertoire_que_tu_veux"
 
Je pense qu'un peu de lecture te ferait pas de mal : ça et ça notamment ;)

Share this post


Link to post
Share on other sites

Merci à vous trois pour vos réponses complémentaires, ça m'a bien aidé !

 

Tu peut aussi ouvrir le répertoire ou se trouve ton fichier et faire un clic droit pour avoir : Ouvrir un terminal ici.

Ok, par contre perso, sur la distri que j'ai, je n'ai pas cette option apparemment (ou pas par défaut du moins).

Les commandes pour l'exécution m'ont bien servies^^

 

pour aider, utilise la touche tab pour l'autocomplétion

 

Bien vu pour la case, la dernière fois, je n'avais pas mis de "T" à téléchargements, et pour "TAB" ça c'est cool !

 

Je pense qu'un peu de lecture te ferait pas de mal : ça et ça notamment ;)

 

Merci dudul :chinois:

Share this post


Link to post
Share on other sites

×
×
  • Create New...