Jump to content

Problème de son qui ne fonctionne plus


Recommended Posts

Bonjour tout le monde,

je viens vous demander de l'aide parce que je n'ai plus de son !

J'ai regardé un peu partout et essayant de changer les périphériques par defaut, ect... Mais rien.

Le son ne fonctionne pas par prise Jack pour mon casque, en HDMI par mon un des écran et par prise Jack de l'autre écran.
Ça fonctionnait bien tout à l'heure, j'écoutais de la musique et là j'ai voulu jouer a Diablo et bah PAF (comme dit John shaft) plus rien...

Je ne sais plus trop quoi faire, si quelqu'un ici a une solution, faites en moi part.

Merci.

 

PS: je suis sous le dernier Build officiel (9926) de la Technical preview de Windows 10

Link to comment
Share on other sites

Bon on commence par le commencement :

Reboot fait ?

Gestionnaire de périphériques : pas de triangle jaune ?

Gestionnaire de périphériques : Contrôleurs audio, vidéo et jeu/il y a un audio ?

Systray : icône du son (HP) sans X rouge ?

Systray : son à 100 % ?

Link to comment
Share on other sites

Bon on commence par le commencement :

Reboot fait ?

Gestionnaire de périphériques : pas de triangle jaune ?

Gestionnaire de périphériques : Contrôleurs audio, vidéo et jeu/il y a un audio ?

Systray : icône du son (HP) sans X rouge ?

Systray : son à 100 % ?

- Oui, j'ai reboot au moins 15 fois :transpi:

- Pas de triangle, sinon je pense que j'aurai capté...

- Oui, yen a même deux : http://puu.sh/goXeE/d2fbd4b78a.png

- Pas de X rouge

- Son bien a 100%

 

Ce qui est bizarre c'est qu'il voit bien que le casque est branché : http://puu.sh/goXvP/8fe593c2f9.png Mais il n'y a rien. Pareille pour le micro dans l'onglet "Enregistrement", j'ai beau taper sur le micro mais aucune barre verte n'apparait.

Link to comment
Share on other sites

Ayant faille un partitionnage de disque, et bien sur, moi j'y vais tout le temps à la YOLO quand il s'agit de mon pc. J'ai du réinstaller l'OS et maintenant j'ai du son. C'était peut-être un problème venant de la TP, je suis revenu a Windows 8 comme ça je n'ai plus de problème surtout avec IE ça devenait insupportable.

 

Merci quand même de m'avoir aider.

Link to comment
Share on other sites

J'arrive un peu tard mais j'ai peut-être une explication à ton problème. Dans la fenêtre des périphériques de lecture de windows, je suppose que tu avais "speaker" coché et donc configuré en master alors c'est la sortie hdmi qui devrait être utilisée dans ton cas. ça arrive que le système bascule la sortie par défaut suite a installation de drivers (carte son ou carte graphique).

 

Bon on saura jamais.

Link to comment
Share on other sites

J'arrive un peu tard mais j'ai peut-être une explication à ton problème. Dans la fenêtre des périphériques de lecture de windows, je suppose que tu avais "speaker" coché et donc configuré en master alors c'est la sortie hdmi qui devrait être utilisée dans ton cas. ça arrive que le système bascule la sortie par défaut suite a installation de drivers (carte son ou carte graphique).

 

Bon on saura jamais.

Non, le son ne sortait pas aussi de l'hdmi. Enfaite il n'y avait du son nul part. J'ai testé tout les sorties audio une par une, en les mettant par default a chaque fois. Et il n'y avait rien.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...