Jump to content

Archived

This topic is now archived and is closed to further replies.

Lusheez

Linux Mint - Installation ne reconnaît pas les partitions

Recommended Posts

Bonjour !

 

Alors voilà, lorsque je boot sur ma clé USB live sur laquelle Linux Mint est, lorsque je commence l'installation et que je clique sur Something else (je veux l'installer en même temps que mon windows 7), il ne m'indique que de l'espace libre, sans reconnaître aucune partitions (alors que j'en ai déjà deux, une d'utilisation pour windows, une entièrement vide pour Mint).

 

Alors j'ai vu sur quelques sujets que le mode de boot UEFI pouvait causer quelques problèmes, mais je pense que je me retrouve dans une situation particulière. En effet, mon portable m'a été donné avec W8 installé dessus et disposant donc de l'UEFI. J'ai ensuite formatté mon pc et réinstallé W7, mais pas en mode UEFI, mais en mode CSM (c'est ce qui est marqué dans mon BIOS lors du démarrage en tout cas !).

 

Linux mint ne reconnaît W7 ni en mode UEFI ni en mode CSM.

 

Je ne comprends absolument pas le problème et je ne sais pas quoi faire pour le résoudre..

 

Est-ce que quelqu'un pourrait m'aider ?

 

Merci d'avance,

 

Passez une bonne soirée,

 

Lusheez

Share this post


Link to post
Share on other sites

Bon, c'est pas très clair alors je vais te demander 2-3 infos en plus.

Peut-on avoir le résultat des commandes suivantes ?

$ sudo ls -l /dev/sd*
$ sudo fdisk -l /dev/sda
$ sudo gdisk -l /dev/sda

Merci.

Share this post


Link to post
Share on other sites

×
×
  • Create New...