Jump to content

Archived

This topic is now archived and is closed to further replies.

Nemasix

Crucial M4 256Go disparu du BIOS, le faire réaparaitre

Recommended Posts

Bonjour à tous,

 

Ce matin petite frayeur... Mon SSD principal a disparu du BIOS... Donc impossible de booter sur le PC.

 

Donc en cherchant un peu sur le net, j'ai trouvé un tutoriel pour le faire remarcher (j'étais pas confiant en le lisant, mais ça a marché).

 

  • Débrancher tous les disques (même le SSD) au niveau electrique et SATA
  • Rebrancher le SSD juste au niveau électrique
  • Démarrer le PC pendant 20min (j'ai fait un peu plus à chaque fois)
  • Éteignez le PC et débrancher le SSD 30 sec
  • Recommencez une fois (démarrer le PC 20min et débrancher 30sec)
  • Redémarrer le PC et normalement vous verrez apparaître le SSD

 

Ça fait un peu flipper, je vous avoue :transpi: 

 

Bon espérons qu'il ne me fasse pas ça tous les matins :craint:

 

PS: Je sais pas si ça a une cause, mais j'ai fait une mise à jour du firmware du SSD hier en fin d'après midi :chinois: 

 

Goghvan (aka Nemesis)

Share this post


Link to post
Share on other sites

Avant chaque mise à jour toujours effectuer une sauvegarde d'image disque ;)

 

Si ça ne déconnait pas avant je te conseille de réinstaller les pilotes du contrôleur de ton ssd aussi

Share this post


Link to post
Share on other sites

Après chaque mise à jour, faut éteindre électriquement, mon samsung f3 était plus détecté lol, faut un vrai reboot de l'appareil avec le nouveau firmware. Comme nos CM qui éteint tout avant de redémarrer :yes:

 

Le reboot à chaud n'éteint pas forcément tout :fumer:

Share this post


Link to post
Share on other sites

Avant chaque mise à jour toujours effectuer une sauvegarde d'image disque ;)

 

Si ça ne déconnait pas avant je te conseille de réinstaller les pilotes du contrôleur de ton ssd aussi

 

Bah perso, mon SSD est le seul disque que je peux réinstaller sans sauvegarde :chinois:

 

Oui faut que je vois pour chopper les pilotes. Mais le problème venait bien du BIOS, pas de Win :chinois:

 

Après chaque mise à jour, faut éteindre électriquement, mon samsung f3 était plus détecté lol, faut un vrai reboot de l'appareil avec le nouveau firmware. Comme nos CM qui éteint tout avant de redémarrer :yes:

 

Le reboot à chaud n'éteint pas forcément tout :fumer:

 

Bah dans la nuit de Vendredi à Samedi, le PC était éteint, pas débrancher mais éteint... Donc bon c'est vrai que ça fait bizarre :transpi: 

Share this post


Link to post
Share on other sites

×
×
  • Create New...