Jump to content

Recommended Posts

Bonjour @ Tous,

 

Diagnostics Tracking : Microsoft livre Windows 10 avec un mouchard - Le Monde Informatique.
 
 
Grace au lien ci-dessus, j'ai appris que Microsoft, en douce, installe un "spyware" mais ni malwareByte, ni Kaspersky ne le détecte. il est intégré dans les services de l'OS.
 
 

Dans exécuter : tapez "services.msc" et vous trouverez une entrée TrackDiag  personnellement sur la TP10 10074 j'ai arrêté le service, de même que sous windows 8.1

 

Si sous TP10 j'ai un soucis, je préfère faire un feedback, plutôt qu'ils collectent la totalité  de ma connexion.

 

 

En même temps ca me parait normal que MS mette un outil pour remonter des infos. Pour rappel la version qui est à disposition est une "Technical Prevew" et qu'elle est mise à disposition des utilisateurs pour remonter plein d'infos dont les bugs. Il est clairement indiqué dans les CGU que MS récupère plein de données. C'est à çà que ça sert, une version non finalisée, à faire des tests.

La version commercialisée, elle, ne devrait pas avoir un outil aussi curieux. En principe...

 

D'ailleurs il y a déjà eu des articles alarmistes lors des premières builds mises à disposition du public.

 

Sauf que ce mouchard là est aussi présent sous 8.1 et n'est donc en rien lié avec 10 TP. Il faisait partie des mises à jours mensuelles de mai.

Link to post
Share on other sites
  • Replies 584
  • Created
  • Last Reply

Top Posters In This Topic

  • 2 weeks later...

Juste pour informations, j'ai réinstaller Windows 10 pour corriger des problèmes.

 

Je suis reparti de la build 10074 disponible en ISO et formatage complet. Après installation, les mises à jour ne voulaient pas passer, il a fallu que je redémarre manuellement le service Windows Update. Ensuite, installation de la 10122 sans soucis.

 

Après ça, j'ai réinitialisé Windows (ça ne fonctionnait pas avec ma précédente installation qui avait vu passer plusieurs mises à jour de build) et voilà le résultat.

 

Comparé à des mises à jour successives de build :

- Le menu démarrer a ses titres de groupes en français.

- La réinitialisation de l'OS fonctionne.

- Les applications ne s'arrêtent plus si réduites (Musique, Radio, etc.). Etrange qu'en faisant des mises à jour ce bogue soit resté.

- Les applications Office du store (Word, Excel, Powerpoint) ne crashent plus au démarrage.

- Certains pilotes sont toujours manquants ou pas à jour (typiquement, Kinect 2).

- Mon écran passe bien en veille sans en ressortir sans raison (à voir dans le temps si ça ne revient pas).

 

J'ai toujours par contre de gros bogues à cause du pilote AMD (le dernier, celui qui corrige les crash de Edge) :

- Edge déconne avec certains sites (ce forum par exemple) s'il est maximisé (page blanche), il faut passer en fenêtré ou faire défiler avec PageUp/Down pour que ça s'affiche (ne fonctionne pas à la souris). Des fois, il préfère clignoté, c'est plus amusant !

- Ce problème se répercute dans les applications utilisant du web comme Météo (partie cartes) ou celles utilisant des menus déroulant comme Musique.

- The Witcher 3 provoque un BSOD si lancé en plein écran (ça doit être lié, et sans doute avec d'autres jeux aussi).

 

Et dans les bogues récurrents :

- Mon PC ne passe jamais en veille, ce bogue traine depuis Windows 8...

Link to post
Share on other sites

Mise a jour de w10 10130, j'ai eu un bug de la carte son IDT hight définition audio codec donc j'ai fait passer le pilote sous Microsoft et le son remarche, sachant que IDT n'a pas les pilotes a jour pour Windows 10

Link to post
Share on other sites

Je viens d'essayer de monter la 10130 par Win Update (Fast) et marche pô : fbl_impressive Professional 10130 -  Erreur 0x8024402c

Par contre j'ai bien eu l'update des def de l'AV Crosoft et une mise à jour de sécu pour Visual C++ 2008.

J'ai tenté un reboot puis relance de Win Update et ... Erreur 0x80200056.

La détection automatique des connexions est bien activée.

Je n'ai pas installé IE. Il n'y a que Win et FF.

 

La 10074 est installée dans une VM (1 coeur, 2 Go de RAM et 40 Go de disques dont il reste 14,6 Go dispo).

Elle a été montée via Win Update à partir de la 10041 sans souci.

 

NB : l'ISO ne semble pas encore disponible.

 

Edit : sans nouveau reboot, je viens de relancer Win Update et là, il me recharge la 10130.

===> bis : • fbl_impressive Professional 10130 - Erreur 0x8024402c

Edited by Carpe_Diem
Link to post
Share on other sites

Je vais remettre ici ce que j’ai écrit dans les commentaires sur la news.

 

J'ai fait la mise à jour sur PC et Surface (10122 à 10130), les deux fois, la mise à jour semblait s'être déroulée totalement normalement, RAS, seulement, une fois terminée, deux problèmes majeurs sont apparus :

 

-Les nouvelles modifications du menu démarrer, en bas à gauche telles qu’elles étaient apparues dans la 10125 leakée n’apparaissaient pas, c’était resté comme sur la 10122.

- Le menu démarrer, deux fois sur trois n’affichait aucune tuile (même si présentes car en cliquant sur une zone, on lançait une App)

 

Avec des catalyst beta, la chose semblait aller mieux, mais pas pour tout. Edge était encore plus inutilisable qu’il ne l’était sur la 10122, c’est dire…

 

Alors, j’ai décidé de faire un Reset dont Edtech nous vante tant les mérites. :D

 

Et là, les catastrophes se sont enchainées…

 

Les 3/4 des applis intégrées ne fonctionnaient pas. Parfois elle crashaient dès le lancement, parfois un peu plus tard, parfois c'était parce que, et je m'en suis rendu compte un peu après, mon compte MS n'avait pas été vérifié, chose que jamais je n'ai dû faire sur les autres builds.

 

Quand je m'en suis rendu compte, il était totalement impossible de vérifier ce compte maudit: une fenêtre popup s'ouvrait et se fermait sans arrêt, en boucle. Ce problème, d'autres l'ont eu, et les solutions de contournement sont différentes selon les cas.

 

Après, Edge qui était déjà plus ou moins inutilisable chez moi, l'est devenu encore plus: Les 3/4 des sites ne s'affichaient pas, ou alors à moitié, et ceux qui s'affichaient le faisaient à la manière d'une connexion 64k (et je suis en fibre). NXI, par exemple était totalement impossible à afficher, j'avais juste le bandeau tout en haut avec Edge et c'est tout (même 15 mns plus tard).

 

IE comme solution de rechange fonctionnait quand il avait le temps, mais quand il fonctionnait, allait infiniment plus vite qu'Edge.

 

Opera Dev fonctionnait à merveille, quant à lui…

 

Et le menu démarrer dans tout ça ? Ben toujours pareil, quand ça lui prenait, il n’affichait pas les tuiles, même si cette facétie était un peu moins fréquente.

 

J'ai jonglé avec tous les pilotes AMD possibles et imaginables, en supprimant quelques un et il s'est avéré que ce qui fonctionnait le moins mal était... "carte video de base" le truc de 2006 made in MS.

 

Et j'en oublie une tonne, c'était la pire beta que je n’ai jamais installée, et il y en a eu pourtant. Quand je vois ça, et que la rumeur coure pour l'été, je maintiens ce que j'ai dit, ils sont carrément tarés. Et surtout, ça me dissuade une fois de plus de mettre à jour et me conforte dans l’idée de faire une installation propre.

 

Sur Surface, j'ai trop de trucs installés et paramétrés, je n'ai aucune envie de faire un Reset, surtout vu le cinéma que ça a été ensuite sur PC.

 

La seule solution sera, je pense de repartir sur une installation propre via une ISO lorsqu’ils la mettront.

Edited by Nerdebeu
Link to post
Share on other sites

Après c'est clair que pour l'instant les appli universelle et l'appli paramètre même sur la slow ont toujours buggué de manière plus ou moins fréquents, je parle pas de cortana qui ne reconnaît pas "hey, cortana"

 

Microsoft proposera différentes icônes que celle présente  

 

Bref voici le bulletin : http://blogs.windows.com/bloggingwindows/2015/05/29/announcing-windows-10-insider-preview-build-10130-for-pcs/
 

Link to post
Share on other sites

Merci pour le lien @Burroz.

 

les 10122 comme 10130 ont d'évidence des problèmes de mises à jour via Win Update. Vu sur le forum Insider.

D'où l'absence d'ISO dispo pour ces deux builds je pense.

 

Pour info : il y avait une nouvelle version des signatures pour l'AV de Crosoft.

KO via Update mais OK si la mise à jour est faite diretement dans Win Defender.

Link to post
Share on other sites

Après c'est clair que pour l'instant les appli universelle et l'appli paramètre même sur la slow ont toujours buggué de manière plus ou moins fréquents, je parle pas de cortana qui ne reconnaît pas "hey, cortana"

 

Microsoft proposera différentes icônes que celle présente  

 

Bref voici le bulletin : http://blogs.windows.com/bloggingwindows/2015/05/29/announcing-windows-10-insider-preview-build-10130-for-pcs/

 

 

 

Cortana, c'est très simple, ne fonctionne absolument pas chez moi, et ce, depuis le début. Après les premiers réglages d'usage, lors du lancement suivant, la bête ne fonctionne pas du tout, n'entend rien, aucune réaction. C'est peut être lié au son et aux périphériques: je laisse un micro écouteurs branché en même temps que mes hauts parleurs, j'ai toujours fait comme ça depuis des années, je ne changerai pas pour Cortana (et encore, si c'est ça).

 

 

Merci pour le lien @Burroz.

 

les 10122 comme 10130 ont d'évidence des problèmes de mises à jour via Win Update. Vu sur le forum Insider.

D'où l'absence d'ISO dispo pour ces deux builds je pense.

 

 

Les problèmes de mises à jour via WU ont lieu à chaque buld, il suffit de lire les commentaires sur NXI. Justement, c'est plutôt paradoxal de ne pas mettre à disposition les ISO qui elles permettent de repartir sur une base saine plutôt que ces mises à jour qui foirent.

 

J'avais eu le cas sur je ne sais plus quelle mise à jour pas terrible, j'avais formaté et installé à partir de l'ISO et ça roulait parfaitement.

Edited by Nerdebeu
Link to post
Share on other sites

 

 

Les problèmes de mises à jour via WU ont lieu à chaque buld, il suffit de lire les commentaires sur NXI. Justement, c'est plutôt paradoxal de ne pas mettre à disposition les ISO qui elles permettent de repartir sur une base saine plutôt que ces mises à jour qui foirent.

 

J'avais eu le cas sur je ne sais plus quelle mise à jour pas terrible, j'avais formaté et installé à partir de l'ISO et ça roulait parfaitement.

Ils ne fournissent que les iso de la version slow car elle est "sensé" être plus stable, alors que la version fast elle est ...comment dire... très très instable!!!

Link to post
Share on other sites

Ils ne fournissent que les iso de la version slow car elle est "sensé" être plus stable, alors que la version fast elle est ...comment dire... très très instable!!!

 

"Censée" plutôt. Faut être carrément insensé que de le croire :D

 

J'ai lu quelque part, il faudrait que je retrouve, que justement, cette version devaient passer rapidement en canal "slow", car ils semblaient assez fiers de leur truc. A leur place, et en voyant l'enfer que j'ai vécu hier, je le serais très nettement moins. 

Link to post
Share on other sites

"Censée" plutôt. Faut être carrément insensé que de le croire  :D

 

J'ai lu quelque part, il faudrait que je retrouve, que justement, cette version devaient passer rapidement en canal "slow", car ils semblaient assez fiers de leur truc. A leur place, et en voyant l'enfer que j'ai vécu hier, je le serais très nettement moins. 

Burroz sifflote...

 

Il est dit dans le bulletin :

"If Build 10130 looks good in the Fast ring, we will look at pushing it to the Slow ring and releasing ISOs."

Donc ouep, ils auraient aimé.

Link to post
Share on other sites

Burroz sifflote...

 

Il est dit dans le bulletin :

"If Build 10130 looks good in the Fast ring, we will look at pushing it to the Slow ring and releasing ISOs."

Donc ouep, ils auraient aimé.

 

 

 

Oui ça doit être ça que j'ai lu, ou un truc dans le genre.

 

En tous les cas, ils ne manquent pas de foi. Une fuite sur le site Newegg donne même le prix et mettait une pré-commande pour le 31 août:

 

http://www.winbeta.org/news/windows-10-pro-price-and-release-date-potentially-leaked-newegg

 

 

Très honnêtement, au vu de ce que moi j'ai vécu, et ce que je lis un peu partout, ça fait peur et c'est la première fois où je ne suis absolument pas pressé de basculer sur un nouveau Windows, enfin non, de 7 à 8, je n'ai quasiment jamais basculé, mais à 8.1 oui.

Edited by Nerdebeu
Link to post
Share on other sites

 

 

Très honnêtement, au vu de ce que moi j'ai vécu, et ce que je lis un peu partout, ça fait peur et c'est la première fois où je ne suis absolument pas pressé de basculer sur un nouveau Windows, enfin non, de 7 à 8, je n'ai quasiment jamais basculé, mais à 8.1 oui.

 

 

Je pense que la version en fast propose pas mal de truc qui ne seront pas dans la version finale de juillet, je pense que Win insider sera un programme permettant de tester les futurs ajouts de Win 10 un peu comme sur Xbox, et donc ce qu'il y a dans la version slow qui a encore des problèmes ne sera pas implémenté tant que les problèmes persisteront. Après c'est que mon avis( on derive dans un HS, je crois).

Link to post
Share on other sites

Je pense que la version en fast propose pas mal de truc qui ne seront pas dans la version finale de juillet, je pense que Win insider sera un programme permettant de tester les futurs ajouts de Win 10 un peu comme sur Xbox, et donc ce qu'il y a dans la version slow qui a encore des problèmes ne sera pas implémenté tant que les problèmes persisteront. Après c'est que mon avis( on derive dans un HS, je crois).

 

Bah ça n'a rien de HS, on parle de Windows 10 :D

 

Oui mais même, on ne sait/sent pas franchement où ils vont. Il y avait des trucs plébiscités tels que le menu démarrer extensible, et malgré ça, depuis 2 ou trois builds, ils l'ont fait disparaitre et compliqué les choses en collant sa taille dans les paramètres.

 

On a l'impression qu'ils repartent dans leurs travers et ce qui est dit par les insiders n'est pas pris en compte, et qu'au lieu de fixer de gros trucs problématiques, comme parfois l'emballement de la conso CPU ou RAM, ils s'amusent à tester d'autres trucs douteux.

Nombreux ont été ceux qui ont signalé que la position du bouton d'extinction n'était pas bonne car coincé. Qu'est-ce qu'ils font ? Il rajoutent deux boutons pour le coincer encore plus...

Edited by Nerdebeu
Link to post
Share on other sites

Bonsoir à tous !

 

Et voilou j'ai sauté le pas cet après après 2 mois de reflexion. Je trouvais la TP assez stable via ma Vbox... Pour une partie je ne suis pas déçu.

 

Le bouton Start a des soucis, j'en avais entendu parler mais je ne l'avais jamais constaté et c'est chiant. :D

 

WU qui déconne mais j'y avais déjà été confronté, je ne me souviens juste plus de la manip' qui j'avais fait via l'invite de commande pour arrêter/redémarrer WU. Je vais retrouver.

 

Il ne s'est pas appuyé sur mes drivers actuels pour la CG alors que d'autres fonctionne, bizarre.

 

Bref, rien de méchant. :o

 

[EDIT] Ah je viens de trouver un bug bien chiant. Après avoir remis les drivers de ma CG, le port HDMI n'est toujours pas reconnu alors que j'en m'en sers quotidiennement.

Edited by Mr.Nox
Link to post
Share on other sites

 

 

WU qui déconne mais j'y avais déjà été confronté, je ne me souviens juste plus de la manip' qui j'avais fait via l'invite de commande pour arrêter/redémarrer WU. Je vais retrouver.

 

 

Invite de commandes en mode admin :
 
net stop wuauserv
net stop bits
 
Virer tout le contenu le contenu en C:\Windows\SoftwareDistribution
 
Retour à l'invite de commandes en mode admin
 
net start wuauserv
net start bits
 
Pour faire redémarrer les services.

 

 

 
 
Bon sinon, 3ème installation sur une machine virtuelle et comme les deux précédentes en dur, je n'avais pas non plus le "nouveau" menu démarrer avec ses ajouts en bas à gauche. Un reset, comme dans les deux autres cas, a fait apparaitre les modifs. 
Pour avoir fouillé un peu, ça a l'air d'avoir touché quelques personnes. 3 fois sur 3 chez moi sur trois installations totalement différentes, j'suis trop fort :D
Edited by Nerdebeu
Link to post
Share on other sites

 

 

 
 
Bon sinon, 3ème installation sur une machine virtuelle et comme les deux précédentes en dur, je n'avais pas non plus le "nouveau" menu démarrer avec ses ajouts en bas à gauche. Un reset, comme dans les deux autres cas, a fait apparaitre les modifs. 
Pour avoir fouillé un peu, ça a l'air d'avoir touché quelques personnes. 3 fois sur 3 chez moi sur trois installations totalement différentes, j'suis trop fort :D

 

 

 

AHHHH merci !!! :chinois:

Link to post
Share on other sites

Ha bon ?

Moi 3 install sur différentes machines et toujours le menu bien à sa place...

 

Ben oui puisque je le dis, pas la peine de frimer, privilégié, va ! :D

 

 

Je viens de voir ce matin apparaître dans la barre des tâches de Windows7  une icône pour réserver le téléchargement de Windows 10.

 

Ça veut dire que c'est pour très bientôt? Courant juillet?

 

Le 29 juillet.

Link to post
Share on other sites

Je suis aussi passé en 10130, et j'ai un très gros bogue : pas de son sur ma Sound Blaster Z.

 

Par contre, je tiens à vous expliquez un peu comment fonctionne Microsoft.

 

En gros, chaque nouveauté est développée dans une branche. Quand quelque chose est prêt, il est poussé en test (fast). Si quelque chose précédemment en fast déconne trop, il est retiré !

Du coup, d'une build sur l'autre, on voit des bogues revenir, d'autres disparaitre et évidemment, de nouveaux venus. 

 

Les build slow sont compilées qu'avec des modules stables, donc parfois avec moins de fonctionnalités que les fast (mais comme actuellement, ce sont des bêtas, elles restent boguées).

 

Au final, ça devrait une fois Windows 10 sorti :

- Slow = mise à jour typique du style des Windows précédents, très stables.

- Fast = les slow d'aujourd'hui, donc stable mais avec des bogues.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...