Jump to content

Recommended Posts

Bah enfaite pratiquement aucun des bug recensés me dérange donc ce n'est pas trop grave (sauf pour office...)

 

​Maintenant je vais faire ma petite liste a bug :
   - Impossible de rentré son code PIN, dès que l'ont clique sur "Valider" le téléphone freeze et ne répond plus.

   - On ne peux pas parler a Cortana sans avoir une erreur.
​   - Les recherches web écrient ne fonctionne pas non plus.
​  

Je pense que c'est tout, c'est déjà pas mal.
​Je suis sur le Lumia 1320, cela peut être différent sur les autres appareils.

 

Je pense donc repasser sous Windows 8.1, parce que sans carte Sim mon portable ne me sert un peu à rien...

 

Edit : Bon, j'ai désactivé le code PIN parce que la flemme de reset le portable....

 

Ah j'avais oublié, chez moi, impossible d'activer les donnés mobiles....

Edited by Asséo
Link to post
Share on other sites
  • Replies 584
  • Created
  • Last Reply

Top Posters In This Topic

Ah aussi,

 

Je voudrai savoir sur desktop, si il a un moyen de virer l'"Accès rapide" et remettre des Favoris à la place, où juste laisser les dossiers épinglés ?

 

EDIT : J'ai trouvé. Ouvrir le gestionnaire de fichier->onglet "Affichage"->Option-> Général->Déclaration de confidentialité et décocher les 2 cases.

Edited by Asséo
Link to post
Share on other sites

Je suis revenu à 8.1 mais je suis en train de réinstaller la GDR2 (première maj avant 10, suffit de les refuser ensuite pour ne pas passer à 10.

 

Sous 10, le téléphone ramait, énormément de bogues d'affichage sur le 1520. Pas mal de crash, aucune extension disponible (coup d'œil, hub appareil, etc.). Ca et les bogues connus remontés par Microsoft, j'ai préféré revenir sur une version plus stable. Surtout que je pars au Japon dans moins de 2 semaines et mon Lumia a intérêt à être 100% fonctionnel là-bas !

Link to post
Share on other sites

Bonjour à tous, ce matin j'ai fait la mise à jour vers la build 10 041 sur mon PC portable, sur lequel je teste sur Win 10.

 

J'ai eu un souci dans la barre des tâches avec le bouton du volume qui était désactivé, j'ai pu le réactiver en fouillant sur le net.

 

À côté, j'ai la petite flèche "afficher les icônes cachées" qui apparaît mais qui reste inactive, sauriez-vous comment désactiver puis réactiver cette fonctionnalité ? J'ai bien trouvé dans Propriétés / bouton personnaliser / cocher - décocher la case "toujours afficher toutes les icônes", ça fonctionne mais quand je reviens en icônes masquées la petite flèche reste inactive.

 

35598920150416160449.png

 

Et sinon j'aimerais que la diode Verrouillage Numérique (NumLock) soit activée dès le démarrage de l'ordinateur pour entrer un mot de passe avec des chiffres, j'ai toujours pu le faire en trouvant des tutos Windows 8 pour régler lel clavier dans le Regedit mais là ça ne fonctionne pas, ça n'est pas persistant.

 

Merci

Edited by Ravaged
Link to post
Share on other sites
Et sinon j'aimerais que la diode Verrouillage Numérique (NumLock) soit activée dès le démarrage de l'ordinateur pour entrer un mot de passe avec des chiffres, j'ai toujours pu le faire en trouvant des tutos Windows 8 pour régler lel clavier dans le Regedit mais là ça ne fonctionne pas, ça n'est pas persistant.
 
Je change  la valeur HKEY_USERS\.DEFAULT\Control Panel\Keyboard\InitialKeyboardIndicators
Par  défaut, il y a : 2147483648
Je mets : 2147483650
 
C'est OK avec ma carte mère Asus P8P67 (en mode UEFI) mais j'ai désactivé le fichier d'hibernation ("powercfg -h Off" en ligne de commande - administrateur).
Il est possible que cela ne fonctionne pas si l'hibernation est activée.
Edited by gillesv38
Link to post
Share on other sites

Pour la petite flèche, c'est un bogue et sera sûrement corrigé dans un prochain build...

Pour le Num.Lock, je ne sais pas du tout.

Je change  la valeur HKEY_USERS\.DEFAULT\Control Panel\Keyboard\InitialKeyboardIndicators

Par  défaut, il y a : 2147483648

Je mets : 2147483650

 

C'est OK avec ma carte mère Asus P8P67 (en mode UEFI) mais j'ai désactivé le fichier d'hibernation ("powercfg -h Off" en ligne de commande - administrateur).

Il est possible que cela ne fonctionne pas si l'hibernation est activée.

 

Merci pour vos réponses. Donc pas mal de bugs effectivement dans ctte build.

 

J'ai une carte Asus P8P67 mais je teste Win 10 sur mon PC portable, et l'hibernation est activée. J'avais changé une autre clé de 0 en 2 mais sans succès au reboot.

Link to post
Share on other sites
Merci pour vos réponses. Donc pas mal de bugs effectivement dans ctte build

 

Oui, il y en a pas mal. J'ai remarqué une petite chose, étant sur la build 10049 la petite flèche ne fonctionne pas quand la barre de tache peut se cacher, quand on la laisse tout le temps visible, la petit flèche fonctionne.

Link to post
Share on other sites

J'ai quelques micro freeze (2 à 3 secondes) et hop ça revient mais je peux toujours intéragire (réduire et restaurer les fenêtres) mais les programmes passe en "ne réponds pas" avec le système, c'est assez bizzare, quelqu'un d'autre aurait remarqué ça aussi ?

Link to post
Share on other sites

Build 10061 pour PC en cours d'installation chez moi :yes:

 

Aucune idée de ce qu'elle apporte par contre :transpi:

De nouvelles choses, quelques problèmes corrigés et de nouveaux bugs :

Site officiel (en anglais) : http://blogs.windows.com/bloggingwindows/2015/04/22/windows-10-technical-preview-build-10061-now-available/

En français : http://www.nextinpact.com/news/93908-windows-10-nouvelle-build-10061-avec-nouveautes-mais-aussi-limitations.htm

 

Si vous utilisez l'application mail avec un compte Exchange, voir aussi http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_security/windows-10-build-10061-mail-app-and-exchange/8822c755-dfb1-4227-8c5e-0871ecf8b23b

 

Sinon, dans les bonnes nouvelles, il semble que le VPN SSL Fortigate/Forticlient fonctionne à nouveau :

Cf. http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_web/solved-in-build-9926-broken-in-10049-forticlient/08eb5182-25a1-4d88-aa7b-4d7bdf1ab44d?page=5

 

Mais pour l'instant, je joue à GTA 5 donc je reste sous W8.1.

Avec Steam, c'est facile de réinstaller ses jeux mais avec Rockstar Games Social Club, je ne maitrise pas encore.

Edited by gillesv38
Link to post
Share on other sites

Il y a une build 10066 en attente sur Windows Update, mais le téléchargement échoue...

 

Pas mal d'améliorations dans la 10061. Il a été souvent question de Courrier et Calendrier, mais en réalité, Actualité et Météo ont aussi été réécrites.

Par contre, Contact ne fonctionne pas (comme si en cours d'installation !) et Aperçu Vidéo n'arrive pas à se mettre à jour. Spartan a un bogue qui fait que son nom interne apparait dans la tuile au lieu de son vrai nom ! D'ailleurs, dans les paramètres de notification, on a le chemin au lieu de l'icône de certaines apps :D

Link to post
Share on other sites

 

Il y a une build 10066 en attente sur Windows Update, mais le téléchargement échoue...

 

Pas mal d'améliorations dans la 10061. Il a été souvent question de Courrier et Calendrier, mais en réalité, Actualité et Météo ont aussi été réécrites.

Par contre, Contact ne fonctionne pas (comme si en cours d'installation !) et Aperçu Vidéo n'arrive pas à se mettre à jour. Spartan a un bogue qui fait que son nom interne apparait dans la tuile au lieu de son vrai nom ! D'ailleurs, dans les paramètres de notification, on a le chemin au lieu de l'icône de certaines apps :D

 

Bonsoir, je n'ai pas eu de 10066 proposée, mais une 10074 en français, pas de fichier ISO pour refaire une installation propre.

Comment fait - on pour transformer un fichier .esd en fichier .iso pour relancer une installation en dual boot?

 

Si vous avez une proposition honnête, je suis preneur  :ouioui:

 

Merci pour vos propositions  :inpactitude:

 

Après vous avoir quitté, j'ai ouvert WindowsUpdate, et là, la version 10074 c'est téléchargée et installée. Je vous laisse ces quelques mots après installation.

 

Il est possible de récupérer les ISO de cette version : 

Windows 10 Insider Preview ISO April Update - Microsoft Windows
6P99N-YF42M-TPGBG-9VMJP-YKHCF

 

Il n'en est pas moins vrai que ma question reste d’actualité. Merci pour vos réponses.

Choisir la langue et ne pas oublier de noter la clé indiquée 
Edited by dumbledore
Link to post
Share on other sites

Salut

 

si je passe mon ordi sur Windows 10, je dois réinstaller tous mes logiciels?

 

Pas forcément non, tu peux passer sous W10 comme une simple mise à jour, je l'avais fait sur mon portable sans problème (mais j'ai du revenir à W7 à cause des pilotes graphiques... chiant les machines avec deux puces graphiques...)

 

En revanche de cette façon tu aura le choix de revenir à ton ancien Windows sans perte plutôt facilement si tu t'en sentais l'envie ;)

Link to post
Share on other sites

Pas forcément non, tu peux passer sous W10 comme une simple mise à jour, je l'avais fait sur mon portable sans problème (mais j'ai du revenir à W7 à cause des pilotes graphiques... chiant les machines avec deux puces graphiques...)

 

En revanche de cette façon tu aura le choix de revenir à ton ancien Windows sans perte plutôt facilement si tu t'en sentais l'envie ;)

merci, je vais tester w10 alors.

Link to post
Share on other sites

Salut

 

si je passe mon ordi sur Windows 10, je dois réinstaller tous mes logiciels?

 

Tu aurais intérêt à installer Win TP 10 en dual Boot pour te permettre de revenir plus facilement en arrière. En plus tu ne bousille pas ta partition principale. 8)  :reflechis:  :oops:  

Edited by dumbledore
Link to post
Share on other sites
  • 2 weeks later...

Bonjour @ Tous,

 

Diagnostics Tracking : Microsoft livre Windows 10 avec un mouchard - Le Monde Informatique.
 
 
Grace au lien ci-dessus, j'ai appris que Microsoft, en douce, installe un "spyware" mais ni malwareByte, ni Kaspersky ne le détecte. il est intégré dans les services de l'OS.
 
 

Dans exécuter : tapez "services.msc" et vous trouverez une entrée TrackDiag  personnellement sur la TP10 10074 j'ai arrêté le service, de même que sous windows 8.1

 

Si sous TP10 j'ai un soucis, je préfère faire un feedback, plutôt qu'ils collectent la totalité  de ma connexion.

Link to post
Share on other sites

En même temps ca me parait normal que MS mette un outil pour remonter des infos. Pour rappel la version qui est à disposition est une "Technical Prevew" et qu'elle est mise à disposition des utilisateurs pour remonter plein d'infos dont les bugs. Il est clairement indiqué dans les CGU que MS récupère plein de données. C'est à çà que ça sert, une version non finalisée, à faire des tests.

La version commercialisée, elle, ne devrait pas avoir un outil aussi curieux. En principe...

 

D'ailleurs il y a déjà eu des articles alarmistes lors des premières builds mises à disposition du public.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...