Jump to content
P-A

Next INpact v6 - Suggestions et discussions

Recommended Posts

Concernant le petit compteur des réponses aux commentaires en haut à droite :

il me semble que sur la v5, quand on avait cliqué dessus (et qu'il était revenu à 0), on pouvait toujours accéder à la liste des dernières réponses.

Aujourd'hui quand il est à 0, le volet ne s'ouvre plus.

Ca serait possible de remettre l'ancien comportement ? :smack:

 

Il s'ouvre toujours chez moi, avec une petite latence par contre.

Link to post
Share on other sites

Problème à cette page : http://www.nextinpact.com/news/90950-half-life-2-fete-son-dixieme-anniversaire-l-episode-3-se-fait-encore-attendre.htm

On a répondu à un de mes commentaires mais la page ne se charge pas/ne pointe pas vers le commentaire (l'URL, dans la barre d'adresse, est bien changée et devient : http://www.nextinpact.com/news/90950-half-life-2-fete-son-dixieme-anniversaire-l-episode-3-se-fait-encore-attendre.htm#/comment/5222415)

Link to post
Share on other sites

Salut la communauté,

 

Je remonte un petit soucis que j'ai eu ces derniers jours avec le site et Firefox 33.1.X (0 et 1). Impossible de voir les commentaires et impossible de cliquer sur la roue dentée permettant d'accéder aux paramètres, ni sur les notifications de commentaire. J'ai d'abord pensé à un soucis avec les paramètres proxy de la connexion de mon boulot, mais après vérification ça marchait sous Chrome et IE. Après deux jours sans commentaire, j'ai eu la présence d'esprit ( :p ) de vider le cache de FF, et oh joie, tout remarche parfaitement :-)

[pour info, j'avais également des soucis pour commenter mes posts G+ depuis l'interface de notification de gmail, je ne sais pas si c'est lié (techno utilisée, toussa)]

 

Au cas où quelqu'un rencontre le même soucis...

 

:smack: les gens

Link to post
Share on other sites

Bonjour tout le monde !

 

J'ai un petit problème sur le site : les boutons "Partager", "Signaler" et "Paramètres" en en-tête du site n'apparaissent pas chez moi (mais je peux quand même cliquer dessus)

 

De même au niveau des commentaires, les boutons "Signaler" "Repondre" et "Citer" sont invisible (mais je peux cliquer dessus quand même)

 

Je suis sous Chrome 38, XP pro. AdBlock et Ghostery sont désactivés pour NextInpact.

J'ai vidé le cache, pas d'améliorations...

 

Et une petite photo pour illustrer mon soucis : 

 

L6x0clh.png?1

 

Si quelqu'un a une idée, je suis preneur =)

Link to post
Share on other sites

Euh j'ai une pub énorme (genre 40% de la hauteur de la page) en haut de la page d'accueil alors que j'ai désactivé les pubs, c'est normal ? Et ayant aussi désactivé les trackers, Ghostery me trouve tout de même un « OpenX : Advertising », c'est normal aussi ?

Link to post
Share on other sites

+2

 

Bon, elle est assez sobre pour ne pas être gênante en soi, mais par principe...

On doit pas avoir la même notion de ce que c'est que la sobriété… J'espère que c'est effectivement un bug et que ça va disparaître, parce qu'autant un petit bandeau publicitaire dans un coin même en Premium, ça ne me dérangerait pas plus que ça, autant là, c'est énorme et ça pollue carrément la page…

Link to post
Share on other sites

Petit défaut de navigation lié au rechargement dynamique, j'explique :

 

Je lis une actu qui a 28 commentaires. Pendant que je lis, des commentaires sont postés et le rafraîchissement automatique de la colonne de droite passe de "22 + 6" à "30 + 1", donc comme j'affiche 10 par page, qu'il y a une nouvelle page.

 

Si je regarde en bas, j'ai toujours "page 3 sur 3". Si je cliques sur un des textes "30 + 1" (en haut ou colonne de droite), la page se recharge à l'identique sans prendre en compte les nouveaux commentaires.

 

Du coup, je dois retourner à l'accueil, recliquer sur "30 + 1", ça me met sur la page 3 sur 4, et là je dois refaire suivant !

 

Il faudrait que le rafraîchissement se fasse aussi sur la navigation et passe donc à "page 3 sur 4" que je puisse faire directement suivant.

Link to post
Share on other sites

J'ai un affichage tronqué des pages d'un sommaire de dossier:

mini_94911720141121120443.jpg

 

Je suis à la page 7 en ayant cliqué sur suivant (en bas des pages) mais le sommaire n'en propose/affiche que 2.

Pourtant le contenu est là car lorsque je fais F12, je vois le code HTML qui correspond aux autres pages.

 

J'utilises Firefox 33.1 (Windows 7 Ent x64)

 

P.S : Sous IE 8 c'est encore plus dramatique, c'est le site entier qui ressemble à rien, je ne vais même pas en parler...

Edited by Dji
Link to post
Share on other sites

Toujours pas de nouvelle pour le bug du hover sur les icones de citation etc. des commentaires avec Safari 5 (les 3 ou 4 boutons apparaissent ben mais restent gris et ne réagissent pas au clic) ?

A noter que le bouton #x à droite de chaque commentaire est lui aussi parfaitement fonctionnel.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×
×
  • Create New...