Jump to content
P-A

Next INpact v6 - Suggestions et discussions

Recommended Posts

Salut,

 

Avant toute chose, je suis sous W7 x64 et Firefox Nightly 35.0a1 64bits.

 

J'ai un bug curieux sur les commentaires, je n'ai pas d'icônes pour "citer" et "signaler", juste du texte (on dirait qu'il y a une classe css qui n'est pas rajoutée) : http://imgur.com/XIpZFMV Ça ne me gênerait pas plus que ça si ça ne changeait pas la taille du commentaire quand je clique dessus (clic gauche et clic droit), ça rend difficile de sélectionner du texte dans un commentaire par exemple. Et hier, je ne pouvais même pas cliquer sur ces boutons, ça repliait le commentaire, aujourd'hui je peux. J'ai évidemment essayé en lançant firefox en mode sans échec (donc toutes les extensions désactivées) mais même résultat, par contre ça fonctionne sur un nouveau profil firefox :zarb:

 

Maintenant que le bouton "citer" fonctionne, c'est déjà moins grave pour moi. Reste plus que les citations ne sautent pas entre les pages et ce sera bon :francais:

 

PS : le forum est sexy et ce serait génial d'avoir au moins l'option pour voir le bbcode sur les commentaires de news :ouioui:

 

Ton pc dispose et d'une interface tactile et d'une souris. On travail actuellement sur un fix pour ce genre de configuration ;)

Share this post


Link to post
Share on other sites

Euh non, c'est sur mon fixe, je n'ai pas d'écran tactile et j'ai bien les icônes avec un profil différent ou sous IE11 :transpi: Mais ça m'a donné une idée, une extension a dû trifouiller dans about:config et changer une option qui concerne le tactile.

 

Merci pour la réponse rapide :chinois:

 

edit : trouvé ! Le paramètre dom.w3c_touch_events.enabled a été modifié par le responsive design mode du mode développeur de Firefox, on peut y simuler un écran tactile sauf que le paramètre reste activé même quand on quitte le mode dév :mad2: Un petit reset du paramètre et tout est rentré dans l'ordre.

Edited by Dacoco974

Share this post


Link to post
Share on other sites

Par contre, c'est normal qu'on puisse avoir accès qu'aux dernières actus quand on est pas connecté ?

 

Pas top quand je vais sur NXI depuis un poste public.

Share this post


Link to post
Share on other sites

Ce matin, en cliquant sur l'icône pour aller à la dernière page des commentaires, j'ai eu le droit à votre (énooOOOOOOoorme :mad2::incline: ) page 404.

Share this post


Link to post
Share on other sites

J'ai eu le même problème, cliquer sur l'icone des news (désactivé par défaut) a réglé le soucis de mon côté, mais sur le compte d'un pote, il a beau cliquer dessus les news ne reviennent pas. Le site semble ne pas enregistrer le changement de configuration qu'il effectue (il est sous FireFox, mais il y avait aussi le problème sous Chrome).

Je confirme. J'ai bien essayé d'afficher les news par l'icone dédié mais ca revient toujours avec uniquement les bons plans.

 

Par contre, si je choisis l'affichage "Vignettes : meilleur de l'actu", j'ai bien les news. Mais j'aime pas ce mode d'affichage, ca prend trop de place je trouve.

Share this post


Link to post
Share on other sites
Je confirme. J'ai bien essayé d'afficher les news par l'icone dédié mais ca revient toujours avec uniquement les bons plans.

 

On regarde ça  :chinois:

 

Toujours pas un indice, une réponse, pour les symboles chinois ?

 

Sur quel navigateur ? (vérifie également tes extensions, la plupart du temps, les webfonts ne s'affichent pas/mal à cause de NoScript)

Share this post


Link to post
Share on other sites

Sur quel navigateur ? (vérifie également tes extensions, la plupart du temps, les webfonts ne s'affichent pas/mal à cause de NoScript)

 

Moi, je l'ai constaté sur Opera 12.17. Voir mon message https://forum.nextinpact.com/topic/169815-next-inpact-v6-beta-ouverte/page-39#entry2828406

 

Je n'ai pas NoScript d'installé, et AdBlock est en liste blanche sur NXI.

 

Note : ça ne me le fait pas à tous les coups, mais j'ai déjà eu les idéogrammes plusieurs fois depuis lundi.

Share this post


Link to post
Share on other sites

Hello

 

c'est quand qu'ils reviennent les filtres "utilisateurs ignorés" dans les commentaires svp?  

 

:chinois:

Share this post


Link to post
Share on other sites

Hello

 

c'est quand qu'ils reviennent les filtres "utilisateurs ignorés" dans les commentaires svp?  

 

:chinois:

 

Demain ;)

 

 

Moi, je l'ai constaté sur Opera 12.17. Voir mon message https://forum.nextinpact.com/topic/169815-next-inpact-v6-beta-ouverte/page-39#entry2828406

 

Je n'ai pas NoScript d'installé, et AdBlock est en liste blanche sur NXI.

 

Note : ça ne me le fait pas à tous les coups, mais j'ai déjà eu les idéogrammes plusieurs fois depuis lundi.

 

ça vient de ton navigateur, Opera 12 a du mal avec les webfonts ;)

Share this post


Link to post
Share on other sites

On regarde ça  :chinois:

 

 

 

 

Sur quel navigateur ? (vérifie également tes extensions, la plupart du temps, les webfonts ne s'affichent pas/mal à cause de NoScript)

 

 

Moi, je l'ai constaté sur Opera 12.17. Voir mon message https://forum.nextinpact.com/topic/169815-next-inpact-v6-beta-ouverte/page-39#entry2828406

 

Je n'ai pas NoScript d'installé, et AdBlock est en liste blanche sur NXI.

 

Note : ça ne me le fait pas à tous les coups, mais j'ai déjà eu les idéogrammes plusieurs fois depuis lundi.

 

 

Demain ;)

 

 

 

ça vient de ton navigateur, Opera 12 a du mal avec les webfonts ;)

 

Alors, pour moi, c'est tout le temps.

 

J'utilise Firefox (ESR 24.8.0) sous Linux Mageia  64 bits.

Pas de No Script, et AdBlockPlus en liste blanche comme conseillé (je l'ai même désactivé complètement, même résultat).

 

Merci ! ;)

Share this post


Link to post
Share on other sites

Bonjour,

 

si l'on pouvait ré-ouvrir le choix du type d'affichage aux non connecté ce serait top!

 

En dehors de ça, du manque des icônes et de la coloration des news mises en avant ainsi des espaces trop grand et trop nombreux sur une police bien trop grosse, ça va, c'est utilisable!

 

Disons que, c'est mieux que sur certains point par rapport à la V5, mais que l'on a l'impression d'être dans un grand fouillis avec une barre de droite et un footer inutile, des news sur 2 pages pour une même journée et une grosse perte d'info et de fonctionnalités!

Mais c'est pas moche.

 

Merci!

 

ps: sur Nexus7 2012 il n'y a pas de renvois vers la version mobile et un popup sacrément casse-c... qui demande en permanence à revenir sur la version desktop alors que celle-ci n'est pas du tout adapté!

Edited by youri_1er

Share this post


Link to post
Share on other sites

Depuis ce soir, il ne se passe plus rien quand je clique sur l'icône des notifications (la fenêtre sensée me récapituler mes dernières notifications ne s'affiche pas). Par contre, ça remet bien le compteur à zéro.

 

J'ai bien vidé le cache, effacé les cookies, me suis déconnecté / reconnecté, mais rien.

 

Jusqu'à ce soir ça marchait pourtant bien.

 

 

 

Aussi : j'ai changé mon avatar sur NextINpact, mais ça ne l'a pas changé sur le forum. C'est normal ?

 

 

 

Firefox 32, Arch Linux.

Edited by mirandir

Share this post


Link to post
Share on other sites

J'imagine que ça déjà été signalé mais au cas où : J'ai désactivé l'affichage de la publicité dans mes préférences (abonné premium) et j'observe un comportement plutôt étrange :

 

 - Avec AdBlock activé, j'ai un emplacement publicitaire vide en haut à droite.

 - Avec AdBlock désactivé, pas d'emplacement vide mais une requête part vers ads.horyzon-media.com, qui met parfois plusieurs secondes avant de se terminer.

 

Pour info : Firefox 32.0.3, Debian 64 bits.

Edited by Athropos

Share this post


Link to post
Share on other sites

Autre souci : Je n'arrive pas à changer de mot de passe sur compte.nextinpact.com, la requête ChangePassword génère une erreur 500.

Share this post


Link to post
Share on other sites

Si on fait clic-droit, enregistrer l'image sur son avatar dans compte.nextinpact.com, Iron 37 (Chrome 37) crash !

Share this post


Link to post
Share on other sites

Bonjour,

 

Sur la v5 puis v6, sur mobile (Android, Smartphone, Firefox 32) j'ai de plus en plus souvent (même en 4G) les pages de NXi qui chargent entièrement puis restent blanches avec une boule qui tourne au milieu (boule visible uniquement sur votre site).

 

Est-ce un bug d'affichage ? La boule doit partir toute seulement, vu que c'est chargé ?

 

En haut de Firefox j'ai une barre de chargement en Orange, et elle semble bien aller jusqu'au bout à chaque fois pourtant.

 

Merci

Share this post


Link to post
Share on other sites

Concernant les problèmes de Webfonts (caractères chinois) de certains :

Moi, je l'ai constaté sur Opera 12.17. Voir mon message https://forum.nextinpact.com/topic/169815-next-inpact-v6-beta-ouverte/page-39#entry2828406

 

Je n'ai pas NoScript d'installé, et AdBlock est en liste blanche sur NXI.

 

Note : ça ne me le fait pas à tous les coups, mais j'ai déjà eu les idéogrammes plusieurs fois depuis lundi.

 

 

Alors, pour moi, c'est tout le temps.

 

J'utilise Firefox (ESR 24.8.0) sous Linux Mageia  64 bits.

Pas de No Script, et AdBlockPlus en liste blanche comme conseillé (je l'ai même désactivé complètement, même résultat).

 

Merci ! ;)

 

Je le même souci avec mon ordi portable du bureau (Win 7, Chrome 38)

Un problème d'affichage sur le réseau du bureau (il y a un proxy)

Mais si je lance le VPN pour me connecter chez moi depuis le bureau : plus de problèmes d'affichage...

 

Depuis le reseau du Bureau :

Dans la console de dev de Chrome :

 

Mais cela fonctionne si j'accède en direct à https://cdn.nextinpact.com/fonts/fontello.woff?74607973

 

Ca ne viendrait pas d'un appel https dans une page http ?

Share this post


Link to post
Share on other sites

Concernant les problèmes de Webfonts (caractères chinois) de certains :

 

 

 

Je le même souci avec mon ordi portable du bureau (Win 7, Chrome 38)

Un problème d'affichage sur le réseau du bureau (il y a un proxy)

Mais si je lance le VPN pour me connecter chez moi depuis le bureau : plus de problèmes d'affichage...

 

Depuis le reseau du Bureau :

Dans la console de dev de Chrome :

 

 

Mais cela fonctionne si j'accède en direct à https://cdn.nextinpact.com/fonts/fontello.woff?74607973

 

Ca ne viendrait pas d'un appel https dans une page http ?

 

Normalement, le https depuis le http ne doit pas poser de soucis. Cependant, il s'agit d'un bug navigateur que l'on peut contourner de notre côté. On va donc modifier ça ;)

Share this post


Link to post
Share on other sites

La V6 ne marche pas sous IE 8 ==> plus de NXi au boulot  :craint:

 

Est-ce qu'il y aurait un moyen de garder la v5, par exemple via http://v5.nextinpact.com/ ?

 

Idem, j'aurais aimé pouvoir accéder encore à la version précédente (cf. mon commentaire précédent...)

 

 - Avec AdBlock désactivé, pas d'emplacement vide mais une requête part vers ads.horyzon-media.com, qui met parfois plusieurs secondes avant de se terminer.
 

Ben tiens donc... un utilisateur "normal" (i.e. voyant le site) qui constate aussi un comportement étrange de la part de cette régie pub... (cf. un de mes commentaires précédents où j'indique que Chrome plante suite à une requête vers cette régie).

Share this post


Link to post
Share on other sites

Normalement, le https depuis le http ne doit pas poser de soucis. Cependant, il s'agit d'un bug navigateur que l'on peut contourner de notre côté. On va donc modifier ça ;)

Le lien https://cdn.nextinpact.com/fonts/fontello.woff?74607973 ne fonctionne plus depuis le réseau professionnel : 

gallery_140076_305_41825.jpg

Le proxy a du avoir une faiblesse passagère...  :fou:

mais le lien http://cdn.nextinpact.com/fonts/fontello.woff?74607973 fonctionne très bien lui

Edited by d62bo198

Share this post


Link to post
Share on other sites

Tiens, une remarque que je n'avais jamais pensée à remonter tellement ça fait des années que ça ne marche pas :

http://www.nextinpact.com/voir-offre/142528350735817041/3631

Vos redirections de bons plans, elles ne passent pas le proxy entreprise (Veuillez patienter pendant la redirection ... ; tout comme les webfonts hébergés NXI toujours invisibles, rappel), donc pourriez-vous envoyer en clair le lien "bon plan" d'une manière ou d'une autre ?

:merci:

Share this post


Link to post
Share on other sites

Normalement, le https depuis le http ne doit pas poser de soucis. Cependant, il s'agit d'un bug navigateur que l'on peut contourner de notre côté. On va donc modifier ça ;)

 

 

Je ne sais pas si la MAJ a déjà été faite, mais en tout cas, ça ne marche toujours pas chez moi.

 

Je viens donc de faire plusieurs tests, dont les résultats peuvent nous aiguiller (rappel : je suis sous Mageia 4 64 bits) :

- chromium : OK

- Konqueror : OK

- Firefox en navigation privée (je crois que ça désactive les add-ons) : NON

- Firefox avec désactivation directe des add-ons liés aux problèmes (Flashblock, ADB Plus qui était déjà désactivé pour NXi et Disconnect) : NON

- Firefox avec un profil neuf : OK !!!

 

Par contre, là, je ne sais pas du tout comment investiguer plus loin.

Et j'avoue ne pas avoir envie d'effacer mon profil (mot de passes, onglets et groupes surtout, le reste ça peut se refaire).

Y'aurait peut-être un mode débug à faire, mais je n'y connais rien.

Dites-moi si je peux vous aider. ;)

Share this post


Link to post
Share on other sites

Browser : Chrome

 

Petit soucis rencontré en étant non identifié sur le site : les pages suivantes / précédentes sur les commentaires déconnent : seuls les commentaires (avec avatars) sont chargés lors du passage à la page suivante, sans CSS ni contenu de la page initiale.

Cela ne se produit pas en étant identifié.

 

Exemple, en étant non identifié, changer de page de commentaires m'amène sur cette requête :

http://www.nextinpact.com/Commentaire/Show?id=90357&page=2

 

Lorsque je suis suis identifié, passer à la page 2 des commentaires est structuré de la  manière suivante :

http://www.nextinpact.com/news/90357-final-fantasy-xiii-version-pc-limitee-au-720p.htm#/page/2

 

Bisous !

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...