Jump to content
P-A

Next INpact v6 - Suggestions et discussions

Recommended Posts

bon j'ai pas eut le courage de lire les 38 pages de commentaire et m'exuse du "bruit" si ces remarques font doublon

 

en tant qu'aboné il m'est impossible de selectionner "Masquer toutes les publicités du site" dans les options, l'option revient toujours décoché, du coup apparait dans le flux (je pense que c'est lié):

 - un bandeau publicitaire  en mode vignette,

 - dans tous les modes les publireportages "bon plan"

 - des publicité dans les articles

 

beaucoups de liens ne sont pas présent dans les informations en bas de page (CGU, charte, ...)

Share this post


Link to post
Share on other sites

J'ai voulu signalé une erreur dans un article (un Nième premier paragraphe écrit en noir) et voilà ce que j'ai obtenu :

 

debordement.png

 

Oui, à gauche, c'est le bord de l'écran. Ça déborde un peu le crois :)

Share this post


Link to post
Share on other sites

Hello, 
Déjà, je trouve la nouvelle version magnifique. présentation et police au poil! 
  
Je ne sais pas si ça a été signalé dans les pages précédentes (trop à lire icon_mrgreen.gif). Sur la page principale (Affichage Liste Compacte en continu). Au chargement de la page le compteur d'abonnés est présent 1 seconde et disparaît ensuite. Egalement il n'y a aucune publicité. C'est peut-être volontaire je sais pas icon_mrgreen.gif 
Pour faire le test j'ai ré-activé adblock et là le compteur d'abonnés reste bien en place et le cadre "publicité" est présent (mais vide forcément vu que adblock est ON). 
Constaté sur Chrome 37, FF32, IE9. 

 

 

Edit: Ah bah tiens en faisant un copié/collé je constate un autre bug :D Sur le site j'ai mis le thème "Sombre". Si je fais un copié/collé d'un texte sur ce forum (qui est en couleur blanc). ça garde les couleurs "fond sombre", "texte blanc" :D

Edited by mariosaki

Share this post


Link to post
Share on other sites

Bon, il y a du mieux.
Depuis le travail, quand je vide les cookies, et que j'essaie de me connecter j'ai droit à :

 

Erreur. Une erreur s’est produite lors du traitement de la requête.

Sans plus de détails malheureusement...

Share this post


Link to post
Share on other sites

Hello, 

Déjà, je trouve la nouvelle version magnifique. présentation et police au poil! 

  

Je ne sais pas si ça a été signalé dans les pages précédentes (trop à lire icon_mrgreen.gif). Sur la page principale (Affichage Liste Compacte en continu). Au chargement de la page le compteur d'abonnés est présent 1 seconde et disparaît ensuite. Egalement il n'y a aucune publicité. C'est peut-être volontaire je sais pas icon_mrgreen.gif 

Pour faire le test j'ai ré-activé adblock et là le compteur d'abonnés reste bien en place et le cadre "publicité" est présent (mais vide forcément vu que adblock est ON). 

Constaté sur Chrome 37, FF32, IE9. 

 

 

Edit: Ah bah tiens en faisant un copié/collé je constate un autre bug :D Sur le site j'ai mis le thème "Sombre". Si je fais un copié/collé d'un texte sur ce forum (qui est en couleur blanc). ça garde les couleurs "fond sombre", "texte blanc" :D

 

Ce n'est pas un bogue, mais simplement que le forum garde la mise en forme. Tu peux la virer en sélectionnant ton texte et en appuyant sur la gomme.

Share this post


Link to post
Share on other sites

Bonjour,

J'ai un souci d'affichage des icônes uniquement depuis le boulot (certainement dû au proxy) :

gallery_140076_305_55567.jpg

Share this post


Link to post
Share on other sites

Bonjour,

 

Super version, je suis plutot fan!

 

Par contre serait il possible, dans l'affichage des news en mode compact (en illustré c'est pareil) que l'heure de parution de la news soit affichée comme précédement plutôt que "il y a 18h" ?

Je regarde les news principalement au boulot et de facon assez saccadée. Je me servais de l'heure de la derniere news avant de refresh la page afin de retrouver les nouvelles news que je n'ai pas vu depuis le matin ou depuis 2 h. La avec la nouvelle nomenclature, il faut que je recupere le titre de la dernière news et que je la retrouve dans la liste des news ce qui est bcp moins aidé de mon point de vue.

Avec la disparution des icones il est encore plus difficile, je trouve, de rapidement retrouver une news que l'on cherche, juste basé sur son titre.

 

Bon courage pour toutes les modifs & corrections de bugs :)

Share this post


Link to post
Share on other sites

1) Impossible d'accéder à la page de profil d'un INpactien depuis les commentaires sous Firefox 32. Si je survole le lien, j'ai bien l'url qui s'affiche en bas de la fenêtre, mais si je clique, les boutons "citer" et "signaler" apparaissent, le lien n'est pas suivi.

 

Auto-citation. Au boulot sous Windows 7, ça fonctionne correctement sous Firefox. A moins que vous ayez corrigé le bug ce matin, ça bugge sur mon netbook Windows 8.1 avec écran tactile. Je pense que c'est dû à la gestion du tactile par Firefox.

 

J'utilise souvent l'écran tactile pour scroller, et j'ai déjà remarqué quelques merdouilles sous Firefox : par exemple, pour pouvoir faire défiler la colonne de droite, il faut d'abord appuyer dessus pour lui donner le focus, et faire un geste vers le haut ou le bas. Si on n'appuie pas d'abord dessus, mais qu'on fait directement défiler la colonne de droite alors que le focus était sur la colonne de gauche, c'est la colonne de gauche qui bouge... Je pense pas que ce soit un truc que vous pouvez régler, c'est un bug sous Firefox. Ce truc ne se produit pas sous Chrome ou sous IE.

 

Donc ce bug des liens dans les commentaires ne doit se produire qu'avec des écrans tactiles. Et en fait ça ne concerne pas que les liens vers les profils de INpactiens, mais tous les liens qui sont mis en commentaire. Donc c'est assez gênant. Quelqu'un d'autre avec un écran tactile et Firefox sous Windows 8 peut confirmer ?

Share this post


Link to post
Share on other sites

sur ma tablette TF101 la V6 c'est pas mal, mais en raison de la tablette, de ses performances, il y a des bugs.

sur PC W7 FF32 moniteur 23pouces 1920x1080 c'est la claque

Share this post


Link to post
Share on other sites

Très beau travail dans l'ensemble pour cette v6.

 

Je viens juste vous dire que sous Chrome 38 (beta windows 7) j'ai une erreur depuis ce matin et je n'arrive plus à ouvrir le portail d'acceuil.

Vu que c'est un Chrome beta, ça veut tout et rien dire, mais bon, on sait jamais donc je transmets.

 

Voilà les logs console :

 

GET http://ads.horyzon-media.com/call/pubj/15246/140081/6325/M/4038619616/? net::ERR_BLOCKED_BY_CLIENT
    SmartAdServer (index):21

    (anonymous function) (index):109
Resource interpreted as Font but transferred with MIME type binary/octet-stream: "https://cdn.nextinpact.com/font/fontello.woff?74607973". (index):109

Share this post


Link to post
Share on other sites

Bonjour,

 

je vous remets ce que j'ai mis en réaction à la news sur le lancement de la v6:

- les goûts et les couleurs, mais perso j'aime beaucoup cette v6. Surtout le côté aéré et la police plus grande :) 
- les quotes ne fonctionnent pas pour moi (Safari 5.1.10 sur OS X.6. 8): l'icône apparaît quand je survole le commentaire mais quand je clic dessus, il ne se passe rien. De même pour le bouton signaler et pour le bouton éditer.
- en bas de page des commentaires, quand je clic sur le chiffre de la page en cours (genre en ce moment "Page 7/7") et que je clic juste après sur un autre endroit de la page, cela recharge tous les commentaires. Ca arrivera peu comme situation mais c'est pas tip top parfait quoi. 
- quand j'arrive sur la home, avec le mode d'affichage liste illustrée en continue, j'ai souvent un bug sur la liste des news qui n'affiche que celles d'hier et sans le nombre de commentaires. Du coup, je dois cliquer sur les boutons au-dessus (juste à côté de "la high-tech en continu") plusieurs fois pour arriver à retrouver la liste des news du moment ainsi que le nombre de commentaires postés. Assez bizarre/chiant. 

- quand je suis cité dans un commentaire, je n'ai pas de notification affichée à côté de mon nick en haut à droite. Ca reste sur 0 alors qu'il y en a plusieurs normalement. 

- sur les forums, mon avatar ne s'affiche pas.

 

Quand je visite le site avec mon iPad (iOS 7.1.4), alors là c'est la foire aux bugs:

- j'ai le même problème d'affichage des news que sur OS X décrit au-dessus.

- la liste de la colonne de droite n'affiche pas les images, ni même l'intégralité des news, et cliquer sur les boutons au-dessus ne change rien.

- passer d'une page de commentaire à une autre aussi ça déconne.

- quand un lien est posté dans un commentaire et que je clic dessus, ça affiche les boutons quote et alerte mais ça n'ouvre pas le lien. Pour pouvoir l'ouvrir, il faut que je reste appouyé dessus, quand le popup des liens d'iOS apparaîsse et que je clic sur ouvrir. 
- mon avatar ne s'affiche pas à côté de mon nick en haut à droite sur iPad toujours alors qu'il fonctionne sur Safari. 

 

Je crois que c'est tout pour le moment  :)

Edited by Morgan 1er

Share this post


Link to post
Share on other sites

Hello :)

 

quatre petits rapports de bug:

  • Quand ma fenêtre dépasse les 1300px de large sur une news, ça donne ça en haut à droite: 1300px.png
  • Et le menu a un bouton de déconnexion à un endroit étrange: deco.png
  • Quand j’essaye de connecter mon compte à twitter: http://www.bde.enseeiht.fr/~saurelg/twitter.png
  • Quelques soucis en https pour static.pcinpact.com & cdn.nextinpact.com

 

Voilà voilà, bon courage :)

Edited by nim65s

Share this post


Link to post
Share on other sites

 

Vous préférez un affichage compact et chronologique ? Il vous suffit de l'activer

Mais pour ceux qui préfèrent un tri chronologique par défaut, et disposer d'un nombre maximal d'éléments sur une même page, nous avons décidé de vous proposer deux modes d'affichage alternatifs : la liste illustrée et la liste compacte. La première reprend grosso modo un affichage de type v5.5 avec chaque élément accompagné d'une miniature et d'un résumé, alors que le second fait l'impasse sur ces éléments afin de limiter chaque bloc à 46 pixels de hauteur. La colonne de droite aura dans ces deux cas un rôle inversé : celui d'afficher les éléments triés par notre algorithme, de manière plus graphique.

 

 

Bonjour,

 

Je n'ai pas trouvé où se trouvait cette option.

Elle se cache où ?

Merci.

Share this post


Link to post
Share on other sites

erreur sur l'affichage de tous les commentaires en mode incognito quel que soit la news 

 

http://www.nextinpact.com/adm/elmah?_url=90118-next-inpact-v6-est-en-ligne-tout-ce-quil-faut-savoir&vc=1#top_commentaire


 

 

Bonjour,

 

Je n'ai pas trouvé où se trouvait cette option.

Elle se cache où ?

Merci.

 

sur la page principale tu as "mode d'affichage" au dessus a droite des news

Share this post


Link to post
Share on other sites

Bonjour, et chouette V6 !

 

Je n'ai pas lu tout le topic, vous vous en doutez, mais je viens apporter ma petite pierre à l'édifice des commentaires : 

- J'ai un soucis d'alignement des news en mode vignette sur la page d'accueil sous Opera 12.16. Je me doute que ce n'est pas un navigateur soutenu, mais je voulais tout de même le signaler.

- En mode sombre, l'icone de chargement nextInpact est pas très jolie, avec des points blancs sur les bords, par ci par là.

- Il n'y a pas de couleur sur le hover des titres déjà visités. C'est peut-être également volontaire, mais je me demande si c'est la meilleure UX.

- Enfin, j'ai eu beaucoup de mal à trouver la date de publication dans un article. Pour moi, elle devrait être dans la tête de l'article, ou en bas, mais avec le rédacteur. De plus, un affichage de date en mode long pourrait être très intéressant (y compris avec le jour de la semaine). Ca permettrait de s'y retrouver sur les articles déjà lu ou non, et de voir facilement à l'ouverture de la page si le lien qu'on a suivi était vers un article d'archive, ou un récent.

 

Voilà, c'est tout pour cette fois !

Edited by Cqoicebordel

Share this post


Link to post
Share on other sites

Bon malheureusement, je croyais que la MAJ de Chrome de la v36 vers la v37 ça corrigerait le problème de plantage de l'onglet... las, c'était OK pour la page d'actu sur la V6, mais pour une autre news : http://www.nextinpact.com/news/90264-pour-autoriser-mash-up-cspla-compte-impliquer-hebergeurs.htm

Impossible !!!

Visiblement le plantage a lieu après le chargement des boutons de partage social....  :craint:

 

Je ne peux toujours pas/plus afficher la page d'accueil de Next Inpact... c'est vraiment dommage !!! :-(

Share this post


Link to post
Share on other sites

Hello ici !

 

Je ne vais pas répondre individuellement à tous mais simplement vous faire un petit topo, sur ce qu'il se passe et ce qu'il va se passer :

  • On fait plusieurs grosses update par jour mais on ne peut pas détailler tout ce que l'on corrige à chaque fois, mais nous lisons absolument toutes vos remontées :)
  • L'architecture "hardware" est en constante évolution. On rajoute ou on enlève des serveurs afin de calibrer correctement notre infrastructure. Cela peut entraîner quelques ralentissements à certains moment.
  • Certains font état d'un site difficilement accessible lorsque il y beaucoup d'onglet ouvert. Nous allons modifier certaines fonctionnalités pour régler cela.
  • Nous allons proposer prochainement de grosses évolutions sur les commentaires. La première permettra de choisir entre l'éditeur WYSIWYG et un éditeur de BB code "à l'ancienne"

Merci à tous pour vos rapports de bugs ;)

Share this post


Link to post
Share on other sites

Sur un écran en 1024 de large (je suis en portrait je vous rassure), la barre de scroll en bas fait n'importe quoi lorsque je poste un commentaire ou si je change de page dans les commentaires. Si je poste un commentaire, ça me scroll dans l'angle tout en bas à droite alors que je veux rester en bas à gauche. Résultat, je ne vois plus la partie gauche des commentaires. C'est vraiment très pénible.

Share this post


Link to post
Share on other sites

Bonjour,

 

Je n'ai pas lu les 39 pages dans leur intégralité, donc désolé par avance si je viens signaler un problème déjà mentionné.

 

Je viens de constater quatre choses : 

 

  1. Lorsque l'on ouvre un nouvel onglet en cliquant sur le lien direct vers les commentaires de l'article (à partir de l'accueil), on arrive sur une erreur 404.
  2. Il m'est impossible de poster un smiley dans les commentaires, car le smiley est toujours posté en début de message. De plus, le curseur ne répond pas toujours bien dans la zone de commentaire (je perds la main pendant plusieurs secondes). Note : je suis sous Opera 12.17.
  3. Je suis en zoom 120 %, et le logo Next INpact est coupé, on ne lit que "Next INpa". C'est la seule zone du site qui ne semble pas fonctionner avec le zoom.
  4. Un peu drôle, celui-là : lors de mon premier passage sur la V6, j'ai appuyé sur la mollette de réglage et de nombreux textes sont passés en chinois (ou coréen ?) sur le site (indication de la date de publication, etc.). Après rechargement de la page, ça ne semble plus le faire. :mad2:

:chinois:

 

Édition : le chinois vient de revenir, je vous ait fait une capture d'écran.

 

 GLZEFNj.png

Edited by Lady Komandeman

Share this post


Link to post
Share on other sites

Déjà signalé il y a pas mal de temps mais l'option "Masquer toutes les publicités du site" est toujours décochée quand je charge une page.

Suis-je toujours le seul avec ce bug ?

Ca semble fonctionner correctement maintenant  :chinois:

 

bon j'ai pas eut le courage de lire les 38 pages de commentaire et m'exuse du "bruit" si ces remarques font doublon

 

en tant qu'aboné il m'est impossible de selectionner "Masquer toutes les publicités du site" dans les options, l'option revient toujours décoché, du coup apparait dans le flux (je pense que c'est lié):

 - un bandeau publicitaire  en mode vignette,

 - dans tous les modes les publireportages "bon plan"

 - des publicité dans les articles

 

beaucoups de liens ne sont pas présent dans les informations en bas de page (CGU, charte, ...)

Pour les publireportages "bon plan", il suffit de décocher l'icône "bon plan" se trouvant à gauche du mode d'affichage  ;)

Share this post


Link to post
Share on other sites
  • Nous allons proposer prochainement de grosses évolutions sur les commentaires. La première permettra de choisir entre l'éditeur WYSIWYG et un éditeur de BB code "à l'ancienne"

Yeah, merci ! :chinois:

 

J'ajoute un petit quelque chose, mais cela est peut-être déjà prévu. Il m'arrive souvent (tout le temps en fait) de parcourir les pages de commentaires et de faire "citer" sur plusieurs d'entre eux, pour y répondre dans un seul message. Sous la v5 je me mettais à ouvrir un onglet par page, et à fusionner mes champs de texte à la fin. Sous la v6 je ne peux plus le faire, un clic sur la flèche en "ouvrir dans un nouvel onglet" m'amenant sur une 404 (logique, c'est de l'ajax).

 

Serait-il possible, déjà, que le champ de nouveau commentaire ne soit pas impacté quand on change de page, afin de garder les commentaires cités / réponses déjà écrites ? Et en second lieu, s'il était possible de facilement ouvrir d'autres pages dans un nouvel onglet, ce serait fort utile (je retournais souvent vérifier plusieurs pages en arrière).

 

Merci beaucoup ! :chinois:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...