Jump to content
P-A

Next INpact v6 - Suggestions et discussions

Recommended Posts

Bonjour,

 

La bascule vers la v6 sur le domaine principal est cool, par contre, impossible de me connecter sans bidouiller :

- je suis sur une page du www v6, j'affiche le formulaire d'authentification

- après validation en succès (jolie image verte), ça me rebascule sur www.PCINPACT.com, au lieu de NextInpact...

- si je reforce le nextinpact, je suis authentifié.

 

J'ai l'impression que c'est venu du fait que j'ai fermé la session sur le site de gestion du profile....

Share this post


Link to post
Share on other sites

Sous Firefox, performance OK, connexion OK, rendu OK sauf la colonne de droite qui cache ce qui déborde vers la droite, principalement "Les meilleurs bons plans du moment".

Et le performance mode du forum est magnifique :iloveyou:

Share this post


Link to post
Share on other sites

Comment accède-t-on, dans le site, aux actualités qu'on avait sauvegardé.

Et comment continuer à en sauvegarder dans notre compte NXi?

 

Quand j'active les boutons sociaux, je vois bien que j'ai encore "43 partages". Mais où sont-ils dans mon compte NXi? Pour info, c 'étaient des "sauvegardes" d’actualités.

Edited by commando

Share this post


Link to post
Share on other sites

Bonjour,

alors perso je m'en moque de la page d'accueil :ane:  car je passe par un RSS pour tomber sur les articles.

 

Je rencontre un souci à ce niveau dans le sens où je reste pas connecté quand j'ouvre un nouvel article (dans un nouvel onglet donc).

Et même si je resaisi mes infos de login, jamais ça ne se connecte.

(Je suis sous firefox 32.0.3 canal stable).

 

Merci bien sinon, les articles et commentaires gagnent en lisibilité (par contre pourquoi avoir changé la proportion des avatars?!? :mad2: ).

Share this post


Link to post
Share on other sites

Bonjour,

 

Super travail! mais fatalement quelques retours:

 

- dans le footer, certain liens sont manquants (voir nos engagements)

 

- J'ai rencontré des problèmes en utilisant un vieux bookmark sur www.nextimpact.com: l'ors de l'authentification cela me dit que cela fonctionne puis je renviens sur la même page non loggé

 

- La taille des photo des auteurs n'est pas correcte, et apparaissent donc comme flou

 

Cordialement,

Share this post


Link to post
Share on other sites

Ça y est la v6 est là, woohoo !

Je retire mes plaintes précédentes (qui de toute manière étaient infondées).

 

J'utilise Firefox 31.1.0 (openSuse 13.1 x86_64).

J'ai des onglets qui chargent pas (ais-je essayer d'ouvrir trop d'actus en même temps ?).

J'ai un logo animé avec en dessous le message "Chargement des commentaires...", est-ce normal ?

 

Comme j'aime pas trop changer mes habitudes quand même (mais mes options ont été conservées, merci), j'ai remis le thème bordeaux (devenu millésimé, Oo) et la liste illustrée en continu.

La suite concerne mes goûts perso, c'est pas la peine de le prendre mal hein.

J'aime pas trop le bleu de la barre de notifications (mais je peux survivre avec).

Pour la liste de liens de la 501 ème édition des LIDDs, j'aime pas du tout le bleu type BSOD (pas évident à lire sur fond sombre mais en pointant ou cliquant dessus, ça change de couleur).

 

Ben c'est tout, j'attend avec impatience de pouvoir troller ou pas, bref de pouvoir commenter.

 

Edit : Bon je suis pas le seul à avoir des soucis, je vais patienter sagement.

Bon courage à ceux chargés de mettre tout ça en bon ordre.

 

re-Edit : J'ai oublié de parler du bouton pour signaler les erreurs, que je pourrai plus prétendre ne pas voir. ;)

 

3ème et probablement dernier Edit :

Je peux lire les commentaires et commenter sur certaines actus...

Edited by Winderly

Share this post


Link to post
Share on other sites

Bonjour,

Un retour de mon côté :

* il manque les bouton actualité suivante / précédente, ou s'il sont là, ils sont caché ou sautent trop aux yeux. Mais je ne les ai pas trouvés :-/

Je trouve que ça manque beaucoup

 

Sinon le design est très propre !

Share this post


Link to post
Share on other sites

Comment accède-t-on, dans le site, aux actualités qu'on avait sauvegardé.

Et comment continuer à en sauvegarder dans notre compte NXi?

 

Quand j'active les boutons sociaux, je vois bien que j'ai encore "43 partages". Mais où sont-ils dans mon compte NXi? Pour info, c 'étaient des "sauvegardes" d’actualités.

Plus que 15 partages.

 

C'est désormais officiel. C'est une régression en cours de finalisation...

Plus aucune sauvegarde interne à NXi vis à vis des actualités. Tout en externe (épingler des entrées RSS, s'envoyer des actus par mail, les partager sur réseaux sociaux, et/ou encore un marque-page/favoris par actu qu'on veut garder de côté, au choix).

Share this post


Link to post
Share on other sites

Ok pour moi

 

Probleme de rediection sur le flux RSS qui envoyait sur www.pcinpact.com au lieu de nextinpact.

 

Du coup plus de soucis de login :)

 

Merci tonton

Share this post


Link to post
Share on other sites

Bon malheureusement, je croyais que la MAJ de Chrome de la v36 vers la v37 ça corrigerait le problème de plantage de l'onglet... las, c'était OK pour la page d'actu sur la V6, mais pour une autre news : http://www.nextinpact.com/news/90264-pour-autoriser-mash-up-cspla-compte-impliquer-hebergeurs.htm

Impossible !!!

Visiblement le plantage a lieu après le chargement des boutons de partage social....  :craint:

Share this post


Link to post
Share on other sites

Après une  courte période où les flux RSS dirigeaient bien vers www.nextinpact.com, c'est revenu vers www.pcinpact.com, avec tout les problèmes qu'on a dans ce domaine.

Share this post


Link to post
Share on other sites

Bonjour,

 

Très jolie refonte.

 

En revanche, en https on a le chargement des polices bloqué car elles se font en http

 

De même  les avatars et les smiley des commentaires.

Share this post


Link to post
Share on other sites

Salut une petite question est-on obligé de se connecter pour pouvoir changer le mode d'affichage? (vignettes que je n'apprécie pas du tout pour les titres compacts façon V5.5)

Share this post


Link to post
Share on other sites

Déjà signalé il y a pas mal de temps mais l'option "Masquer toutes les publicités du site" est toujours décochée quand je charge une page.

Suis-je toujours le seul avec ce bug ?

Share this post


Link to post
Share on other sites

Arg!

 

  • Toujours pas de compteurs de commentaires (ni total ni nouveaux) en mode incognito
  • Page d'erreur bien détaillée si dans un article en mode incognito on clique sur le nombre de commentaires.
  • Poster son commentaire en mode incognito -> erreur

 

Help! Le mode incognito est celui que je préfère utiliser! (pas de pub, faible poids, pas de ventilateur qui souffle)

Et ces remarques sont les mêmes que celles que j'ai faites en Août :(

Share this post


Link to post
Share on other sites

Deux petits bugs sur la version mise en production aujourd'hui (désolé si ils ont déjà été remontés, je n'ai pas vérifié)

 

1) Impossible d'accéder à la page de profil d'un INpactien depuis les commentaires sous Firefox 32. Si je survole le lien, j'ai bien l'url qui s'affiche en bas de la fenêtre, mais si je clique, les boutons "citer" et "signaler" apparaissent, le lien n'est pas suivi.

 

2) Sous IE11 ModernUI, en portrait, le site est maintenant utilisable, mais il reste un petit bug avec le défilement horizontal. Lorsqu'on est en haut de la page, tout va bien. Si on descend jusqu'à ce que la colonne de droite ne suive plus le défilement vertical, le contenu de la colonne de droite ne suit pas le fond bleu lorsqu'on fait défiler horizontalement. Une petite capture d'écran pour mieux comprendre.

Share this post


Link to post
Share on other sites

1) Impossible d'accéder à la page de profil d'un INpactien depuis les commentaires sous Firefox 32. Si je survole le lien, j'ai bien l'url qui s'affiche en bas de la fenêtre, mais si je clique, les boutons "citer" et "signaler" apparaissent, le lien n'est pas suivi.

Fonctionnel sur cette actu et testé avec les deux premiers commentaires : http://www.nextinpact.com/news/90277-la-publicite-pour-vapotage-electronique-est-encore-autorisee.htm

Share this post


Link to post
Share on other sites

J'ai beau vider les cookies, je n'y arrive pas.
Comment vous avez fait pour vous connecter ? Qu'est ce qui merde avec cette page de login ?

 

Firefox 32.0.3 / Ubuntu 14.04 (et pareil pour Windows 7)

Share this post


Link to post
Share on other sites

J'ai aussi remarqué que mon compteur de commentaire sur ma page de profil a fortement chuté. Il indique 429 alors que j'étais au dessus de 1000.

 

 

Fonctionnel sur cette actu et testé avec les deux premiers commentaires : http://www.nextinpact.com/news/90277-la-publicite-pour-vapotage-electronique-est-encore-autorisee.htm

 

Sous Firefox 32 ? Chez moi, sur cette actualité ou sur les autres, ça ne fonctionne pas. Sous Chrome 37 et IE11, oui, mais pas sous Firefox.

Share this post


Link to post
Share on other sites

Bonsoir, bien qu'ayant envoyé un mail et laissé un commentaire, j'ai l'impression que ma simple demande a été complètement éludé.

Je souhaiterais que le titre soit égale au lien ou que le lien soit le conteneur du titre et du span sur la page d'accueil. L'objectif est de nous permetre (non-voyant utilsateur de lecteur d'écran comme NVDA ou VoiceOver) de pouvoir nous balader de titre en titre et de pouvoir cliquer dessus comme il est possible sur Google Search, Clubic ou PcI V5.

Actuellement sur Next Inpact il faut se rendre au titre puis se rendfre au lien alors que l'on pourrait tout faire en une seule fois. Il n'est pas possible de sauter de lien en lien car il y a beaucoup de lien dans une page alors qu'il y a des titres qui dzéterminent des élélments importants.

J'espère que ce problème sera vite réglé.

 

Cordialement.

Edited by AlexTrial91

Share this post


Link to post
Share on other sites

Arg!

 

  • Toujours pas de compteurs de commentaires (ni total ni nouveaux) en mode incognito
  • Page d'erreur bien détaillée si dans un article en mode incognito on clique sur le nombre de commentaires.
  • Poster son commentaire en mode incognito -> erreur

 

Help! Le mode incognito est celui que je préfère utiliser! (pas de pub, faible poids, pas de ventilateur qui souffle)

Et ces remarques sont les mêmes que celles que j'ai faites en Août :(

 

On met à jour le site en v6, le mode incognito n'a rien à voir dans cette phase. On s'occupe de ça depuis août :) Le traitement du mode incognito viendra en son temps. Pour les bugs introduits par le passage à la v6, ce sera par contre corrigé rapidement.

 

Bonsoir, bien qu'ayant envoyé un mail et laissé un commentaire, j'ai l'impression que ma simple demande a été complètement éludé.

Je souhaiterais que le titre soit égale au lien ou que le lien soit le conteneur du titre et du span sur la page d'accueil. L'objectif est de nous permetre (non-voyant utilsateur de lecteur d'écran comme NVDA ou VoiceOver) de pouvoir nous balader de titre en titre et de pouvoir cliquer dessus comme il est possible sur Google Search, Clubic ou PcI V5.

Actuellement sur Next Inpact il faut se rendre au titre puis se rendfre au lien alors que l'on pourrait tout faire en une seule fois. Il n'est pas possible de sauter de lien en lien car il y a beaucoup de lien dans une page alors qu'il y a des titres qui dzéterminent des élélments importants.

J'espère que ce problème sera vite réglé.

 

Cordialement.

 

On fait le point sur les remontées demain, et on traite tout dans la foulée :chinois:

Share this post


Link to post
Share on other sites

J'ai pas lu les commentaires précédents, alors si c'est un redite de ma part, zappez le.

 

Le scrolling horizontal ne marche pas toujours.

 

Si la fenêtre n'est pas suffisament grande pour afficher toute la largeur (colonne de droite partiellement visible) :

- Sur le pc de mon bureau win7 32 fx à jour, je n'ai pas de barre horizontale : je me déplace horizontalement via le clic molette (pour faire apparaître la mire de déplacement selon la position de la souris par rapport à la position du clic), mais seul la colonne principale est déplacée, la colonne de droite ne bouge pas.

- Sur mon pc perso win7 64 fx à jour c'est ok,

- Sur ce même pc avec chrome à jour (dev), la barre horizontale est présente, mais même problème que dans le 1er cas.

 

Ce problème ne semble survenir que si la page s'ouvre et que la fenêtre est insuffisamment large. Si je rétrécie la fenêtre après avoir chargé la page, ça se comporte bien.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...