Jump to content
P-A

Next INpact v6 - Suggestions et discussions

Recommended Posts

Oui désolé pour le manque de retours, c'est un peu le rush ;)

 

Par contre, pour vous rassurer (ou pas), on ne releasera pas la v6 aujourd'hui. vous pourrez tout de même découvrir l'interface de gestion de compte  :chinois:

:incline:  :incline:  :incline:  :incline:  :incline:  :incline:  :incline:

 

Merci pour cette barre de rire  :francais:

Le rush ? tu serais comme le médecin de cette nouvelle série US ? sous emprise de stupéfiants à longueur de journées mais ultra doué dans ton domaine ? 

 

 

oh l'autre il fout rien ! pfff il passe sont temps à tripoter Harou !  :devil:  :devil:  :devil:  :devil:

Méheu ! Et moi et moi ?

 

Harou  :perv:

Fait gaffe, après c'est Teuf qui s'occupe de toi xD

Share this post


Link to post
Share on other sites

Bon... :craint: In fine, j'ai les mêmes erreurs de web font qu'ils soient hébergés chez NXI ou ailleurs. Aucun autre site internet sur lequel je navigue ne pose problème.

 

PS : J'ai vidé le cache/cookies et tutti quanti.

Edited by digital-jedi

Share this post


Link to post
Share on other sites

Je me réponds à moi-même ( 8)) : désactiver Adblock Edge résout les deux problèmes signalés.

 

Perso, j'ai toujours deux bugs agaçants qui ont déjà été signalés ici :

  • j'ai toujours une barre de scrolling horizontale qui apparait malgré une largeur d'écran de 1366px ;
  • le carré publicité apparait toujours, malgré le fait que j'ai bien coché la case "Masquer toutes les publicités" dans mes options.

Cf cette capture : 1411762425.jpg

Share this post


Link to post
Share on other sites

Il y a un soucis de hauteur avec les thèmes Premium nouvellement ajoutés, la "fenêtre" de choix des thèmes dépasse et il n'est pas possible de la faire défiler vers le bas (ça fait défiler la liste des actus) :

 

1412457759.png

 

(Archlinux, Firefox 32, écran en 1366x768).

Share this post


Link to post
Share on other sites

La connexion sociale, elle fait quoi ? ^^'

 

ça permet de se connecter certes, mais ça dit pas pour quoi faire.

Share this post


Link to post
Share on other sites

Quand on affiche l'historique des notifications, on ne peut pas faire défiler la liste, elle sort de l'écran.


La liaison entre les avatars site et forum est rompue aussi, du coup, je n'ai plus d'avatar :D

Share this post


Link to post
Share on other sites

Je ne sais pas si c'est déjà passé mais j'ai un grand espace vide entre les articles de récap' de bons plans et les commentaires (Firefox 32.0.3) :

JdZX43u.png

Share this post


Link to post
Share on other sites

Tous les articles du jour sont indiqués comme posté "A l'instant", c'est fort :D


D'ailleurs, on voit pendant une fraction de seconde que le temps est bon puis pof, ça devient "A l'instant" !


Et j'a toujours ce problème qui fait que dans 90% des cas, je n'ai pas les icônes (je les avais avant que vous ne changiez l'adresse il me semble).

Share this post


Link to post
Share on other sites

Tous les articles du jour sont indiqués comme posté "A l'instant", c'est fort :D

D'ailleurs, on voit pendant une fraction de seconde que le temps est bon puis pof, ça devient "A l'instant" !

Et j'a toujours ce problème qui fait que dans 90% des cas, je n'ai pas les icônes (je les avais avant que vous ne changiez l'adresse il me semble).

 

euh l'horodatage est complètement à la masse, j'ai lu ce matin des actus qui sont apparues soient disant il y a moins d'une heure :transpi:

 

edit : au hasard ( :transpi:) je dirais que l'heure est décalée d'environ 2 heures (ou alors ils étaient à la bourre pour les LIDD) :

 

NextINpact-heures_zps26987fc0.png

 

 

sinon j'ai tjs ce bug d'affichage pour les notifications : le texte apparait sous l'image de profil de l'utilisateur (qui m'a cité par exemple)

 

NextINpact-notifs_zpsf62b8835.png

 

 

Edit 2 : en fait c'est le zoom à 90% (ou inférieur) qui provoque ce décalage, en 100% ça ne le fait pas.

Edited by neeloots

Share this post


Link to post
Share on other sites

manifestement le basculement vers la v6 est en cours, mais effectivement, on voit ressortir deux trois étrangetés, comme sur Twitter :

 

v6crack

 

Le lien envoie vers la www.nextinpact.com, et c'est la nouvelle version :)

Share this post


Link to post
Share on other sites

Mh, les préférences ne s'appliquent pas (masquer la pub, nombre de commentaires / page, sans doute d'autres)

 

Bon courage à l'équipe, une bonne journée rush en perspective :D

Share this post


Link to post
Share on other sites

Mh, les préférences ne s'appliquent pas (masquer la pub, nombre de commentaires / page, sans doute d'autres)

 

Bon courage à l'équipe, une bonne journée rush en perspective :D

 

Même problème (problème remonté depuis quelque temps et toujours pas corrigé apparement)

De plus j'ai perdu mon statut premium... J'étais abonné premium jusqu'en 2017 et maintenant je ne suis que simple abonné jusqu'en 2016 !!!

Share this post


Link to post
Share on other sites

En mode incognito le nombre de commentaires ne s'affiche plus sur la page d'accueil.

Et en plus les commentaires ne s'affichent plus du tout dans les news, ça reste bloqué sur "chargement des commentaires". (toujours en incognito)

Edited by Khalev

Share this post


Link to post
Share on other sites

Je ne peux plus me connecter au site.

Après validation de mes identifiants, j'ai bien un petit encart vert "connexion réussie" mais la page reste en mode non connecté, je ne peux pas commenter; ni tester l'affichage compact.

 

Ce qui est curieux, c'est que les memes identifiants fonctionnent ici, sur le forum.

Share this post


Link to post
Share on other sites

Je ne peux plus me connecter au site.

Après validation de mes identifiants, j'ai bien un petit encart vert "connexion réussie" mais la page reste en mode non connecté, je ne peux pas commenter; ni tester l'affichage compact.

 

Ce qui est curieux, c'est que les memes identifiants fonctionnent ici, sur le forum.

Ce qui est marrant, c'est que quand on gère son compte, on est bien connecté :p

 

EDIT : le RSS fait pointer vers pcinpact.com

 

EDIT 2 : normal le fait que je n'ai pas de publicités ?

Edited by Arcy

Share this post


Link to post
Share on other sites

Ce qui est marrant, c'est que quand on gère son compte, on est bien connecté :p

 

EDIT : le RSS fait pointer vers pcinpact.com

 

EDIT 2 : normal le fait que je n'ai pas de publicités ?

 

Bien vu, une fois entrée (manuellement) la bonne url, je suis connecté :chinois:

Je dois mettre mon RSS à jour je pense.

 

Edit : les flux RSS ne sont disponibles que pour les abonés premium, on dirait ?

 

Edit 2 : Nan je suis miro, c'est dispo, mais c'est toujours le même que l'ancien (nom: PCInpact, url:pcinpact.com)

Edited by Koxinga22

Share this post


Link to post
Share on other sites

Vous avez gardé une ancienne base pour faire la migration ? Je dois utiliser mon ancien mot de passe pour me connecter, et l'adresse e-mail référencé dans mon compte est également une ancienne adresse.

 

Impossible par ailleurs de changer mon mot de passe dans la nouvelle interface de gestion de compte, ça me dit qu'une erreur est survenue.

Share this post


Link to post
Share on other sites

En mode incognito le nombre de commentaires ne s'affiche plus sur la page d'accueil.

Et en plus les commentaires ne s'affichent plus du tout dans les news, ça reste bloqué sur "chargement des commentaires". (toujours en incognito)

je confirme pareil ici :)

 

 

édit:

et les messages d'erreur sont visibles "pour tous"

exemple quand on tappe mal une url ^^'

http://www.nextinpact.com/incognito*news/90264-pour-autoriser-mash-up-cspla-compte-impliquer-hebergeurs.htm

 

(pas de screen je suis au taff jpourrais pas uploader :( )

Edited by Toorist

Share this post


Link to post
Share on other sites

Salut,

 

idem Koxinga

 

Impossible de se connecter sur le site www.nextinpact.com

 

La popup m'indique connexion réussie, et lorsque la page reload, je ne suis pas connecté.

 

J'avais un probleme pour la connexion forum <-> site sur la V5.

 

 

Edith : je viens de comprendre c'est mon flux Rss qui est en www.pcinpact.com et ou la connexion ne tient aps

 

Serait il possible de modifier le flux RSS pour qu'il pointe sur des adresses en nextinpact plutot que sur pcinpact

Edited by caesar

Share this post


Link to post
Share on other sites

Bonjour,

 

Il y a un bug avec la connexion facebook.

 

Lorsque l'on clic dessus, on se retrouve sur un formulaire pour choisir son pseudo et son email.

Et le titre du formulaire bug si notre nom possède un accent.

 

Il n'y avait que le "S" d'affiché pour ma par et pas mon prénom complet (Sébastien).

Share this post


Link to post
Share on other sites

idem koxinga22 

 

Impossible de se connecter à PCI avec mon compte.

Quand je clique sur le bouton login (en Orange) je vois apparaitre un petit bandeau vert dans le popup disant authentification réussie et la page se recharge mais je ne suis toujours pas authentifié

 

testé sous windows 7/ IE11 et Chromium 39

Edited by v1nce

Share this post


Link to post
Share on other sites

Les flux RSS me dirigent désormais vers www.pcinpact.com, où je réussi à ouvrir le formulaire de connexion, mais où je n'arrive pas à me connecter à mon compte malgré le message en vert que j'ai réussi l'authentification.

 

Quant à nextinpact.com, je n'arrive même pas à ouvrir le formulaire de connexion.

 

www.nextinpact.com à l'air ok.

Edited by commando

Share this post


Link to post
Share on other sites

J'avais testé la v6 en mode incognito au départ on m'avais dis "y a rien qui change". Je n'avais donc pas retesté

 

Mais là avec les commentaires c'est bugfest.

 

Les commentaires ne chargent pas et quand on tente d'ne publier un.. on a un joli message d'erreur (bon on doit pas être nombreux à l'utiliser mais c'était l'une des raisons de pourquoi je suis abonné) :/

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...