Jump to content

Archived

This topic is now archived and is closed to further replies.

s-na-ke87

[RESOLU] probleme connexion internet playstation 3

Recommended Posts

Bonjours a tous! j'ai un petit souci et je n'arrive pas a trouver de solution a mon probleme que voici:

Je me connecte a internet grace a une cle 3g sfr,cette connexion je m'en servait pour connecter ma Playstation 3 a internet,sur mon PC je la connectait via le port ethernet et je fesais un partage reseau et tout se fesait automatiquement.Mais c'etait sous windows 7,desormais je suis sur Mac OS X,et la je n'arrive pas a partager la connexion meme en activant le partage!Impossible de connecter la playstation 3.Si quelqu'un pourrait m'aider SVP.

Share this post


Link to post
Share on other sites

Bien, donc tu te connectes sur Mac avec la clef 3G. Jusque là tout fonctionne. Mais tu veux partager la connexion via ethernet pour avoir ta connexion sur ta PS3. J'ai tout bon?

Quand tu partages ta connexion tu choisis bien

Partager votre connexion depuis (ta connexion dongle, choisir dans le menu déroulant)

Aux ordinateurs via Ethernet (case à cocher)

?

Share this post


Link to post
Share on other sites

Bonjours merci d'avoir reopndu,oui je connecte ma cle 3g sur le Mac,ensuite je relie ma PS3 via le port ethernet,ensuite je vais dans preference systeme,partage, et j'active le partage reseau depuis ma clé 3G aux ordinateur via ethernet.Alors j'ai deja essayé plusieur chose, quand j'active ce partage,j'ai ma connexion ethernet qui apparait en jaune et il est ecrit que ethernet possede une adresse ip auto assigné et ne peut donc pas acceder a internet,j'ai donc essayé de rentrer une adresse ip manuel ( je suis completement perdu quand il faut faire se genre de manip lol ) ceci me fait apparaitre ma connexion ethernet en vert et plus de message d'erreur sur le MAC.Mais quand j'essai de connecter la PS3 elle trouve bien une adresse ip (ce qui n'etait pas le cas quand ma connexion ethernet etait en jaune) mais ensuite ne se connecte pas a internet et me met une erreur " DNS" que j'arrive pas a resoudre.Ce que je comprend pas c'est pourquoi sous windows tout se fesait automatiquement!J'ai cherché sur pas mal de forum mais pas beaucoup de rep...

Share this post


Link to post
Share on other sites

Ben en fait, justement, sur Mac c'est également automatique; peut-être le pilote Mac de ton dongle serait bugé... tu as activé le noyau 64bits de Mac OS ou non? Si oui essaies de repasser en 32... qui sait... Par contre le fait que ton ethernet passe à l'orange, c'est peut-être simplement que ton mac n'obtient pas d'adresse ou de connexion internet ce qui est normal.

Tu n'utilises pas de Firewall ou d'antivirus de tierce partie ?

Share this post


Link to post
Share on other sites

Dsl je sait pas ou on peut activé le noyau de mac os ( sa fait une semaine que je suis passé a Mac ) et je pense pas utilisé de firewall ou d'antivirus a part si c'est d'origine,car comme je l'ai dit je ne l'ai que depuis une semaine et je n'ais rien installé dessus...

Share this post


Link to post
Share on other sites

re j'ai appelé le service technique apple mais le mec ma rien apprit de plus il ma fait effectuer les manip que j'avait fait avant, il ma dit d'essayer de me connecté avec une connexion Wifi et non ma clé 3g,mais le seul probleme c'est que c'est mon seul modem ma clé 3g!lol je me suis connecté a sfr wifi mais si je me trompe pas cette connexion utilise quand meme ma clé 3g pour se connecté? ( je commence a etre perdu a force lol ).Sinon il ma dit que c'etait ma clé qui n'etait pas compatible avec Mac, ce que je trouve bizarre car je peut accéder a internet!! enfin il a pas vraiment cherché je trouve...

Share this post


Link to post
Share on other sites

si tu te connectes en wifi tu passes par la carte wifi du mac, si tu te connectes en 3G, tu passes par la clef USB. Une chose serait d'essayer le partage a partir d'une connexion wifi pour vérifier que niveau mac -> PS3 ça marche

Ensuite il faudrait essayer de partager la connexion depuis la cléf 3G vers un autre ordinateur pour voir si le problème n'est pas la.

Il est fort possible que ce soit un problème de drivers (auquel cas demander a SFR ?)

Share this post


Link to post
Share on other sites

Bonjour !

Quand tu as mis ton IP manuellement sur le Mac, tu as utilisé quoi comme IP ? Tu peux nous dire ce que tu avais configuré sur la PS3 et sur le Mac ? La PS3 est en IP automatique ou manuelle ?

As tu un autre ordinateur PC ou Mac peu importe disponible pour tester si le partage fonctionne bien ?

Dans ton post tu dis à moment donné que lorsque la connexion était "orange" sur le Mac, la PS3 voyait bien le Mac ? C'est bien ça ou j'ai mal interprété ?

Share this post


Link to post
Share on other sites

Alors je viens de faire un test via une borne wifi sfr,ma ps3 recupere bien une adresse iP ( automatiquement ),mais echoue lors de la connection a internet.

-Pour ma config que j'avait fait manuellement voici le lien ( c'etait un tuto qui expliquer le partage avec la play 3 ):

http://forum.macbidouille.com/lofiversion/index.php/t338827.html

Mais sa donné rien non plus.

-Pour l'adresse ip de la play j'ai donc essayé les deux methode manuel et automatique

-J'ai un autre pc qui fonctionne dessus mais c'est pas le mien,mais sa marche ( sa fonctionnait aussi son mon ancien PC qui est HS d'ou l'achat du Mac ), en faite sous windows sa marche super bien juste a autoriser le partage reseau et tout se fait tout seul.

-Et oui enfaite la connexion passe a l'orange quand j'essais de connecter la PS3 donc il essais de comuniquer quand meme...

-et demander a sfr je peut essayer demain mais je doute qu'ils reussissent a regler le probleme pour la config du mac...enfin je peut appeler quand meme.

Share this post


Link to post
Share on other sites

Bon, refais la config de ton Mac et de ta PS3 en manuel en reprennant les infos sur MacBidouille :

Sur le Mac, dans Préférences système>Réseau>Ethernet>bouton Avancé>onglet TCP/IP:

Configurer IPV4: Manuellement

Adresses IPV4: 192.168.1.10 (ce sera l'adresse du routeur pour votre PS3)

Sous réseau: 255.255.255.0

Routeur: 192.168.0.254

Configurer IPV6: Non

PS3 :

Adresse réseau: 192.168.1.11

Masque réseau: 255.255.255.0 (le même qu'avant)

Routeur: 192.168.1.10 (l'adresse IP de AirPort sur votre Mac)

Serveur DNS primaire: 212.27.40.241 (le même que le DNS primaire Ethernet sur votre Mac)

Seconfaire: 212.27.40.240 (le même que le DNS secondaire Ethernet sur votre Mac)

Ensuite, sur le Mac va dans le dossier Application -> Utilitaire -> Terminal, tu tapes "ping 192.168.1.11" et tu nous dis ce que tu vois ?

Share this post


Link to post
Share on other sites

Alors je vien de faire la manip:

- sur la ps3 l'adresse ip est reconnu, parcontre toujours l'echec de la connexion "echec de la communication avec le serveur, erreur DNS" ( faut il que je rentre les DNS sur le Mac?si oui a quel endroit?)

-sur Mac ethernet possede bien une adresse IP, est la connexion est affichée en vert.

Share this post


Link to post
Share on other sites

Ensuite, sur le Mac va dans le dossier Application -> Utilitaire -> Terminal, tu tapes "ping 192.168.1.11" et tu nous dis ce que tu vois ?

Tu as fait cette manip ?

Quand tu dis que l'IP est reconnue, ça veut dire quoi ?

Share this post


Link to post
Share on other sites

Slt, oui j'ai fait cette manip,quand je dit que l'adressse ip est reconnu,je veut dire par la que quand je lance un test connexion sur la PS3, l'obtentiont adresse IP est une reussite ( c'est ce qui est ecrit sur l'ecran TV ) mais a connexion internet sa met echec,avec un message d'erreur :

"echec de la communication avec le serveur,erreur DNS, ( 80710102 ),alors ceci est un code qui correspond a un message d'erreur sur le site playstation voici le lien:

http://fr.playstation.com/search-results/?searchPattern=80710102&_newSearch=true

Share this post


Link to post
Share on other sites

Ensuite, sur le Mac va dans le dossier Application -> Utilitaire -> Terminal, tu tapes "ping 192.168.1.11" et tu nous dis ce que tu vois ?

Tu as fait cette manip ?

Peux tu nous dire ce que tu vois dans la fenêtre "terminal" ?

Share this post


Link to post
Share on other sites

MacBook-Pro-de-Charly-Cheval:~ charlycheval$ "ping 192.168.1.11"

-bash: ping 192.168.1.11: command not found

MacBook-Pro-de-Charly-Cheval:~ charlycheval$

Share this post


Link to post
Share on other sites

c'est pour quoi les " "

Yo:~ coldefyyoann$ ping 10.0.1.1

pour la commande, sans les ""

Share this post


Link to post
Share on other sites

ok j'ai enlevé les " et maintenant j'ai sa qui defile 64 bytes from 192.168.1.11: icmp_seq=55 ttl=255 time=0.466 ms

mais toujours l'echec sur ma PS3 avec toujours le meme erreur DNS

Share this post


Link to post
Share on other sites

la bonne nouvelle c'est que la PS3 est vue par le mac, on a donc bien une connexion,

reste a résoudre le problème des DNS.. (j'ai pas d'idée là)

Quels sont les DNS de ton mac ? Ceux de la PS3 sont ils bien les mêmes ?

Share this post


Link to post
Share on other sites

Alors je sais pas comment je peut voir les DNS de mon Mac,quand je suis dans reseau jai l'adresse ip qui apparait,le sous reseau et le routeur mais pas de DNS, il y a juste ecrit "serveur DNS" ( c'est la qu'il faut que je rentre le DNS primaire? ) et en dessous c'est ecrit domaine d'application et pareil rien de rempli en face.

Ensuite je vais "avancé" puis dans "DNS" et là j'ai deux grande fenetre,une pour"serveur DNS" et l'autre pour "domaine de recherche" et pareil rien apparait dedans...

Share this post


Link to post
Share on other sites

le mac doit utiliser les dns par défaut de ton fournisseur

elle utilise quels dns la ps3 ?

Une possibilité est que les dns de la PS3 soient faux, et donc ne marchent pas, l'autre serait qu'il faille les mêmes dns pour la ps3 et le mac, et qu'ils seraient différents.

Malheureusement je sais pas trop, je te conseille d'éssayer (tu peux par exemple essayer les open dns pour la ps3, ou alors chercher les dns de ton fournisseur)

Perso ma PS3 se branche sur la time machine par wifi (ou par ethernet) j'ai jamais essayé de la brancher au travers du macbook

Share this post


Link to post
Share on other sites

alors là je suis un peu perdu, car sur mon ancien ordi, j'avait aucun de c'est probleme ( j'etais sur windows 7 ) et comme j'ai que la 3g comme connexion ou la wifi quand je la capte ( en faite chaque semaine je change de ville,je suis forain) donc c'etais vraiment pratique cette connexion,contrairement a se que beaucoups ecrivent, avec la 3G je peut jouer en reseau ( call of duty ) sans aucun lag quand ma connexion est correcte.Mais depuis que je suis sur mac bien je peut plus jouer et c'est chiant...Et le mec que j'ai eu chez apple il a pas cherché grand chose limite je l'enmerdé

Share this post


Link to post
Share on other sites

Alors pour t'expliquer un peu, le DNS c'est le Domain Name System. C'est ce qui permet par exemple de pouvoir te connecter sur https://forum.nextinpact.com sans connaitre son IP ;)

Donc on a un problème à ce niveau là (tu t'en saurais douté c'est ça :francais: )

Sur ton Mac, va dans Préférences Système > Réseau > choisi ta connexion en 3G et clique sur Avancé... > ensuite onglet DNS. Quelle adresse IP sont renseignées automatiquement ici?

Essaie de recopier ces adresses DNS sur ta PS3 pour la connexion, peut être que SFR bloque les DNS externe, d'où tes problèmes ;)

Je ne te dis pas que ça va marcher, mais tente le coup :-D

Share this post


Link to post
Share on other sites

Bien je vien de le faire quand je suis dans les parametre avancés de ma cle 3G dans l'onglet DNS il ni a aucune adresse rien c'est vide

Share this post


Link to post
Share on other sites

Il faut rentrer les DNS à cet endroit là en effet.

Il faudrait savoir quels sont les DNS de ta connexion via Clé 3G... Ou alors teste avec des DNS public comme ceux de Google : tu rentres 8.8.8.8 sur le Mac et sur la PS3.

Share this post


Link to post
Share on other sites

×
×
  • Create New...