Jump to content

Recommended Posts

  • Replies 4.7k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Sinon j'arrive pas à installer Rei's Minimap (v3.4 01), il m'indique que ModLoader est pas présent ...

EDIT : il faut sélectionner l'environnement Forge dans MagicLauncher ...

EDIT 2 : Ca ne marche toujours pas malgré que je n'aie plus de problème de mod (juste une erreur pour WMLL) ... :pleure:

*** MagicMinecraftLauncher 1.1.7 ***  LCP: un truc très long  WindowMaximized: true  MainClass: net.minecraft.launchwrapper.Launchjava.lang.ClassNotFoundException: net.minecraft.launchwrapper.Launch    at java.net.URLClassLoader$1.run(Unknown Source)    at java.net.URLClassLoader$1.run(Unknown Source)    at java.security.AccessController.doPrivileged(Native Method)    at java.net.URLClassLoader.findClass(Unknown Source)    at java.lang.ClassLoader.loadClass(Unknown Source)    at java.lang.ClassLoader.loadClass(Unknown Source)    at magic.launcher.Launcher.main(Unknown Source)
Edited by Arcy
Link to post
Share on other sites

En fait chez moi, ça plante même sans mods depuis MagicLauncher :transpi:

EDIT :

Dans MagicLauncher : Environnement : 1.6.2-Forge...

Dans le lanceur officiel : (profil) Forge

--> Ca plante

Dans MagicLauncher : Environnement : 1.6.2

Dans le lanceur officiel : Arcy

--> Ca marche

Et les deux ont été testé avec et sans mod à charger ...

Donc quand ça marche, les mods ne sont pas chargés, même lancé depuis MagicLauncher.

Testé avec la version "Installer" de Forge (pour créer le profil) et la version "Univesal" (à rajouter dans MagicLauncher).

Edited by Arcy
Link to post
Share on other sites

Fonctionnel via MagicLauncher par cette méthode :

  1. Aller sur le site officiel Forge et NE PAS RECUPERER la version présentée par défaut (.789) mais la .804 via ici : http://www.minecraftforge.net/forum/index.php?action=files
  2. Prendre la version "installer"
  3. Lancer "installer" puis "Install client"
  4. Choisir dans MagicLaucher > SETUP > Environnent > 1.6.2-Forge9.10.0.804"
  5. Lancer le jeu.

Mais en tout cas, ça foire avec l'utilisation de mods externes (Optifine, etc ...). Ceux intégrés via le dossier approprié dans .minecraft n'ont pas l'air touché (InventoryTweaks par exemple).

Link to post
Share on other sites

Bon.. j'ai réussi à faire fonctionner la version 1.6.2 en utilisant magic launcher 1.1.7 avec les mods suivant :

Optifine 1.6.2

ReiMinimap 3.4 (1.6.2)

WMLLStable57162

Inventory Tweaksv3.4.01 (1.6.2)

En tatonnant un peu.. première chose j'ai utilisé la version de Forge directement intégrée au .jar de minecraft, ça se fait automatiquement en utilisant la version "installer".

Ensuite j'ai lancé le jeu sans le launcher en choisissant le profil nouvellement créé "Forge".

Ensuite j'ai repris magic launcher, et dans setup, j'ai créé un nouveau profil en choisissant 1.6.2-Forge9.10.0.804 comme environnement.

Onglet Advanced j'ai augmenté la mémoire à 2048 et rajouté -Dfml.ignorePatchDiscrepancies=true dans parameters

J'ai testé... et le jeu se lance normalement.. et il indique que forge est correctement loadé (3 mods loaded).

Après quoi j'ai pu rajouter dans l'ordre optifine, Rei minimap, et wmll dans la liste.

Pour inventory tweaks j'ai été forcé de l'installer en mettant son jar dans le rep .minecraft/mods/ pour le faire fonctionner.

Et voilà :p

Link to post
Share on other sites

j'ai ca comme erreur avec que optifine:

*** Starting Minecraft ***
Profile: Default
Environment: 1.6.2-Forge9.10.0.804
Minecraft version: 1.6.2
Minecraft.jar: 1.6.2-Forge9.10.0.804.jar
Mods:
OptiFine_1.6.2_HD_B4.zip
Show log: true
Java path: C:\Program Files\Java\jre7\bin\java
Java parameters: -Dfml.ignorePatchDiscrepancies=true
Memory: 2048 MB
LauncherPath: /C:/Users/admin/Documents/Games/minecraft/MagicLauncher_1.1.7.exe
Library file not found: C:\Users\admin\AppData\Roaming\.minecraft\libraries\org\lwjgl\lwjgl\lwjgl-platform\2.9.1-nightly-20130708-debug3\lwjgl-platform-2.9.1-nightly-20130708-debug3-natives-windows.jar
Main class: net.minecraft.launchwrapper.Launch
Error occurred during initialization of VM
Could not reserve enough space for object heap

Au debut de "-Dfml.ignorePatchDiscrepancies=true" j'ai mis le tiret et si je le met pas cela me dit que la classe n'existe pas.

Link to post
Share on other sites
Could not reserve enough space for object heap

T'as suffisamment de RAM dispo ?

Sinon aucun problème chez moi en rajoutant la ligne, mais le tiret avant Dfml doit être là (c'est pour indiquer que c'est un paramètre).

Link to post
Share on other sites
Could not reserve enough space for object heap

T'as suffisamment de RAM dispo ?

Sinon aucun problème chez moi en rajoutant la ligne, mais le tiret avant Dfml doit être là (c'est pour indiquer que c'est un paramètre).

Oui j'ai suffisament de ram dispo

EDIT: Bon ba aujourd'hui ça fonctionne, hier cela ne fonctionnait pas!(= PC en mousse)

EDIT2: j'ai une erreur qui se repete:

2013-08-05 09:15:03 [sEVERE] [Minecraft-Client] @ Pre render

2013-08-05 09:15:03 [sEVERE] [Minecraft-Client] 1281: Invalid value

Tout le temps la même chose, une solution a ça?( j'ai mis optifine,rei's minimap et inventory twiks)

Edited by wow_worgen
Link to post
Share on other sites

Hmmm..

Common Errors
########## GL ERROR ########## @ Pre render 1281: Invalid value

The game is trying to render textures at a different resolution than it was patched for. The patcher replaces the default Minecraft textures and this is the only supported use case at this time. Either delete options.txt or switch back to the default texture pack before patching. This will be fixed in future versions.

Donc à priori lié au texture pack que tu utilises.

Et sinon pour la mémoire allouée, c'est bien sur en fonction de la mémoire dispo sur la machine.. 2048 étant à partir de 8go, mais faut au moins mettre à 1024 (le double de la valeur d'origine)

2013-08-05 09:15:03 [sEVERE] [Minecraft-Client] @ Pre render
2013-08-05 09:15:03 [sEVERE] [Minecraft-Client] 1281: Invalid value

Edited by darkgiver
Link to post
Share on other sites

:roule:

Si seulement il pouvait faire comme ton smiley mais non, il reste à l'envers !

Pour info, ça m'est arrivé après m'être battu contre un endermen, à cheval. Évitez donc d'attaquer un mob quand vous êtes sur votre monture !

Link to post
Share on other sites

Quête

Journal de bord de Page Jones - 08/08/13 - 15h39 :

!;!:*ù!$$*ù transmission mauvaise ù*^$ù*$^*ù*ù*ù trouvé vill*ù*ùm$**ù* site de f*ù^ùm*ù besoin aide URGù^;:,;:;,

Il m'en fallait pas plus pour découvrir que mon frère avait un problème, dommage que je n'aie pu avoir que des bribes d'infos ...

[page 1] [page 2] [page 3]

Edited by Arcy
Link to post
Share on other sites

Le serveur a beaucoups de mal. Sur un cheval je saccade .. Le serveur est il asser puissant ?

Supprimé la dynmap ne serais pas une bonne idée pour ne plus avoir de lags malgré qu'elle soit bien utile

Edited by Robinfon
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...