Jump to content

OC i7 2600K


John Shaft

Recommended Posts

Bonjour à toutes et tous.

Je viens (enfin) de craquer et j'ai reçu un zoli i7 2600K et une non moins zolie P8P67 EVO de chez Asuce Asus, le tout accompagné par des imposantes (je les voyais pas aussi grosses :eeek2: ) barrettes de Corsair Vengeance PC12800 (2x4 Go, mais on s'en fout un peu).

Mon but est d'overclocker le bestiau à 20-25% et donc de le passer à 4.1-4.2 Ghz sans toucher aux voltages de bases. (je graisse, c'est important).

Mon problème, c'est que je suis absolument paumé dans toutes les options de l'UEFI.

Donc, vu je ne trouve pas de guides d'OC pour les Sandy sur les forums PCi (ou alors je suis une buse :transpi:), je viens quémander votre aide.

Les seules choses que j'ai fait pour l'instant sont :

- Activer les profils XMP de la RAM puis la passer de 1333 à 1600 Mhz

- Désactiver le TurboBoost et le C1E

- Désactiver des trucs sans rapports : le contrôleur RAID et le BlueTooth en l'occurence

Question subsidiaire :

- Mais quelle est donc le voltage stock de la bête ? CPU-Z me donne pour l'instant 1.2V en Vcore, ça me semble un peu élevé, nan ? (le Vcore est en auto pour l'instant)

Merci pour toute (future) aide ! :smack::byebye:

Link to post
Share on other sites

salut salut !

Tu peux commencer par , pas a pas bien sur, augmenter le FSB et voir à combien ton jeune i7 tient la route.

Ensuite tu peux augmenter d'un ou 2 le coef multiplicateur de ton bestiau.

Tu as un ventirad digne d'un i7 ?

Link to post
Share on other sites

Tu as un ventirad digne d'un i7 ?

Il s'agit d'un Noctua NH-U9B SE2 avec les deux ventilos montés et tournant à 12V (soit 1700 TPM) donc relativement digne tant que je fais pas mumuse avec les tensions justement (et de toutes façons j'ai toujuors éviter le survoltage, histoire de pas trop user le CPU) : les 4 coeurs sont aux alentours de 35°C au repos et 52-58°C (selon les coeurs et avec des pointes courtes à 59° toutefois) au bout d'une dizaine de minutes d'OCCT - sur un Medium Data Set - selon AIDA (en sachant que mon appart est très mal isolé thermiquement et que cet été le bougre va se prendre quelques degrés en plus dans la poire).

Ah oui, j'ai l'HT activé aussi, je suppose que ça joue sur la conso du proc (et je ne compte pas m'en séparé parce que j'ai plusieurs applis 3D que l'aime beaucoup cette option)

Dernière précision mon boitier est un LanCool K60, donc c'est plutôt ventu là-dedans :transpi:

Ensuite pour l'augmentation du FSB, je suis doute. A 100 Mhz, ça me fait un ratio avec la mémoire DRAM:FSB de 8:1 (euh pardon, AIDA me dit 24:3 :transpi: ), soit un chiffre pile - ce qui est bien. A moins que je n'augmente aussi le FSB de cette dernière ?

Link to post
Share on other sites
Ah oui, j'ai l'HT activé aussi, je suppose que ça joue sur la conso du proc (et je ne compte pas m'en séparé parce que j'ai plusieurs applis 3D que l'aime beaucoup cette option)

Sa dépends, par exemple certains jeux le supporte tres mal...

-Il faut désactiver le turboboost.

-Rajoute 2 au coeff multiplicateur; et rajoute environ 10% au FSB, je pense que tu devrais pas avoir à toucher aux tensions pour ça :)

Link to post
Share on other sites

Mdr zakoo, navré pour ta nostalgie pour le FSB, mais ce n'est plus question de FSB sur les Sandy Bridge, mais de coeff multiplicateur ...

Le BLCK n'est pas très modifiable ... De l'ordre de 0 et 5mhz :transpi:

Bref va falloir jouer sur quelques paramètres ! Fixer le vcore et bidouiller sur les autres tensions ... Mais pour ça faudrait connaître les autres tensions modifiables ... ( Je ne connais que le socket 775 moi XD )

L'Hyperthreading est utile pour les logiciels lourds, en jeux c'est nul, ça peut même faire dégrader les performances.

Sinon tu connais les options classiques à enlever : spread spectrum, ce qui est en auto ...

Link to post
Share on other sites

Mdr zakoo, navré pour ta nostalgie pour le FSB, mais ce n'est plus question de FSB sur les Sandy Bridge, mais de coeff multiplicateur ...

Ah c'était quand même plus simple avant ! :phibee:

Bref va falloir jouer sur quelques paramètres ! Fixer le vcore et bidouiller sur les autres tensions ... Mais pour ça faudrait connaître les autres tensions modifiables ... ( Je ne connais que le socket 775 moi XD )

Je ne connaissais que le 775 (et le socket A :transpi:) jusqu'à Jeudi dernier :D

Voici la liste des tensions modifiables (copier du manuel de la CM) avec les valeurs que j'ai actuellement (tout est en auto)

- Vcore 1.2V (varie entre 1.192 et 1.2)

- CPU Offset voltage - je supposes que c'est l'intervalle dans lequel évolue Vcore. Typiquement le genre de truc que je vais laisser en Auto je penses

- DRAM Voltage : 1.5V

- VCCSA Voltage 0.9V - Valeur fournie par AIDA, n'est pas plus précise (j'irai voir dans l'EFI au prochain démarrage - je refuse d'installer le logiciel d'Asus tout pourri :non: )

- VCCIO Voltage 1.1V - Idem

- VCC PLL Voltage 1.8V - Idem

- PCH Voltage - Inconnu

L'Hyperthreading est utile pour les logiciels lourds, en jeux c'est nul, ça peut même faire dégrader les performances.

Justement, j'utilises du bon gros logiciel lourd type 3dsmax, Realflow (simulation de fluides), Adobe Premiere et After Effects. Des logiciels qui aiment le multithreading. Côté jeux, j'ai testé que Brink pour l'instant et je n'ai pas eut de soucis de perfs (en permanance au dessus de 100 FPS - sur une des cartes les moins gourmandes)

1.250V pour le Vcore Stock sur i7 2600K

Tu peux taper du coeff multiplicateur de 44 @stock guere plus je pense

Autant que ça ? A mon tout 1er démarrage, avec tous les réglages d'usines, le BIOS EFI me disais 1.168V

44 c'est plus qu'il m'en faut ! Par contre, fais étrange, lorsque j'augmente le Core Ratio dans l'UEFI, il active obligatoire le Turbo Mode (je supposes que c'est le nom qu'il donne au TurboBoost :reflechis: ) alors que j'ai bien pris soin de le désactiver

Link to post
Share on other sites

Il y a peut-etre une fonction économie d'énergie , qui doit faire baisser le voltage. Ils en parlent peut-etre dans le manuel de la CM ... ou alors c'est lorsque le TurboBoost est actif. En tout cas 1.25V me semble tout à fait correct.

Pour l'activation auto du Turbo, regarde sur le manuel :)

Sinon essaye à 40, c'est a dire 6 de plus que @stock,si ça boot, tu lances un ptit OCCT, et hop!

Si ça boot pas test moins :)

Link to post
Share on other sites

Il y a peut-etre une fonction économie d'énergie , qui doit faire baisser le voltage. Ils en parlent peut-etre dans le manuel de la CM ... ou alors c'est lorsque le TurboBoost est actif. En tout cas 1.25V me semble tout à fait correct.

Pour l'activation auto du Turbo, regarde sur le manuel :)

Sinon essaye à 40, c'est a dire 6 de plus que @stock,si ça boot, tu lances un ptit OCCT, et hop!

Si ça boot pas test moins :)

Ah, c'est bien 1.2V le Vcore de base (merci Hardware.fr ! :iloveyou: ). Donc je m'en vais rentrer ça en manuel et monter le ratio à (soyons fou !) 42. Mais d'abord, j'ai la fin d'un film à mater :mdr:

Link to post
Share on other sites

Salut John.

il faut savoir une chose sur les proco sandybridge.

ceux ci, acceptent de bons overclock au voltage d'origine comme des 4.4 ou 4.5ghz pour le 2600K.

au dessus, faut sur volter le bestio et parfois très lourdement d'ailleurs...

du coup , il te suffit de fixer le voltage a 1.2V desactiver les turbo, tu peux garder les options d'economie d'energie et monter le coeficient a 42, 43, ou même 44 :)

salutations.

Link to post
Share on other sites

On se demande si y a vraiment besoin de faire un tuto sur l'OC des sandy bridge lol ! Surtout lorsqu'on voit la Mamie le faire :mdr:

Je n'ai jamais étais un gros overclockeur de malade, mais je m'y retrouvais avant dans les options. Là ça foisonne vraiment et s'est assez déroutant je dois dire. :reflechis:

Link to post
Share on other sites

Pour l'avoir fait la semaine dernière, c'est effectivement hyper simple.

J'ai juste augmenté de +0.05 l'offset Vcore dans le BIOS EFI (c'est zoli :love: )

Le Turbo je l'ai foutu à x45 et basta.

J'ai validé le tout avec OCCT et rien à signaler.

Temp idle 35-40 et en full 75.

Par manque de temps j'ai pas approfondi le sujet mais je pense pouvoir aller plus loin.

J'ai acheté ma config à la va-vite à cause de ma CM qui a rendu l'âme.

Je pensais me gourer sur le choix des composants car je n'ai pas pris le temps de comparer mais je ne regrette rien.

Passer d'un Q6600 à ce i7 2600k c'est le jour et la nuit, une différence si flagrante était inespérée. :yes:

Link to post
Share on other sites

Pour l'avoir fait la semaine dernière, c'est effectivement hyper simple.

J'ai juste augmenté de +0.05 l'offset Vcore dans le BIOS EFI (c'est zoli :love: )

Le Turbo je l'ai foutu à x45 et basta.

J'ai validé le tout avec OCCT et rien à signaler.

Temp idle 35-40 et en full 75.

Par manque de temps j'ai pas approfondi le sujet mais je pense pouvoir aller plus loin.

J'ai acheté ma config à la va-vite à cause de ma CM qui a rendu l'âme.

Je pensais me gourer sur le choix des composants car je n'ai pas pris le temps de comparer mais je ne regrette rien.

Passer d'un Q6600 à ce i7 2600k c'est le jour et la nuit, une différence si flagrante était inespérée. :yes:

Je testerai aussi tiens au lieu de rentrer à la main la tension. :yes:

J'avais aussi un Q6600 et je confirme ! Bon ça reste moins brutal que quand je suis passé d'un 486 DX4/100 à un PII 450 :francais:

EDIT: T'as quoi comme ventilation pour monter à 75° ? Ça me semble un peu élevé, nan ?

Link to post
Share on other sites

Un Noctua NH-C14.

Sans monter la tension je fais du 60-65.

J'ai pris les Temp juste après avoir monté le ventirad avec patte thermique toute fraîche donc depuis ça a dû baisser.

En même temps pour que l'UC soit aussi sollicitée que sous OCCT il faut le faire :mdr:

Edit : Les ventilos sont au plus bas pour le silence, les Antec fournis, les Noctua et un SilenX --> 900tpm. Je préfère ça à l'impression d'être à côté d'un aspirateur.

Link to post
Share on other sites

En même temps pour que l'UC soit aussi sollicitée que sous OCCT il faut le faire :mdr:

J'ai accès à un petit programme dévellopé en continu par un membre de ma famille depuis une douzaine d'années qui à charge de processeurs équivalentes (100%) fait chauffer le proc plus qu'un logiciel "normal" (3dsmax) :eeek2:

L'avantage d'avoir optimiser toutes les routines en assembleur jusqu'à grapiller quelques microsecondes ici ou là :mad2:

Tout ça pour un truc totalement inutile (factorisation de grands nombres entiers :reflechis: ) :mdr:

Link to post
Share on other sites
  • 1 month later...

pour les petits overclocks non par contre dès que tu commence a aller dans les 5ghz et plus, ça commence a être tendu car tu as plein de reglages de voltage a faire :)

Il te faut un watercooling pour ces T° non ?

Sinon je plussois la simplicité des sandybridge, 4.3GHz sur le I52500k en mettant juste 43 * 100, tout le reste en automatique.

Link to post
Share on other sites
  • 3 months later...

:up:

Je viens enfin de me mettre à OC mon 2600K pour de bon. Du coup 1 remarque/question :

Je pensais que l'UEFI d'Asus (que j'ai en version 1850 sur ma P8P67 EVO) me permettrait d'y aller pépère en changeant juste le multi (monté à x42). Bin non, ce couillon me monte automatiquement le Vcore à 1.32V, ce que je ne veux pas (même si la tension diminue normalement en mode Offset quand les cores sont chargés à mort) ! J'ai donc rentré la tension à la main (je garde celle de base à 1.2V et j'ai laissé toutes les autres tensions en auto), mais là petit problème : l'OC est parfaitement stable (30 min sous OCCT, 0 erreurs), en revanche, quand j'allume mon PC le matin, l'UEFI s'initialise une première fois, puis éteins et relance le PC. Aurais-je merdé quelque part ? :reflechis:

Link to post
Share on other sites

Sur mon I5 650 sa me fait le même problème, des fois, je baisse soit le V-cor (ou augmente, dépends des réglages) ou je baisse la fréquence.

Aurais-je merdé quelque part ?

Soit dans tes toilettes, soit dans ton pantalon et en dernière position, dans ton cul.

Link to post
Share on other sites

Bon alors j'ai abaissé le multi à x41 et il semblerait qu'il n'y ait plus de problèmes au 1er démarrage (testé 1 seule fois pour l'instant, on va bien voir comment ça se passe dans les 2-3 prochains jours). Sur la DP67BG d'Intel, Hardware.fr est également monté jusqu'à 41 à 1.2V. J'en resterai donc là pour l'instant :chinois:

De toutes façons, avant que le 2600K ne soit totalement à la ramasse, j'aurai sans doutes déjà changé de proc (merci AMD :troll:) :transpi:

@tarataya :

Cadeau

:transpi:

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...