Jump to content

Problème d'installation de MeeGo


Recommended Posts

Bonjour !

J'ai essayé d'installer MeeGo sur mon netbook, un Toshiba NB200, mais je n'y arrive pas.

3 fois il est resté bloqué à la fin de l'installation et 1 fois je pensais que ça avait marché mais le premier démarrage est resté bloqué...

Je voudrais savoir si il y en a d'autres qui ont eu ce problème et si il y a une solution...

Merci d'avance

Link to post
Share on other sites
  • 2 weeks later...

en cherchant un peu sur le net, il semble que l'installation de meego pose des problèmes si le partitionnement est personnalisé.

Il suffit de créer une partition /boot en ext3 et l'installation se passe alors jusqu'au bout.

Link to post
Share on other sites

comment ça c'est passé pour ton 901?

sur le mien ça ne marche pas : après l'installation (sur carte SD, partitionnement par défaut), lorsque je démarre, je vois l'image de boot sur fond bleu puis plus rien : écran noir.

Il ya un réglage ou une modif quelconque à faire?

Link to post
Share on other sites

J'ai fait la même chose : installation sur carte SD, partitionnement par défaut (puis je l'ai refait en partitionnement personnalisé pour tester android... ). En fait j'ai un kernel panic dès que je retire la clé usb qui m'a servit à l'installer. Ca se traduit par un écran bleu.

Pour l'instant, si je laisse la clé usb, meego démarre bien, mais je n'ai pas encore trouvé quoi changer pour m'en passer.

A part ça, je ne vois que le problème d'une image corrompue lors du téléchargement.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...