Jump to content

Asus EPU-6


Recommended Posts

Bonjour tout le monde,

Une fois n'est pas coutûme, je ne vais pas poster un problème matériel mais plutôt vous faire partager une information.

Hier j'ai installé pour un ami une Asus P5Q, E8400, 2 X 2Go RAM V-DATA, Vista Premium SP1, etc...

Une fois l'OS installé, je passe le CD livré avec la carte mère, après l'installation des pilotes du chipset, du son, de l'Intel Matrix, de la carte réseau, et 3 ou 4 reboot, je décide d'installer la GeForce 9600GT et là, blue screen.

Je prends les derniers pilotes, blue screen, je surf sur le net, blue screen, je regarde un vidéo, blue screen, et à chaque fois, une erreur stop différente.

Je soupçonne la RAM, après 2 passes MEMTEST, rien, aucune erreur, ce ne pouvait donc être rien d'autre que la carte mère, et bien non, heureusement que je fouille sur le site d'Asus, EPU-6, une gestion de l'alimentation poussée pour la carte mère présente des problèmes d'instabilité avec certaines RAM, ils ont un correctif qui améliore cela. EPU-6 est software, donc en le désinstallant dans un premier temps tous mes problèmes de BSOD étaient résolus.

Si tu sais : partage, si tu ne sais pas : demande !

Voilà qui est fait, bon dimanche :D

Link to comment
Share on other sites

Tiens par contre, la config que j'ai monté c'était un disque de 160Go pour l'OS et un RAID 1 de 2 Samsung 500Go.

EPU-6 est passé, mais je n'ai pas mis le patch, j'ai viré EPU-6, j'ai en effet vu sur le forum d'Asus que le patch ne s'installait pas, super :inpactforce:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...