Jump to content

(Résolu) Problème installation pour XP SP3 macbook


M@ngo

Recommended Posts

Bonjour!

J'ai besoin de votre aide concernant ce problème : le SP3 de XP ne veut pas s'installer sur ma la partition windows de mon macbook. J'utilise boot camp 1,4 pour mon dual boot, et la version d'xp est familiale. Rien à faire, je reçois toujours ce message d'erreur lors de l'installation via windows update :

"Erreur d'installation de Service Pack 3" "Vous n'avez pas assez d'espace disque sur C:/WINDOWS/$NtServicePackUninstall$ pour installer le Service Pack 3. Le programme d'installation nécessite au moins 4mo d'espace libre supplémentaire. Si vous voulez archiver les fichiers nécessaires à la désinstallation, vous devez disposer de 4 Mo d'espace libre supplémentaire. Libérez de l'espace disque supplémentaire et recommencez."

J'ai pensé que ça pouvait avoir un rapport avec ma version de boot camp, bridée en quelque sorte, qu'est-ce que vous en pensez? :D

Merci par avance!

Link to post
Share on other sites

Je pensais à une réinstallation avec un CD avec SP3 pré installé :byebye:

Mais autrement, voici une ligne de commande qui pourrait aider pour installer le SP3 :

WINDOWSXP-KB936929-SP3-X86-FRA.EXE /nobackup /passive /forcerestart

Link to post
Share on other sites

Merci! question de débutant : comment on entre cette commande? Je la rentre dans "exécuter" pendant l'install du SP3?

PS : Pour le cd, bonne idée mais je sais pas vraiment comment m'en procurer un gratos ...

Link to post
Share on other sites
Merci! question de débutant : comment on entre cette commande? Je la rentre dans "exécuter" pendant l'install du SP3?

PS : Pour le cd, bonne idée mais je sais pas vraiment comment m'en procurer un gratos ...

En fait, soit se procurer le CD en question, soit taper la commande dans le Windows actuel :D

Le SP3 une fois téléchargé donne un fichier nommé "WINDOWSXP-KB936929-SP3-X86-FRA.EXE".

Il faut aller dans démarrer, exécuter, "cmd" et OK.

Dans la fenêtre noire, se déplacer dans le bon répertoire (commande "cd") où se trouve le WINDOWSXP-KB936929-SP3-X86-FRA.EXE puis exécuter la commande indiquée précédemment :francais:

Link to post
Share on other sites

Merci pour les explications, finalement la solution a été trouvé sur le site macbidouille, la voilà :

1. Cliquer sur Start / Run / Taper “regedit” et appuyer sur Entrer

2. Aller jusqu'à [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Setup]

3. Dans le menu Edition, sélectionner Nouveau > Valeur chaine

4. Nommer la “BootDir” et mettez lui “C:\” comme valeur

C'était sympa d'avoir porté attention à mon problème, vraiment!

A la prochaine!

Link to post
Share on other sites

Héhé rien ne t'échappe! Je sais pas comment t'as fait pour retrouver mon post sur "comment ça marche" mais une chose est sûre : sur PCI, une dizaine de réponses en quelques heures, sur "comment ça marche", rien du tout, et le post relégué en 3e ou 4e page en 1heure ... je sais où aller maintenant :resolu:

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...