Jump to content

[LOGICIEL] Firefox 3 problèmes identifiants


Recommended Posts

Bonjour,

Alors voila j'ai un légé souci avec Firefox 3, je me suis décidé à le tester voir les changements... mais voila...

Bref voila le problème :

Lorsque j'ouvre firefox celui-ci ne m'identifie pas automatiquement aux forums / sites sur lesquels je vais, il faut sans cesse que je fasse l'identification manuellement, même si il conserve les logins / pass correctement....alors que j' n'avais aucun problème avec Firefox 2

Donc j'en appelle à vous ! si vous avez une solution à ça je suis preneur

Merci !

Link to comment
Share on other sites

Non j'ai absolument rien de ce genre :(

J'avais pas ce problème d'ailleurs sur Firefox 2, c'est uniquement depuis le passage à FF3 :transpi:

Les mots de passes sont correctement enregistré, les cookies de mêmes...mais rien j'ai tenté une reinstall de FF mais ça ne change à priori rien non plus...

:eeek2:

Link to comment
Share on other sites

tu veux dire C:\Documents and Settings\TON NOM DE SESSION\Local Settings\Application Data\Mozilla\

Non parce que Application Data tout court ca concerne énormément de programmes...:chinois: et vaudrait mieux pas l'effacer celui la...

Bref... j'ai eu le meme soucis que toi en passant de Firefox 2 à la 3 RC2 j'avais beau lancer en safe mode et le réinitialiser , repasser a la version 2.... rien ne marchait .... la seule solution que j'ai trouvé et qui marche nickel c'est la suivante :

- Sauvegarder ailleurs le fichier Bookmarks.html qui se trouve dans C:\Documents and Settings\Drak\Application Data\Mozilla\Firefox\Profiles\XXXXX.default

- Désinstaller Firefox 2 ou firefox 3

- Effacer les dossiers "Extensions" et "Firefox" dans C:\Documents and Settings\TON NOM DE SESSION\Application Data\Mozilla

- Installer Firefox 3

- Importer le fichier bookmarks.html sauvegardé précédemment

- Enjoy

Link to comment
Share on other sites

Non j'avais pas supprimé ce fameux répertoire avant l'installation justement dans le but de conserver mes pass en mémoire (Hey c'est pas simple de tout retenir xD) mais à ce que je vois je ne vais pas avoir le choix dommage :(

(moi qui avait l'habitude après formatage de foutre le répertoire appdata\..\mozilla précédemment sauvegardé dans le ventre et que ça fonctionnais, (oui c'est bourrin certes mais jusqu'ici :())

Bref ! Pas grave je vais m'y coller

Merci à vous pour les réponses :)

EDIT : Bon bah voila j'ai réinstallé et ça fonctionne de nouveau correctement, par contre j'ai perdu le plugin anti pub et je ne me souviens plus du nom :o, bref merci à vous :)

Link to comment
Share on other sites

:reflechis:

Pour contrer les pubs, il y a le très connu AdBlock (n'oublies pas de le désactiver pour PCI, IV et PDN :craint:)

Et si c'est bloqué directement par le fichiers host on fait comment ?

Host qui est évidement répercuté sur tout les pc du réseau :transpi:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...