Jump to content

install d'ubuntu 8.04 alpha5


Recommended Posts

bonjour,

ça me gave de graver, et j'aime les challenges (la preuve je suis passé sous linux) :

donc j'ai DL l'iso de l'alpha 5, j'ai DL aussi les fichiers HD-MEDIA (vmlinuz et initrd.gz ou dans le genre) correspondant à la version, et je boot sur ce noyau à partir de grub.

j'arrive donc dans un menu pour pouvoir installer ubuntu à partir de l'iso :

mon iso est à la racine d'une de mes partitions.

l'installeur scanne donc les partitions, je vois qu'il monte bien toutes mes partitions, mais il me dit qu'il ne trouve pas l'iso...

et je n'ai pas la possibilité nonplus de le chercher à la main moi même et de lui dire : tiens, connard, il est là l'iso, c'était pas si compliqué, même une blonde pouvait le faire.

bref :

- quelqu'un d'autre à essayer ?

- est ce que les fichiers hd-media sont les bons ou alors ils correspondent à l'alpha4 et pas l'alpha5 ? (l'alpha 5 est sortie hier, et les fichiers hd-media que j'ai trouvé sont des fichiers datés du 17 Février)

merci !!

vous avez 1 heure pour répondre, le temps que je rentre du boulot :)

Link to comment
Share on other sites

ok, non, tu n'as pas compris :

j'ai utilisé cette méthode :

installation/sans_cd

dont le principe est :

tu DL l'iso, tu le mets à la racine d'une partoche

tu DL les 2 fichiers du noyau et tu les mets dans une partition

tu édites menu.lst pour pouvoir booter non pas sur un noyau d'OS installé, mais sur le noyau que tu viens de DL (les 2 fichiers).

tu reboot

tu choisis le menu que tu as créé

résultat : le noyau lancé est en fait un mini OS qui te permet de chercher l'iso sur les partitions et de lancer l'installation sans graver ET sans monter.

(il existe aussi un noyau pour lancer l'install à partir d'internet).

donc mon problème est : le noyau lancé ne trouve pas mon iso et l'install ne peut donc pas démarrer.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...