Jump to content
kasa

Vous êtes sur quoi right now?

Recommended Posts

Toujours sur WoW : Mists of Pandaria.

Mais en fait je me rends compte que je me connecte plus souvent pour discuter avec les guildies que pour jouer à proprement parler :transpi:

Sinon, j'ai envie de me refaire Final Fantasy 8, mais j'arrive pas à le faire marcher sous l'émulateur ePSXe :craint:

Edit : Oh my god, plugins, patchs ppf, je comprends rien :'(

Share this post


Link to post
Share on other sites

Toujours sur WoW : Mists of Pandaria.

Mais en fait je me rends compte que je me connecte plus souvent pour discuter avec les guildies que pour jouer à proprement parler :transpi:

Sinon, j'ai envie de me refaire Final Fantasy 8, mais j'arrive pas à le faire marcher sous l'émulateur ePSXe :craint:

Edit : Oh my god, plugins, patchs ppf, je comprends rien :'(

Si tu l'as en original epsxe est logique sinon prends le direct sur pc :)

Sinon pour epsxe tu as besoin du bios principalement et après il y a pas grand chose à configurer pour que ca tourne

Share this post


Link to post
Share on other sites

@Luinil : rah j'aimerais encore etre djeunes pour avoir du temps et jouer a des rpg consoles ^^

Perso chui sur forza 4 (oui je suis a la bourre ^^'')

Share this post


Link to post
Share on other sites

@Luinil : rah j'aimerais encore etre djeunes pour avoir du temps et jouer a des rpg consoles ^^

C'est quoi que t'appelle jeune ? ^^'

Share this post


Link to post
Share on other sites

C'était surtout pour l'expression ^^ (en plus on a presque le même age) mais depuis que je suis plus étudiant j'ai plus trop le temps de jouer :(

Share this post


Link to post
Share on other sites

Sinon, j'ai envie de me refaire Final Fantasy 8, mais j'arrive pas à le faire marcher sous l'émulateur ePSXe :craint:

Tu vas dans les options du driver graphiques (je te conseilles "Pete's OpenGL2 Driver v2.9") , tout en bas à gauche, tu as un "Special game fixes", clique sur le bouton à côté : il y a au moins un fix pour FF7/FF8. Pour la configuration du driver proprement dit, tu choisis les réglages "Nice" tout en bas et ajustant ensuite la résolution. Y a pas de raison que ça marche pas :chinois:

Share this post


Link to post
Share on other sites

Tu vas dans les options du driver graphiques (je te conseilles "Pete's OpenGL2 Driver v2.9") , tout en bas à gauche, tu as un "Special game fixes", clique sur le bouton à côté : il y a au moins un fix pour FF7/FF8. Pour la configuration du driver proprement dit, tu choisis les réglages "Nice" tout en bas et ajustant ensuite la résolution. Y a pas de raison que ça marche pas :chinois:

Oui j'ai fini par trouver merci ;)

Mais finalement j'ai retrouvé la version PC dans les cartons donc je me suis un peu embêté pour rien.

/me a encore des frissons en entendant Liberti Fatali :rem:

Share this post


Link to post
Share on other sites

Actuellement FF13-2 que j'avais mis de coté depuis bien 6 mois.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...