Jump to content

Archived

This topic is now archived and is closed to further replies.

dark-iori

[CG] [RESOLU] BSOD suite a l'instal d'une 7900GS

Recommended Posts

Bonjour, je possedais avant une 7300GT et recement j'ai acheté une 7900GS o/c en usine.

Les 2 cartes necessitant les meme drivers j'ai juste installé la carte et joué.

Apres 15 min environ de jeu j'ai un BSOD (testé avec overlord, collin mcraie dirt et TDU). En premier reflex j'ai telechargé riva tuner pour surveiller la temperature et je depasse pas 55°C.

Alors je me demandais comment savoir si la carte est defectueuse ou non ?

merci

edit: apres réinstallation des drivers, j'ai eu un BSOD mais avec un code d'erreur different, je vais continuer les tests cet aprem

ps: je suis sous vista

Share this post


Link to post
Share on other sites

Désinstalle et remet les pilote à jours ( pas une simple mise à jour ), c'est toujours mieu de refaire que de remplacer.

Share this post


Link to post
Share on other sites

Pour le code d'erreur je n'ai pas le temps de la memoriser, il reboot juste derriere trop rapidement

Sinon pour les pilotes, je les aient bien desinstallé puis réinstallés

Share this post


Link to post
Share on other sites

pour arreter arreter le reboot apres BSOD

faut demarrer clique droit sur ordinateur et clique a gauche sur

parametre system avancé

sur la premiere fenetre tout en bas dans démarrage et recuperation

tu clique du paramétre et apres dans la nouvelle fenetre tu dècoche redémarrer automatiquement tu valide tout sa et apres c'est bon

Share this post


Link to post
Share on other sites

ecoute je suis vista ultimate et je l'est

quand tu fait clique droit propriete sur le poste de travail (qui est renomer ordinateur sur vista) tu vois a gauche outils avancé

et apres tu suis mon post

rad0D3A4.jpg

Share this post


Link to post
Share on other sites

ok merci, je vais tenter d'en provoquer un ce soir

en attendant, voici le raport du dernier en date , une fois de retour sous windows: 22nm33r0.jpg

au cas ou j'ai egalement effectué un test antivirus sans resultat et mis a jour riva tuner

Share this post


Link to post
Share on other sites

voila, il n'a pas été tres long a arriver :)

MEMORY_MANAGEMENT

0x0000001A (j'ai pas copié ce qu'il y avait entre parenthese)

Je commence de plus en plus a suspecter windows puisque depuis mon retour de vacances il est tres capricieux et ferme de nombreux programmes aleatoirement comme Host process, firefox, sidebar, ou encore certain jeux (je n'ai pas retenus les autres mais pratiquement tout y es passé).

Je croix que demain je vais réinstaller ma 7300GT et jouer au moins 2h pour voir.

Share this post


Link to post
Share on other sites

j'ai ceci sur ce code d'erreur STOP

MEMORY_MANAGEMENT - code : 0x0000001A

Problème de gestion de mémoire ou problème matériel.

[1] Si vous venez d'installer un nouveau matériel, désinstallez-le.

[2] La mémoire vive est peut-être endommagée. Voyez si les barrettes sont bien clipsées sur la carte mère. Si c'est le cas, essayez de repérer une éventuelle barrette défectueuse. Retirez une barrette et redémarrez. SI l'erreur n'apparaît plus, remplacez la barrette extraite par une nouvelle.

Share this post


Link to post
Share on other sites

nan un memtest serai plus judicieu sur le probleme de ram on sera fixé si le memtest echoue on sais pourquoi

donc procure toi memtest et fait un test de ta memoire vive

aprés si le memetest est negatif tu fait un essaie de carte avec la 7300GT

voila bonne chance et tien nous au courant

Share this post


Link to post
Share on other sites

En effet ram sous volté. Elle tient 470 Mhz cas 4 a 2.1V mais pas 400 Mhz cas 4 a 2.0V, elles sont gourmandes les D9GMH.

A priori c'est resolu, mais j'ai pas le temps de tester en jeu dans la soirée donc j'editeras demain, enfin tout a l'heure.

Share this post


Link to post
Share on other sites

×
×
  • Create New...