Jump to content

Archived

This topic is now archived and is closed to further replies.

blackxthink

Probleme de vitesse sur internet

Recommended Posts

Voila ,

Depuis j'ai supprimer 7.0.4 festy fawn et que j'ai installer : 6.10 eft

Mon linux est tres lent (Quand je bouge les fenetres) ou juste en descendant une page web avec la barre Mon linux est lent ...

Je voudrais savoir pourquoi il est lent et comment arranger le probleme

Link to post
Share on other sites

en meme temps, 6.10 c'est moins recent que la 7.04, et pis c'est dififerent au niveau des logiciels installés et des outils de configuration

peut etre que la 7.04 est plus evoluée et t'avais installé les bons pilotes.

Link to post
Share on other sites

J'ai eu exactement le même problème avec Edgy Eft. Fenêtres et naviguation très lentes.

J'ai essayé d'installer les drivers propriétaires de ma CG (ATI) mais je ne m'en suis pas sortie (noob inside).

Une fois que Feisty Fawn est sortie, je me suis remis à Ubuntu et là merci le menu "Système > Administration > Gestionnaire de pilotes propriétaires" qui m'a installé ça tout seul.

Tout marchait nickel après.

Je pense que les pilotes de ta CG sont l'origine de ton problème.

D'ailleur, pourquoi souhaite-tu retourner à l'ancienne version d'Ubuntu?

Link to post
Share on other sites

Car Mon ami ma dit que c'etais mieu que je retourne a la vieille version car elle contenait moin de bug exemple : wine et autre Car j'ai eu plusieur probleme avec feisty fawn

Tu pourrais me dire comment Configurer pour Ma CG sous 6.10 ?

Link to post
Share on other sites

franchement t'aura quand meme moins de bug sur une version plus a jour

En plus ça marche mieux et ça a l'air plus simple pour toi

pour ta carte graphique dis nous deja ce que tu as comme modele?

Link to post
Share on other sites

Remet la 7.04

Pour les pilotes, y a pas plus con, tu as dans le menu "Administration" (enfin le plus a droite dans la barre du haut), tu fouille un peu dedans et tu as une sélection qui est "Pilotes propriétaire", tu coches celui pour ta carte graphique et tu redémare ton pc.

Ensuite pour le jeux, tu suis ce tuto : http://doc.ubuntu-fr.org/playonlinux

Mais avant tu install wine en suivant ce tuto : http://doc.ubuntu-fr.org/wine#avec_le_depot_de_winehq

Même moi j'y suis arrivé ...

Link to post
Share on other sites

la derniere fois que j'ai endendu ce genre de prob (ralentissement extreme) ca venais du fait que la SWAP n'etait pas formatée / ou pas montée .. enfin un big probleme sur la SWAP .. regarde un peu de ce coté la ..

Link to post
Share on other sites

Je te conseille aussi de remettre la 7.04

Pas la peine de formater ou quoi, tu vas sur doc.ubuntu-fr.org et tu suis ce qui est mis pour la mise à jour.

Pour la swap, regarde dans /proc/swaps ce qui est activé.

Link to post
Share on other sites

mouais, je confirme, mieux vaux passer à la 7.04. je ne l'ai pas encore testée, mais en tout cas, j'ai bien plus de problème avec la 6.10 qu'avec la 6.06 qui marchais impec. d'ailleurs depuis la 6.10, ma partition swap ne s'active pas au démarrage (faut que je le fasse manuellement si j'en ai besoin), et non, ca ne fais pas tout ramer... tant que la ram n'est pas remplie (vu que j'ai 1Go, ce n'est jamais le cas, vu la marge! enfin c'est arrivé une fois, à faire l'andouille avec firefox et ouvrir une 50aine d'onglets... mais en usage normal je dépasse quasi jamais les 40% d'utilisation)

Link to post
Share on other sites

tu as bien activé tous les dépots qui vont bien ?

pour installer lynx c'est

sudo apt-get install lynx

Mais comme je ne sais pas dans quel dépot il est (j'ai jamais essayé de trouver la commande magique pour ça) ben faut voir avec les dépots que t'as activé...

Dans les préférences de synaptic tu as des cases à cocher pour activer les dépots...

Link to post
Share on other sites

×
×
  • Create New...