Jump to content

Archived

This topic is now archived and is closed to further replies.

bricedenice2

9telecom et ubuntu

Recommended Posts

salut je suis ravi de vous causer car apres 4 jours à galerer pour installer ubuntu et encore je n'ai reussi a installer que la version 6,10 car la 7 tous les iso trouvés sont corrompus.

j'ai du mal a paramétrer le wifi avec ubuntu,mon usb wifi est reconnu quand je fait ifconfig et en utilisant outils reseau mais rien ne se passe quand je met en route firfox.

*j'ai un ID:148f:2573 ralink et une carte wifi pcmcia pour 9 box trio 3c

pouvez vous m'aidez s'il vous plait.

Share this post


Link to post
Share on other sites

On se calme un peu, 4H c'est pas assez pour que tous ceux qui peuvent répondre voient le topic (oui, c'est uniquement des bénévoles qui participent au forum).

Ensuite personnellement je te conseillerais de lire la documentation sur le site de ubuntu.

...Et d'apprendre à télécharger une image disque non corrompue et à la graver correctement, en effet 6 mois de développement c'est relativement important et il se peut que ton problème, qui existait peut-être il y a 6 mois, n'existe plus aujourd'hui.

Share this post


Link to post
Share on other sites

Salut

sinon install networkmanager .

Ça va te simplifier la vie :)

a+

Share this post


Link to post
Share on other sites

Si tu lisais un peu au lieu d'écrire toutes les 20 min help me, ça irait peut-être mieux. On t'a déjà fait la remarque et tu n'en as pas tenu compte.

On t'a donné 2 liens, si tu pouvais un peu les lire ça éviterait les posts inutiles car là, on voit bien que tu n'as rien lu sinon, tu n'aurais pas dit "commande introuvable".

Share this post


Link to post
Share on other sites

mais j'ai tout essayé et c'est la 1ere fois que j'utilise des lignes de commande.

dis moi pas que tu a reuusit du 1er coup meme avec des tutos

Share this post


Link to post
Share on other sites

Bonjour,

au passage, tu dis que ton dongle est reconnu avec ifconfig ...Mais as tu paramétré le WPA ou WEP pour qu'il communique avec ta box?

C'est quoi comme dongle?

++

Share this post


Link to post
Share on other sites

merci

alors c'est un usb de marque connectand.

*resultat iwconfig:

lo no wireless extensions.

eth0 no wireless extensions.

sit0 no wireless extensions.

wmaster0 IEEE 802.11g Frequency:2.412 GHz

RTS thr:off Fragment thr=2346 B

wlan0 IEEE 802.11g ESSID:"9t"

Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated

RTS thr:off Fragment thr=2346 B

*resultat ifconfig:

eth0 Lien encap:Ethernet HWaddr 00:11:D8:12:56:92

UP BROADCAST MULTICAST MTU:1500 Metric:1

Packets reçus:0 erreurs:0 :0 overruns:0 frame:0

TX packets:0 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 lg file transmission:1000

Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)

Interruption:177

lo Lien encap:Boucle locale

inet adr:127.0.0.1 Masque:255.0.0.0

adr inet6: ::1/128 Scope:Hôte

UP LOOPBACK RUNNING MTU:16436 Metric:1

Packets reçus:2 erreurs:0 :0 overruns:0 frame:0

TX packets:2 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 lg file transmission:0

Octets reçus:100 (100.0 b) Octets transmis:100 (100.0 b)

wlan0 Lien encap:Ethernet HWaddr 00:0E:2E:A6:4E:DF

adr inet6: fe80::20e:2eff:fea6:4edf/64 Scope:Lien

UP RUNNING MULTICAST MTU:1500 Metric:1

Packets reçus:0 erreurs:0 :0 overruns:0 frame:0

TX packets:12 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 lg file transmission:0

Octets reçus:0 (0.0 b) Octets transmis:2736 (2.6 KiB)

Adresse de base:0xc000

wmaster0 Lien encap:UNSPEC HWaddr 00-0E-2E-A6-4E-DF-00-00-00-00-00-00-00-00-00-00

UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1

Packets reçus:0 erreurs:0 :0 overruns:0 frame:0

TX packets:0 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 lg file transmission:1000

Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)

Adresse de base:0xc000

*resultat iwlist scan:

hm2@hm2-desktop:~$ iwlist scan

lo Interface doesn't support scanning.

eth0 Interface doesn't support scanning.

sit0 Interface doesn't support scanning.

wmaster0 Failed to read scan data : Operation not supported

wlan0 No scan results

*resultat cat /etc/network/interfaces:

cat: /etc: est un répertoire

cat: network/interfaces: Aucun fichier ou répertoire de ce type

lsusb:

Bus 005 Device 007: ID 148f:2573 Ralink Technology, Corp.

Bus 005 Device 001: ID 0000:0000

Bus 001 Device 001: ID 0000:0000

Bus 002 Device 001: ID 0000:0000

Bus 003 Device 001: ID 0000:0000

Bus 004 Device 007: ID 05ac:020c Apple Computer, Inc.

Bus 004 Device 006: ID 045e:00b9 Microsoft Corp. Wireless Optical Mouse 3.0

Bus 004 Device 005: ID 05ac:1003 Apple Computer, Inc.

Bus 004 Device 001: ID 0000:0000

hm2@hm2-desktop:~$

merci

j'ai enlevé le wpa pour l'instant donc de se coté pas de soucis

Share this post


Link to post
Share on other sites

Rhaa chispet ralink c'est du tout bon ca....

Bon il faut que tu trouves le fichier de config reseau...

Je ne travaille que sous debian, donc logiquement ce fichier se trouve dans /etc/network/interface comme il te l'a été proposé...

As tu un network, networking, networks dans /etc?

Ton dongle t'a été fournis par 9T ?

Share this post


Link to post
Share on other sites

Le mieux, tu vas en console

tu tapes /etc/net

puis tu appuies 2 fois sur la touche tab

Il va te donner touts les fichiers commencant par net

++

Share this post


Link to post
Share on other sites

ok alors j'ai fait comme dit et cela me met :/etc/network/if- et en faisant entrée cela me dit aucun fichier ou repertoire de ce type

Share this post


Link to post
Share on other sites

C'est normal ...

Fais un cd /etc/network

puis ls

C'est marrant la config des fichiers Ubuntu (c'est bien ta distrib?) ressemble plus à ma Suse qu'a ma Debian...

++

Share this post


Link to post
Share on other sites

C'est normal tu n'as pas de repertoire interface,

lis bien ce que je t'ai mis

Fais un cd /etc/network

puis ls et donne nous le resultat

++

Share this post


Link to post
Share on other sites

×
×
  • Create New...