Jump to content

Archived

This topic is now archived and is closed to further replies.

Mephisto

debian - apt-get

Recommended Posts

Salut!

j'ai un petit soucis avec mon apt-get:

/home/mephisto# apt-get install -f

Lecture des listes de paquets... Fait

Construction de l'arbre des dépendances... Fait

0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.

3 partiellement installés ou enlevés.

Il est nécessaire de prendre 0o dans les archives.

Après dépaquetage, 0o d'espace disque supplémentaires seront utilisés.

Paramétrage de ccs (1.03.00-1) ...

Starting cluster configuration system: /etc/cluster/cluster.conf: file not found.

Please ensure an initial copy of this file is present on all cluster nodes.

invoke-rc.d: initscript ccs, action "start" failed.

dpkg : erreur de traitement de ccs (--configure) :

le sous-processus post-installation script a retourné une erreur de sortie d'état 1

dpkg : des problèmes de dépendances empêchent la configuration de cman :

cman dépend de ccs (>> 1.03.00) ; cependant :

Le paquet ccs n'est pas encore configuré.

cman dépend de ccs (<< 1.03.01) ; cependant :

Le paquet ccs n'est pas encore configuré.

dpkg : erreur de traitement de cman (--configure) :

problèmes de dépendances - laissé non configuré

dpkg : des problèmes de dépendances empêchent la configuration de fence :

fence dépend de cman (>> 1.03.00) ; cependant :

Le paquet cman n'est pas encore configuré.

fence dépend de cman (<< 1.03.01) ; cependant :

Le paquet cman n'est pas encore configuré.

dpkg : erreur de traitement de fence (--configure) :

problèmes de dépendances - laissé non configuré

Des erreurs ont été rencontrées pendant l'exécution :

ccs

cman

fence

E: Sub-process /usr/bin/dpkg returned an error code (1)

Samuel01:/home/mephisto#

ce probleme est arrive quand j'ai voulu installer la lib fence sur ma debian

des idees ?

Share this post


Link to post
Share on other sites

c'est une sid ? :francais:

bizarre, les paquet en testing ne font normalement pas ce genre de cafouillage. tu as essayé un paquet d'un autre repo ?

Share this post


Link to post
Share on other sites

c'est une etch

j'ai pris les packets des servs par defaut pour ma distrib

va falloir que j'aille taffer la, j'essairais de modifier la conf de mon apt ce soir

Share this post


Link to post
Share on other sites

à la réflexion, je me demande si je n'avais pas eu le probleme avec libefence aussi, d'ailleurs ? :byebye:

Share this post


Link to post
Share on other sites

×
×
  • Create New...