Jump to content

Archived

This topic is now archived and is closed to further replies.

overflow

Windows ne démarre pas après l'install d'ubuntu

Recommended Posts

Bonjour :byebye:

j'ai vraiment besoin de votre aide 8)

j'ai une amie, elle a installé Ubuntu sur son pc, mais il y a un gros problème, c'est que malgré le fait que Windows s'affiche dans le GRUB, en tentant de démarrer sur Windows, on a juste " Starting up ... " et il ne se passe plus rien après ..... :D:craint::craint::craint:

elle m'a dis qu'ils avaient 2 Windows , que c'étaient 2 XP ( donc pas de Vista dans l'histoire )

je ne sais pas du tout ce qu'on peut faire :pleure:

Ubuntu et Windows XP sont sur le meme disque dur

il y a pas mal de fichier sur la partition XP, elle ne peut pas se permettre de tout effacer ...

Qu'est-ce qu'on peut faire ? :craint:

je vous remercie d'avance :fou::oops:

Share this post


Link to post
Share on other sites

tu regarde sur quel partitions se trouve xp ( à grand coups de sudo fdisk -l /dev/hd*) et puis tu regarde si grub est bien configuré comme il faut en fonction de ça.

Tiens, d'ailleurs, si tu pouvais nous donner le menu.lst ou bien le grub.conf ainsi que la table des partitions, ça aiderait :chinois:

Share this post


Link to post
Share on other sites

Ça doit être un problème de chainloader truc, je pense (voir topic consacré à Grub).

Montre nous le /boot/grub/menu.lst :)

Share this post


Link to post
Share on other sites

Désolé , c'était vraiment la galère, et puis je ne peux pas accéder a cet ordinateur ou sinon je l'aurai fait volontiers ....

on a reglé ca a coup d'install de windows ...elle va ptete réinstaller linux , mais après cet expérience je pense pas ....

Share this post


Link to post
Share on other sites

×
×
  • Create New...