Jump to content

Archived

This topic is now archived and is closed to further replies.

Mephisto

[RESOLU] fonts@Etch-X11

Recommended Posts

Bonjour

je viens de passer la nuit a faire une installe d'etch sur le vieux pc d'un pote

j'ai d'abord eu des problemes avec grub/lilo qui voulaient pas s'installer

ensuite j'ai eu droit aux problemes avec 'dri is not capable' et j'en suis venu a desactiver AIGLX

mais il subsiste un probleme: les polices

dqns mon /usr/share/fonts/X11, je n'ai que deux dossiers: encoding et util

dans encoding, que des fichiers .enc et un .dir

que dois-je faire pour installer les fonts ??

merci !

Share this post


Link to post
Share on other sites

pas mal, ca s'est bien ameliore

maintenant il me dit

Error from xkbcomp are not fatal to the X server

fatal server error:

could not open default font 'fixed'

edit: et de toute facon, a l'installe des packets, il me fait /usr/lib/X11/fonts/100dpi does not existe or is not a directory deux fois et /usr/lib/X11/fonts/75dpi, toujours deux fois

j'ai essaye de faire des mkdir dans fonts, pour creer les dossiers, mais en reinstallant, les dossiers nouveaux disparaissent et les messages d'erreur persistent...

Share this post


Link to post
Share on other sites

je trouve ça quand même dingue qu'il ne te l'ait pas installé par défaut avec xorg :craint:

Share this post


Link to post
Share on other sites

wep, ca m'etonne aussi.......

c'etait un vieux PC, le DRI qui tourne pas, ca reste comprehensible, mais ca....

Share this post


Link to post
Share on other sites

×
×
  • Create New...