Jump to content

Son micro minable sur asus p5b


neo666

Recommended Posts

Salut :)

J'ai un petit problème avec mon micro (d'un casque seineiser pc150) et ma carte mère asus p5b DH.

En effet jutilise la carte audio intégré a la carte mère mais le volume de mon micro casque est pitoyable et deviens inutilisable sous teamspeak :(

Une solution? :/

Merci

Link to post
Share on other sites

ton micro senheiser marchait avec un volume eleve sous TS avant ? Sache qu'il y a pas mal de reglages chiant a faire sous TS :transpi: J'ai un micro creative avec ma SB live et on ne m'entendais presque pas sous TS... Apres avoir retouché 150option on m'entendais bien :transpi:

Link to post
Share on other sites
  • 5 months later...

Un petit up a propos de ce probleme que je rencontre aussi

j'ai une P5B-E dans un boitier Antec P150

Le micro en facade ne marche pas

en fait c plus compliqué, il marche mais seulement juste apres l'installation de soundmax, puis ne marche plus apres un reboot...

le son est hyper faible, voir inexistant, et super parasité

en revanche, le jack micro a l'arriere fonctionne tres bien, mais bon, a plus de 100 euros la CM on a le droit de s'attendre a de la qualité quand meme, surtout chez Asus

je crois que je ne suis pas le seul a avoir ce probleme, donc si quelqu'un a trouvé un solution autre que d'acheter une SoundBlaster, je suis preneur :)

Link to post
Share on other sites
regarde toujours si la nappe de tes ports son de facade est bien enfoncés :incline:

comme je l'ai dis, le micro marche niquel quand je viens tout juste d'installer les drivers soundmax

tant que je reboot pas, ca impeccable, son parfait, bien amplifié et sans parasite

dés que je reboot, ca recommence, son super faible voir nul et tout plein parasites :(

donc la prise marche bien, je pense juste a un pb de driver ou d'option

Link to post
Share on other sites
  • 1 month later...

Bonjour,

Je profite de ce post qui n'est pas très éloigné du problème que je rencontre :

Lorsque je lance Teamspeak, si je suis sur mes enceintes, tout marche bien : les voix des autres , le son du jeu tout est nikel ; et dès que je switch sur mon casque/micro je n'entends plus les voix de mes confrères par contre le son du jeu demeure lui.

Pour info : je viens de changer de pc, je suis passé sous vista avec asus p5b deluxe (carte son integrée), mon casque est un plantronics (le classic pour gamer)

Avant sur l'ancien pc tout marcher bien avec le même casque/micro et enceintes.

HELP !!!

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...