Jump to content

brice.wernet

INpactien
  • Content Count

    1240
  • Joined

  • Last visited

  • Days Won

    57

Posts posted by brice.wernet

  1. Il y a 15 heures, jakol a écrit :

    J'ai des caractères illisibles pour la commande

    U3RhdHV0IGRlIGwnYXBwbGljYXRpb24gKEVzcGFjZXMgQ29sbGFib3JhdGlmcykgc3VyIGNv bGxhYi1hcHAxLmluLmFjLXN0cmFzYm91cmcuZnIgLi4uIBtbMTszMm1Ew6ltYXJyw6llG1sw OzM5bSAocGlkIDogMjUwOCkKU3RhdHV0IGRlIGwnYXBwbGljYXRpb24gKEVzcGFjZXMgQ29s bGFib3JhdGlmcykgc3VyIGNvbGxhYi1hcHAyLmluLmFjLXN0cmFzYm91cmcuZnIgLi4uIBtb MTszMm1Ew6ltYXJyw6llG1swOzM5bSAocGlkIDogMTc0MikK

    Ca ressemble un un encodage base 64 (utilisé par les mails par défaut pour les fichiers binaires).

    Et si on revient au 

    cat statutappli.txt | mail -s 'statut appli' 'toto@pluton.com'

    Ca marche?

    Et en créant un fichier "statutappli.txt" avec le teste 'hello world' dedans, ça marche? Parce que j'ai vraiment l'impression que ton fichier "statutappli' ne contient pas que du texte.

  2. Il y a 5 heures, jakol a écrit :

    mail -s "Statutappli" jakol@unix.fr < statutaplpi.txt 

    Si tu as une idée...? Merci

    Là il semble y avoir une coquille dans le nom du fichier. Vérifier le nom du fichier. qu’il soit accessible et qu’il ne soit pas vide.

    Tester en ligne de commande en mode verbeux:

    mail -v -s "StatutAppli" toto@pluton.com < fichier.txt

    Deuxième problème: quel client mail utilises-tu pour vérifier le résultat?

  3. Il y a 1 heure, ashlol a écrit :

    effectivement ça c'est intéressant je ne m'y attendais pas non plus, donc geforce now est bien capable de switcher sur d'autre codec, du coup t'as pu voir quel codec était utilisé ?

    Les codecs supportés sont MPEG2, H264 (plusieurs variantes), VC1 (plusieurs variantes aussi). Je n’ai pas vu lequel était utilisé (Ctrl-Alt-F6 ne fonctionnait pas)

    Je n’ai pas testé en filaire. D’un autre côté, la FHD frôle le débit maxi de ma ligne.

    Le CPU est quasiment à 100%.

  4. Alors voici mon dernier test, et je n’attendais pas ce résultat…

    OS:

    • Debian 10

    Navigateur:

    • Chrome

    Machine …

    • Core i5 3320M
    • 8Go de RAM (dual channel)
    • Wifi: Broadcom 4313

    C’est la parmi les meilleures sessions que j’ai faites sous Geforce now:

    • lag pour saisir le mot de passe steam, puis plus aucune latence
    • lags très rares
    • sur l’écran en FHD
    • qualité d’image très supérieure à mes autres essais sous Linux
    • le tout en faisant les mises à jour sur l’écran interne du portable…

    Attention toutefois: après un deuxième essai, je trouve que ça passe quand même mieux en HD qu’en FHD sur cette machine. Mais en HD, j’ai parfois l’icône «Wifi» qui s’affiche, donc je pense que le flux FHD est parfois trop pour passer en Wifi… C’est entre 2 et 3Mo/s (20-30mbits/s environ).

    J'ai donc refait le test avec le 7500T, mais une carte Wifi Atheros: impécable!

    Pour moi, la cause principale des problèmes, c’est le cartes Wifi Intel: que ce soit sous Linux ou sous Windows, elles sont catastrophiques.

  5. Il y a 4 heures, L33thium a écrit :

    C'est que internet est un comcept pas simple à comprendre (c'est quoi IP, IPv4, IPv6, TCP, ce que veux dire http et www, un backbone, DNS root, AFNIC, ...)

    Le réseau, ça va. Le concept le plus douteux, c'est les sites webs en temps qu'appli: pas de "vraie" connexion, pas de session utilisateur réellement ouverte, pas d'info directe si la session est fermée côté serveur... Un bug peut n'avoir aucun impact visible côté client mais l'empêcher de sauvegarder. Plus la complexité et la lourdeur de l'échange d'infos entre client et serveur. Un gâchis monumental pour qui a utilisée les "vieilles" technos qui ont tout ce qu'on doit réinventer à chaque fois pour le web.

  6. Il y a 4 heures, L33thium a écrit :

    Notre compréhension de l'informatique est sans doute différente aussi, on a connu ces machines quand elles étaient encore très simples.

    Un jeune de 30 ans a pourtant grandi avec l'essor des réseaux sociaux, et devrait les comprendre mieux que les "vieux" geeks.

    Je considère effectivement que né en 78, j'ai eu une courbe d'apprentissage lente pour maîtriser l'informatique de fond en comble. Et avoir eu des machines lentes est un bon outil pour comprendre ce qui coûte (scanner des documents de 180Mo avec 4Mo de mémoire est aussi une expérience intéressante 🙂 ). Avoir vu se calculer un raytracing point par point en 320x200 pendant des heures (en fait je partait faire du vélo) permettait de se poser les questions sur ce qu'est le raytracing au lieu de l'attendre comme un messie pour des jeux vidéos.

    pix.fr est une bonne idée pour que chacun s'autoévalue en informatique, sur les domaines bureautique, de sécurité, les réseau sociaux...

  7. Il y a 6 heures, Kevinonzeans a écrit :

    Les vidéos 4k font environ 80go

    Je suis connecté en ethernet avec mon pc, et pour ma mibox S j'utilise un adaptateur USB/ethernet.

    Ton "délavement" des couleurs, ça ressemble à un réencodage pour bufferiser moins.

    Sinon, 80go sur un lien à environ 400Mb/s (USB2 oblige, c'est la limite), je ne sais pas combien de temps dure ta vidéo, mais c'est déjà plus de 30min de téléchargement dans les meilleurs conditions... Si ton adaptateur est juste en 100Mb/s, c'est 2h de téléchargement par exemple -> buffering

    --> Avant de savoir si la box peut décoder du 4K à ce bitrate, je regarderais d'abord du côté réseau pour voir s'il ne sature pas.

     

    C'est quoi la référence de cet adaptateur USB/Ethernet?

     

     

  8. Bonjour,

    Ayant besoin de réinstaller un Wifi "enfants" à la maison, et ayant changé de matériel, je souhaitais mettre le Wifi filtré sur mon serveur proxmox.

    Après avoir déterminé que je n’allais pas refaire tout le bazar hostpad+dhcp+iptables+squid+squidguard+les certificats, et ensuite le portail captif et l’interface à la main. je me suis résolu à installer pfSense.

    J'ai donc:

    • Trouvé une clé USB Wifi compatible avec pfSense (la misère, la galère, mais comme pfSense est basé sur freebsd ma carte intégrée ne fonctionne pas)
    • Créé une VM (car pour dédier du matériel et faire les iptables/ebtables c’est plus simple qu’avec des conteneurs - ou tout simplement possible) pour laquelle la clé USB est dédiée
    • Installé pfSense
    • --> Ça, c'est OK.

    Ensuite, j’ai créé le Wifi:

    • Les interfaces WAN et LAN de pfSense sont sur le même réseau 192.168.0.x (c'est une remarque)
    • J'ai créé l‘interface OPT1, Access point sur la carte Wifi et ajouté une plage DHCP 192.168.1.x
    • --> Ça fonctionne, la tablette reçoit une adresse IP, la passerelle par défaut est bien l'adresse du firewall et je peux y accéder via cette adresse

    Après, j'ai ajouté une règle dans le firewall qui laisse tout passer:

    • Non, pas d’internet sur la tablette

    J’ai suivi quelques tuto, je ne vois pas ce qu’il me manque. Une passerelle? Une route entre 192.168.1.x et le reste du monde?

  9. J'ai acheté mon E480 (Intel core i5, SSD 256Go NVM, 8Go de RAM) à 300€ d'occas il y a 2 ans.

    On va dire qu'en surfant sur la popularité d'AMD, et la RAM + le SSD tu peux espérer 450€. Malheureusement, peu de gens engagent des dépenses pour des ordis > 300€ d'occasion, notamment dans les portables (cause batterie, écran, clavier, tout ça...). Donc bonne chance.

    N'hésite pas à lancer un rapport de batterie (powercfg /batteryreport): si la valeur à pleine charge st encore bonne, c'est un atout pour la vente.

  10. Quelle taille tes vidéos 4K? Avant d'accuser la box et d'investir moult euros dans un des 2 modèles cités (qui sont tous les deux excellents), il faut déjà diagnostiquer pour vérifier que ce sera vraiment mieux...

    Quelle est la config de ton serveur plex? Connecté en ethernet ou wifi? Le fichier 4K est diffusé en natif ou reconverti à la volée?

  11. C'est un problème récurrent: dans les usines comme dans les bâtiments très isolés comme les bâtiments faible Conso, la 4g comme le wifi ne passent pas. Le téléphone mobile, c'est à l'extérieur, ce qui n'est pas toujours bien reçu par les employés (notamment... Les directeurs, qui peuvent prendre mal de ne pas recevoir un coup de fil parce qu'ils sontaubureau...)

    Je suis étonné que les opérateurs arrêtent les femto et répéteurs 4g, qu'ils nous ont tous bien vendus...

  12. Il y a 12 heures, Brn Info a écrit :

    T’en penses quoi ?

    Les outils Apple sont très bons pour commencer. Je pense que c'est un excellent choix - tout le monde en dit du bien. Mais ton budget est totalement explosé.

    Tu ne peux pas être radin sur le ou plutôt les écrans en montage vidéo. Le M1 te posera déjà le problème d'avoir un des écran en USB-C d'ailleurs.

  13. Je déconseille d'utiliser une prise casque (donc amplifiée) pour brancher sur du line-in - les impédances ne sont pas les mêmes, ça va finir par des déformations de ouf (c'est déjà pas une chaîne hifi...)

    Ce qui est compliqué, c'est qu'on ne sait pas si la TV sort le son sur la péritel, sinon tu peux te trouver cela: Cable - Connectique Tv - Video - Son - Adaptateur audio RCA, RGB Scart mâle à S vidéo et 3 - câble tv - vidéo - son, avis et prix pas cher - Cdiscount

    En position output, si la TV fait son job, elle sort le son sur les fiches RCA par la péritel. J4en ai peut-être encore dans les tiroirs d'ailleurs, si ça t'intéresse, contacte moi en MP.

  14. il y a une heure, Brn Info a écrit :

    Tout d'abord merci pour votre aide, j'ai l'habitude de config gamer mais pas du tout pour du montage vidéo. Une copine qui fait de la musique me demande mon aide pour une config pour faire ses montages video/audio (enregistrement de musique et "clip" video). Cependant son budget est vraiment limité : 800€

    Tout d'abord: vidéo Full HD ou 4K? Et quel logiciel possède-t'elle et en quelle version? Le logiciel détermine un peu la CG encore.

    Bon, c'est dommage de demander cela à la fin des soldes...

    Le montage vidéo en FHD (y compris effets 3D), je le fais sur un i5 3570K + GTX 1050 en FHD, SSHD. C'est agréable. Parfois il faut attendre un peu mais les previews sont instantanées ou presque.

    D'ailleurs, une partie du montage est réalisée sur un ordi portable en i5 6440HQ - et à part sur certains effets/rendus, c'est pareil que le 3570K à peu de choses près.

    Pour du montage FHD, 8Go suffisent, pour du 4K, 16Go peuvent être intéressants mais pas forcément obligatoires. Un NVMe sera un plus s'il y a des samples en raw (fumée, feu, ...).

    Un truc comme celui-ci fera du très bon job y compris en 4K: Unité centrale LENOVO reconditionné M910T I7/16/GTX1050T - Electro Dépôt (electrodepot.fr)

    Pour l'écran, il faut faire attention à la dalle, mais perso le montage je le fais sur une TV sur laquelle je peux choisir entre les modes couleurs restreint et full en HDMI. Mais c'est surtout ma caméra qui manque de couleurs 🙂

     

  15. Il y a 54 minutes, xillibit a écrit :

    J'ai refait une installation de proxmox 6.3, la dernière fois que j'avais voulu importer un disque dans une nouvelle VM je ne sais pas si je m'y suis pris de la bonne façon c'est peut-être pour ça. Si j'ai une VM qui porte le numéro 100, je supprime le disque par défaut et j'ai un fichier de type img à importer en tant que nouveau disque dans la VM, je faisais ça en SSH:

    
    qm importdisk 100 openmptcprouter-v0.57.1-r0_15225-bfc433efd4-x86-64-generic-ext4-combined.img local

    Est-ce que c'est la bonne façon de faire ?

    Attention: ta commande qm import tu la fais sur "local", qui est certainement si tu n'a pas changé la config à l'install ta partition de 100Mo!

    Regarde dans ton fichier /etc/pve/storage.cfg

    root@octopus:~# cat /etc/pve/storage.cfg
    dir: local
            path /var/lib/vz
            content iso,vztmpl,backup
    
    lvmthin: local-lvm
            thinpool data
            vgname pve
            content rootdir,images

    Ici j'ai 2 stockages: local et local-lvm. Si tu es comme moi, la ligne est donc:

    qm importdisk 100 openmptcprouter-v0.57.1-r0_15225-bfc433efd4-x86-64-generic-ext4-combined.img local-lvm
×
×
  • Create New...