Jump to content

ashlol

INpactien
  • Posts

    721
  • Joined

  • Last visited

  • Days Won

    29

Posts posted by ashlol

  1. le jour du post de ton soucis tu étais en dual channel et ça fonctionnait correctement jusqu'au jour où ça n'a plus fonctionné. Maintenant tu es en single channel même avec 2 barrettes donc tu as perdu pas mal de performance au niveau de la ram mais n'a que peu d'impact dans ton utilisation quotidienne.

    Maintenant que la ram et la carte mere ont été remplacé il ne reste plus que le CPU.

  2. il y a 3 minutes, Arcy a dit :

    Non, ma prise téléphonique était reliée directement au local technique.

    Pas de DTI, pas de passage par le tableau électrique, etc ...

    Si quelqu'un tire sur la fibre optique, il arrache le boîtier là où il y avait ma prise téléphonique.

    ok ok c'est pas très réglementaire tout ça. Mais bon quand on voit ce que font pas mal de sois disant électriciens ça ne m'étonne pas plus que ça. beaucoup de bras cassé dans ce milieu.

  3. il y a 1 minute, Arcy a dit :

    Nop, pas de DTI.

    Ma prise est (était) reliée directement au local technique.

    construction de quelle année ? c'est vraiment bizarre ça que t'en ai pas, sur des construction plus vieille elle peut être un peu n'importe où dans les combles, dans le garage mais normalement tu dois en avoir une. Il y a forcement une prise que france telecom pouvait venir se brancher pour vérifier le tel.

    Après faut que tu trouves où à été fait les branchements du tel mais ça c'est pas évident voir avec le proprio s'il sait ?

  4. Perso avec des netgear PLP1000 qui ont bien un port gigabit dans une construction de 2011 j'obtiens que 48Mbits/s à travers 2 disjoncteurs donc les bons résultats de @Banguefu ne sont pas forcement représentatif de la réalité ou alors il n'a pas à traverser de disjoncteur ce qui serait cohérent pour des cpl 650Mbits/s théorique. Tu es prévenu.

    Concernant le tel normalement tu dois avoir une prise DTI dans le tableau électrique c'est obligatoire depuis pas mal d'année.

  5. attention en 802.11n il existe normalement des clefs qui peuvent fonctionner en 2.4GHz et/ou en 5Ghz c'est le soucis de cette version du standard c'est pas clair ce qui est supporté par l’équipement contrairement au 802.11ac qui lui est clair c'est toujours du 5GHz.

    attention également le 5GHz à une portée réduite de moitié environ au 2.4GHz pour un débit doublé en 802.11n maxi 150Mbits/s

    mais de toute façon oui c'est clair qu'il faut réactiver le wifi 5GHz et utilisé une clef 802.11ac si tu veux avoir les 400Mbits/s.

    pour le cpl il faut que tu regardes ton tableau électrique et voit ou arrive les alimentations des prises, celle ou est la livebox et celle ou sera l'autre prise cpl, si elles sont sur le même disjoncteur alors oui c'est ok d'essayer sinon c'est pas la peine d'essayer le débit sera pire que le wifi. (si tu ne sais pas ou si rien est marqué, le test le plus simple tu branches l'aspirateur sur la prise ou ya la livebox et tu éteins et ralluème tous les disjoncteur l'un après l'autre et quand le bruit de l'aspirateur s’éteint c'est que t'as trouvé le bon disjoncteur, puis tu branches l'aspi sur la prise où tu veux avoir du réseau et tu répète l'opération en commençant par celui de la livebox si l'aspi s'éteins aussi alors c'est ok sinon tu peux oublier le cpl)

     

  6. ravi que ça lui plaise.

    Juste pour répondre à ton commentaire qu'il n'y a pas de concurrence au hyperx c'est faux il y en a plein c'est juste que l'on cherchait en fait un autre moyen solution qui s'affranchisse des soucis de micro casque, pour ça que je t'avais proposé un micro sur pieds réglable.

    en concurrent il y avait le logitech G pro, le razer blackshark, astro A20 qui est sans fil et fait le même poids que le hyperx par exemple. D'ailleurs il est assez lourd pour un casque filaire 336g le hyperx.

  7. En désactivant le 5GHz tu désactives les meilleurs débits du wifi donc est une partie du soucis car tu devrais avoir normalement 54 Mbits/s mais tout dépend de ton équipement de l'autre coté et de la distance car avec un mur entre les 2 ba le résultat est "normal"

    En réactivant le 5Ghz tu pourra utiliser la norme 802.11n et si ton équipement le permet profiter d'un débit de 450Mbits/s max à coté de la box et si ton équipement est très récent tu devrais avoir même du 802.11ac qui utilise que le 5GHz et permet d'avoir jusqu'à 1750Mbits/s...

    Je sais que c'est un sport régulier de taper sur les box opérateurs mais avant de taper dessus il faut être conscient des limitations normales des technologies.

    Sinon certes le wifi de la livebox n'est pas très puissant mais il fonctionne comme prévu à petite distance et ou à travers 1 mur car après de toute façon il faudra des répéteurs et utilisé la technologie mesh du wifi pour couvrir de grande zone.

    Pour le cpl avec des prises 1Gbits/s tu peux espérer avoir 300-400Mbits/s en réel si ton réseau électrique est propre/récent et que tu restes sur le même sous réseau électrique c'est à dire que tu ne sautes pas de disjoncteur, car si tu dois passer un disjoncteur le débit s'écroulera comme le wifi à travers un gros mur à 10-20Mbits/s. Les prises cpl n'ont pas de base de programmation intelligente d'horaire il faudra rajouter une prise commandée/programmateur pour faire cela.

    Le débit le plus stable sera obtenu en filaire donc la solution de tirer un câble est la meilleure dans tout les cas. La solution pratique est de transformer tes prises tel en prise réseau en câblant les 4 paires tel sur un connecteur rj45 sauf si ton réseau tel est plus vieux ou que tu n'as pas les 4paires qui arrivent à chaque prise.

    La solution du routeur wifi + répéteur peut être plus facile à faire mais avant regarde quand même que le problème ne viens pas de ton équipement wifi qui est trop vieux pour supporter de tel débits wifi.

    • Aime 1
  8. windows ne faisant presque jamais rien, il y a toujours plein de truc en arriere plan qui tourne et il suffit que windows update se lance ou un autre truc et ça peux expliquer les sauts de températures mais ça peux indiquer autre chose comme une mauvaise dissipation thermique et ou tension élevée c'est pas se qu'on va penser en 1er mais avec ton problème de ram ça prend tout son sens

  9. wouai enfin ça va 1800 si la carte coute dans les 800, un écran 24" coute pas grand chose dans les 200, on fais un bon pc avec 800€ (5600x + B550 + ram + nvme + ventirad). ça va peut être dépasser un peu mais à voir. Est ce qu'on peux dépasser un peu ou il faut absolument tenir le budget ? Est ce que tu peux attendre 6mois le temps que le marché des gpu revienne un peu plus correct, même si 6mois je pense que je suis optimiste j'ai peur que ça ne s'améliore pas avant 2022.

    par contre +1 il faut qu'on ait la résolution et fréquence d'image souhaitée pour savoir quelle carte graphique il te faut ou alors on adapte pour tenir dans le budget ? Les écran 27" sont parfois quasi au même prix qu'un 24", il y a une contre indication d'utiliser un 27" ?

    gros jeux ça veux dire quoi ? jeux AAA style cyberpunk2077 ?

     

  10. oui si ta mauvaise manip date de 3-4 mois c'est tout à fait possible car une tension élevée ne vas pas casser instantanément ton cpu ça va arriver progressivement jusqu'au jour ou ça casse d'un coup. une température instable aurait du te mettre la puce à l'oreille et te dire que attention il y a quelque chose d'anormal.

    Avec ce que tu dis en plus oui je penche fortement pour un soucis sur le contrôleur mémoire de ton cpu malheureusement.

  11. ton problème est liée à la mémoire que ce soit le contrôleur mémoire du cpu ou les barrettes je ne sais pas mais ce qui est sûr c'est que des erreurs mémoires génère tout un tas d'erreur aléatoire dans windows que ce soit internet, en jeu ou en naviguant sur internet c'est "normal" tant que tu n'as pas résolu le soucis.

    comme j'ai déjà mis plusieurs fois c'est assez curieux d'avoir cassée ta ram ou ton cpu ou les deux sans avoir changé la tension mémoire. Pour moi ton ancienne carte mère a modifié cette tension sur ton pc (ou alors tu l'avais modifié une fois sans faire exprès peut être ou pour essayé un truc) et c'est ça qui a cassé ton matériel autrement je ne vois pas sauf surchauffe potentiellement aussi.

    pour choisir les coeurs cpu actif il faut utiliser ryzen master sur windows ou directement dans le bios certaine carte mère le permette aussi. On voit que tes erreurs apparaissent sur d'autre coeur donc c'est pas un cpu en particulier qui pose soucis mais bien toujours le problème mémoire (controlleur ou barrettes)

  12. les barrettes étant neuves c'est difficile de dire si elles sont défectueuses, refait avec les anciennes barrettes pour voir.

    on voit que les erreurs sont arrivé sur le cpu 2 et sur le 10 pour l'instant est ce que t'as eu d'autre cpu en erreur ?

    si non essaie de désactiver le 2 et le 10 et refais le test. Si c'est le contrôleur mémoire ou les ram cela devrait être aléatoire sur quel cpu ça tombe.

  13. quand tu dis même problème c'est à dire que tu ne peux pas activer le dual channel en mettant les barettes en  position 1 et 3 ou 2 et 4, mais ça fonctionne avec 1et 2 par exemple ?

    le problème d'occt c'est qu'il test que le processeur il ne test pas vraiment la partie mémoire (controlleur + barette) il faut utiliser prime95 en large fft

    mais bon maintenant que t'as changé cm et ram il ne reste plus que le cpu donc oui je dirais bien que c'est le proc.

  14. je suis d'accord avec ça car j'ai déjà testé et effectivement c'était devenu le gros bordel mais c'était vraiment dans des configuration très spéciale où plein de chose était séparé comme les data de programme sur une partition, les users sur une autre partition, et le windows sur une 3eme partition afin justement de simplifier le backup en séparant système des programmes et des users et bien ça marche pas bien du tout lors du clone windows est complètement perdu et fais des mix de partitions si tu laisse le disque d'origine car effectivement en clonant ils ont la même signature et ou guid donc l'os est perdu c'est pas anormal hein.

    ici dans un cas simple toutes les partitions windows (uefi + recup) sont sur le même disque il n'y a pas ce genre de soucis.

    je comprends ton point de vue t'as une méthode qui marche et tu l'appliques tout le temps pourquoi changer mais il y a toujours des cas problématique qui ne marche pas selon une méthode donc c'est pour ça que j'ai expérimenté plein de façon de faire et je sais que ça marche car c'est comme ça que je fais des backup en clonant tout le disque inclus les partitions cachées (uefi + recup)

    enfin bref pour le soucis du demandeur c'est je pense simplement un soucis d'ordre des partitions comme je disais plus haut.

     

  15. il y a 30 minutes, Aloyse57 a dit :

    Quand on clone, il ne faut jamais rebooter avec le disque original dans l'ordi.

    c'est plus un conseil qu'un impératif j'ai rarement de soucis à rebooter avec le disque d'origine toujours branché sauf à avoir des chemins relatifs sur plusieurs disques ou partition de boot qui n'est pas sur le même disque où là oui il vaut mieux ne pas rebooter avec le disque source du clonage mais dans un cas simple comme ici tout sur le même disque et clone de l'un vers l'autre il n'y a aucun soucis.

  16. Il y a 6 heures, Minikea a dit :

    en fait si tu es en UEFI, c'est normal. si tu clones tes disques, ils vont se retrouver avec les même GUID (à moins que ton logiciel ne change les GUID mais le problème sera le même) et du coup, dans la partition EFI qui sert de boot, il est renseigné le GUID sur lequel booter. si tu laisse les deux disques branchés, c'est l'UEFI qui va prendre le premier GUID correspondant et apparement, il prend celui de l'ancien disque. si les GUID ont été modifié, c'est encore plus simple: il va prendre le seul GUID correspondant, celui de l'ancien disque.

    Pour modifier les options de boot, il existe des logiciels, mais honnêtement c'est chiant et tu as une chance sur deux de péter ton boot.

    Il vaut mieux faire une sauvegarde de ses paramètres, voir de son profil utilisateur, et réinstaller un Windows propre en branchant que le nouveau disque -tu pourra remettre l'ancien une fois l'installation faite), tu auras moins de problèmes.

    Il n'y a pas de problème de copier de gpt à gpt ou mbr à mbr le seul soucis est si l'un est mbr et l'autre gpt ça ne marchera pas. J'ai encore cloné il y a moins d'1 ans un disque GPT avec boot UEFI sur un ssd 1To GPT et le boot UEFI a marché direct. Le clone a été fait avec easus partition master de mémoire donc pas avec macrium reflect mais je pense que ça dois marcher aussi (ils doivent bien cloner les guid)

    il faut juste sélectionner le bon UEFI partition loader dans le boot, je suis à peu près sûr que j'ai booté avec les 2 disques branché et que j'ai bien pu sélectionner le nouveau disque. Au pire il enlève l'ancien disque ou le formate et puis voila.

  17. la surface dispose bien du bluetooth donc effectivement un bon casque bluetooth peux faire l'affaire car gagne en "mobilité" pas de contrainte de fil.

    le poids risque d’être problématique par contre car il y a une batterie dedans

    par contre les casques bluetooth sont généralement "circum aural" pour bien envelopper les oreilles et isoler du monde extérieur mais tiennent chaud l'été

    (j'en ai plusieurs et tous tiennent chaud et ont souvent le micro intégré sur le coté donc non réglable)

    il faut savoir en fait est ce que ta femme préfère un "circum aural" ou bien un "supra aural" car c'est assez différent d'utilisation et de sensation

    De tous les casques que j'ai, dans un environnement silencieux celui que je préfère reste le seinheiser pc310 qui est supra aural et appuie légèrement sur les oreilles et je peux le garder des heures sans sourciller. Le micro est réglable en hauteur et pour la distance avec la bouche c'est une tige "dure souple" qui se tord facilement à la main et reste en position tordu comme on veut par contre pas de réglage gauche droite pour positionner plus devant la bouche il est assez sur le coté gauche de la bouche mais le micro est bon.

    Dans un environnement bruyant là par contre il faut un circum aural qui viens isoler du monde extérieur et dont le micro à une réduction de bruit environnant mais je ne peux pas le supporter très longtemps l'été car il fait trop chaud dedans.

    Je déconseille les micro casques typés gaming car ils sont souvent plus chère et de mauvaise qualité sonore exemple un casque sennheiser gaming je ne sais plus quoi qui est très merdique, la mousse se dépiotte et le son est absolument catastrophique surement pour ça qu'ils ont arrêté de les faire.

    Après il n'y a pas photo un micro d'un casque est toujours largement inférieur à un vrai micro monté sur un bras articulé il n'y a que ça qui sera réglable dans tous les sens et d'une précision sans faille (c'est bien pour ça que beaucoup de youtuber ont ce genre de setup)

    exemple bras réglable

    https://www.ldlc.com/fiche/PB00277188.html

    ou bras + micro et alimentation dédiée

    https://www.ldlc.com/fiche/PB00398551.html

    et tu gardes le casque actuel ou alors tu sors le son sur vrai haut parleur comme ça ta femme n'a rien à porter tout est fixé sur le bureau.

  18. l'ordre des partitions est important tu n'a pas le droit de déplacé la partition2 à la partition1 sans changer des infos dans la partition0

    ensuite as tu TPM et secureboot d'activé ? bitlocker ?

    si oui à ces questions désactives les et recommence le clonage des 3 partitions elles doivent âtre dans le même ordre

    partition0 la partition EFI de ici 260Mo puis la partition1 contenant windows (tu peux la redimmensionner sans problème) et tout à la fin la partition2 de recup faisant ici 536Mo

    une fois fait tu pourra selectionenr le boot uefi sur ton nouveau disque

    une fois tout rebooté et fonctionnel tu peux réactiver secureboot et ou bitlocker si activé avant.

    edit : j'ai oublié de demandé aussi si tes disques sont en mbr ou gpt les 2 car tu ne peux pas mélanger sauf en faisant une réinstall complete pas de clone possible car les partitions ne sont pas identiques.

  19. je m'en doutais mais bon des fois que tu souhaitais aussi changer de tv.

    après pour les cas d'espionnage sur une tv qui n'a ni micro ni webcam je ne vois pas ce qu'elle peux espionner mais bon. Pour en avoir une de smart tv il n'y a aucun soucis de suivi de maj depuis 5ans que je l'ai j'ai toutes les appli qui sont mise à jour régulièrement de toute façon netflix ne va pas se passer de ce marché donc les maj seront suivi, idem disney+ et co.

    • Aime 1
  20. autre solution complètement débile surement mais bon on ne sait jamais.

    si ta tv est vieille tu changes de tv et tout est intégré sur la tv de base avec les tv connectées de maintenant à la quelle tu branches direct ton disque de stockage

    pas de recalbox mais bon pour le coup t'aura plus de choix notamment un petit rpi connecté dessus et ça y est.

×
×
  • Create New...